Kan ej radera disk i samband med Time Machine installation

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej,
Har fått arslet ur vagnen och äntligen satt in en överbliven HDD i min Mac Mini 2012 (i5:a).

När jag försöker återställa via Time Machine kopian jag gjorde av systemet innan jag bytte diskar får jag följande felmeddelande (se bifogad screenshot).

Den gamla disken var 500gb ursprungs HDDn och den nya disken är en Crucial MX100 256GB. Ett problem kan vara att jag inte har tillgång till ett öppet wifi eller ethernet kabel vilket jag tolkar kan vara till hjälp på ett par engelska support sidor.

Några idéer?

Installera ett rent OS X, och lägg in TM-backupen (med Flyttassistenten)?

Ursprungligen av reboot81:

Installera ett rent OS X, och lägg in TM-backupen (med Flyttassistenten)?

Tror jag fick som felmeddelande att jag skulle stoppa i en ethernet kabel. Har tyvärr inte tillgång till den typen av uppkoppling där jag är just nu.

Statusuppdatering: Har nu skruvat ur SSDn igen för att jag vill försöka klona ursprungsdisken till den. Vad är den bästa lösningen för att göra det? Dvs. båda diskarna kopplade via USB.

Ursprungligen av JoelBurman:

Statusuppdatering: Har nu skruvat ur SSDn igen för att jag vill försöka klona ursprungsdisken till den. Vad är den bästa lösningen för att göra det? Dvs. båda diskarna kopplade via USB.

SuperDuper eller CarbonCopyCloner.

Ursprungligen av reboot81:

SuperDuper eller CarbonCopyCloner.

Gjorde en kopiering via Carbon Copy Cloner men får nu följande felmeddelande istället.

Lyckades lösa allt till slut efter lite hjälp från Macrumors forum.

  • Medlem
  • Helsingborg
  • 2016-05-05 17:20
Ursprungligen av JoelBurman:

Lyckades lösa allt till slut efter lite hjälp från Macrumors forum.

Hur löste du det?

1
Bevaka tråden