Superseg OpenOffice.org & LibreOffice

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har OpenOffice.org samt LibreOffice på min iMac 20-tummare från sen 2008:
iMac 8,1
Intel Core 2 Duo, 2,4 GHz
Minne: 4 GB
El Capitan OS X 10.11.4

Båda programmen är oerhört långsamma och sega! Att bara öppna något av de är en plåga. De har varit långsamma förut också, men inte så här jäkla enormt långsamma! Eller rättare sagt, jag har inte haft det senare program så länge.

Så, vad beror felet på? Antar att det är kanske någon inställning som jag har fel eller SKA de verkligen vara så oerhört långsamma att bara öppna ett dokument med lite text i? Mest CV och sånt …

Har kört programmet Malwarebytes Anti-Malwarerebytes och ingenting konstigt upptäcktes.
Dock har jag på ett program som jag använder kontinuerligt: Sophos Anti-Virus Home Edition version 9.4.2. Men jag tror inte att det kan orsaka sådana saker.

Efter uppdatering av OS rullar allt annat mycket snabbare än med OS X 10.10.5. Den kändes inte kul alls …
Tusen tack redan i förväg för alla superduktiga människor som kan äpplet in och ut!

Installerat om? Vilka resurser är det som drar iväg? Är det kanske ditt RAM?

Ursprungligen av barbapappa_86:

Installerat om? Vilka resurser är det som drar iväg? Är det kanske ditt RAM?

Det var ett bra tips! Har aldrig ens tänkt på det. Jag kan prova göra så. Datorn frågar då lov om att installera när det är inte officiellt progam, så kanske någon inställning är fel där i min iMac?

Definitivt för lite RAM! Vad jag vet, går det uppdatera till 6 GB, men inte mer. (Officiellt bara 4 GB.)

Ursprungligen av pick-me-up:

Det var ett bra tips! Har aldrig ens tänkt på det. Jag kan prova göra så. Datorn frågar då lov om att installera när det är inte officiellt progam, så kanske någon inställning är fel där i min iMac?

Definitivt för lite RAM! Vad jag vet, går det uppdatera till 6 GB, men inte mer. (Officiellt bara 4 GB.)

Det är dina säkerhetsinställningar som säger ifrån. Rekommenderar att uppgradera RAM oavsett.

Ursprungligen av barbapappa_86:

Det är dina säkerhetsinställningar som säger ifrån. Rekommenderar att uppgradera RAM oavsett.

Jag har installerat om OpenOffice.org. Resultat: ungefär 1000 gånger snabbare! Tusen tack för hjälpen, barbapappa_86!
Ska göra det samma för det andra programmet också. (Tog bort skiten = LibreOffice! Får inte till det riktigt … Otroligt långsam, fortfarande.)

Lovar att köpa ett 4 GB minne och byta med det som jag har nu. Och det är MAX för en så pass mogen Rolls Royce!
You’ve made my day!

Senast redigerat 2016-04-08 17:59
1
Bevaka tråden