OS X totalhavererat efter 10.11.4

Tråden skapades och har fått 26 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2016-03-23 08:59

Jag har en iMac late '12 och som körde ett fullt fungerande 10.11.3 innan uppdatering.

Efter uppdatering så lyckas jag, oftast, att logga in efter uppstart. När jag väl kommer in så autostartar ett antal applikationer (TweetBot, Mail, iTunes, Terminal, etc etc). Problemet är att OS X fryser efter ett tag, dock kan jag röra muspekaren. I denna vevan så stängs applikationer också av sig själv, några random ikoner i menyraden börjar blinka, badboll visas lite över allt, applikationer går ibland inte att starta. När det inträffar så går datorn inte att starta om utan jag måste tvärt stänga av den. Jag har också sett, inte efter varje uppstart men ibland, att Mail kör upp CPU till 200% och uppåt.

Jag känner just nu att jag inte har en aning om var jag ska börja felsöka, att kolla systemmeddelanden känns som väldigt svårt då där står så väldigt mycket info och det är svårt att tyda vad man bör titta efter.

Ska lägga upp ett par korta filmer här också senare.

Det där kan bli knepigt att felsöka. Prova nytt användarkonto?

Annars rulla tillbaka till en tidigare backup om det är möjligt.

  • Medlem
  • Malmö
  • 2016-03-23 09:33
Ursprungligen av keptang:

Det där kan bli knepigt att felsöka. Prova nytt användarkonto?

Annars rulla tillbaka till en tidigare backup om det är möjligt.

Jag ska testa med ett annat konto och se hur det agerar då men det känns svårt nu. Här är ett kort klipp:

Tillfälligt förhindra att objekt öppnas automatiskt när du loggar in

Om inloggningsfönstret visas håller du ner skifttangenten samtidigt som du klickar på inloggningsknappen. Släpp skifttangenten igen när Dock visas.

Om inloggningsfönstret inte visas startar du om datorn och håller ned skifttangenten när förloppsindikatorn visas i startfönstret. Släpp skifttangenten igen när skrivbordet visas.
-Apple

Gissningsvis är det något som försöker autostarta men som inte fungerar. Mer i detalj på http://stackoverflow.com/questions/28229274/applescript-execution-error-10810-when-launching-certain-applications-from-she

  • Medlem
  • Malmö
  • 2016-03-23 12:25
Ursprungligen av reboot81:

Tillfälligt förhindra att objekt öppnas automatiskt när du loggar in

Om inloggningsfönstret visas håller du ner skifttangenten samtidigt som du klickar på inloggningsknappen. Släpp skifttangenten igen när Dock visas.

Om inloggningsfönstret inte visas startar du om datorn och håller ned skifttangenten när förloppsindikatorn visas i startfönstret. Släpp skifttangenten igen när skrivbordet visas.
-Apple

Gissningsvis är det något som försöker autostarta men som inte fungerar. Mer i detalj på http://stackoverflow.com/questions/28229274/applescript-execution-error-10810-when-launching-certain-applications-from-she

Suveränt, stort tack. Jag ska testa detta så snart jag kommer hem.

  • Medlem
  • Malmö
  • 2016-03-23 19:20

Nej, det gick inte bra.

Det hjälpte ett par gånger att logga in med hjälp av att hålla nere Shift vid inloggning men nu hjälper inte ens det. Jag lyckades komma in i vad jag förutsätter är safe mode men nu funkar inte det heller. Efter att man har loggat in så visas bakgrundsbilder men inget mer händer. Ingen dock, ingen menyrad, ingenting.

Jävla skituppdatering.

  • Medlem
  • Malmö
  • 2016-03-23 19:39

När man bootar upp med CMD-R för återställning, hur lång tid ska det ta innan man kommer in i någon sorts gränssnitt?

Jag har en snurrande jordglob framför mig och här har den stått o tuggat i fem minuter redan utan att något annat händer...

Minns inte, men inte tar det lång tid alls normalt sett, 1 minut kanske.
Är det snurrdisk i den eller SSD?

Jag har liknande problem med min Macbook Air 2015 sedan uppdateringen. Inte nog med att uppdateringen i sig var fullkomligt värdelös, den har numera renderat min dator ganska värdelös. Minsta lilla påfrestning så fryser datorn helt. Det tog denna enorma tiden att leverera en uppdateringen med till synes helt meningslöst innehåll - och inte fan lyckas Apple få uppdateringen fungerande för alla.

Jag börjar mindre- och mindre associera Apple med kvalité, det är nämligen inte första gången deras uppdateringar blir nedgraderingar.

  • Medlem
  • Malmö
  • 2016-03-24 08:37
Ursprungligen av Segas:

Jag börjar mindre- och mindre associera Apple med kvalité, det är nämligen inte första gången deras uppdateringar blir nedgraderingar.

Det är lätt att i ett läge där man är väldigt frustrerad och irriterad tycka så men jag ska ärligt och i mitt tycke objektivt säga att jag håller med dig. Apple styr sedan en tid tillbaka inte skutan i rätt riktning vad det gäller kvalité på mjukvarusidan. De håller sämre och sämre kvalité med fler och fler issues som resultat. Det är fruktansvärt irriterande, inte bara när man utsätts själv utan för att det skadar varumärket och den allmänna uppfattningen om Apple som SKA vara som den alltd har varit förr - it just works.

Vad det gäller mina problem så ville datorn ta 30+ timmar på sig att återläsa från Timemachine. Glöm det, sa jag. Då blev det att istället välja alternativet att installera från scratch men då fick jag bara möjligheten till att installera Lion, detta för att det var vad datorn levererades med. Här kan jag tycka att Apple kunde ha löst en autentisering via Apple-ID som då hade berättat att jag har rätten att installera även El Capitan. Men nej. Så då blev det istället att leta fram en USB-disk och den sista jag hade var med Yosemite så jag fick installera det.

Väl färdig med Yosemite så fick jag påbörja en nerladdning av El Capitan innan det var dags att sova. En konstig grej var att direkt när Yosemite var klar och jag navigerade runt i OS X för att testa så allt funkade så var jag inne i Finder. Där klickade jag t ex på "Dokument" och den visade innehållet i den mappen. Klickade jag på "Program" så visades ingenting...zip, zero, nada. Det stod också fortfarande "Dokument" längst upp i Finder-fönstret då det var den mappen jag var i när jag klickade på "Program". Om jag då klickade Option-Shift-G för att få skriva in en sökväg och jag då skrev in "/Applications" så - poff - då visades alla program. Hur kan det komma sig? Jag kan inte minnas att Program-mappen skulle vara "skyddad" på något sätt...?

  • Medlem
  • Rättvik
  • 2016-03-24 09:15

Sämre och sämre

Ursprungligen av zinned:

Det är lätt att i ett läge där man är väldigt frustrerad och irriterad tycka så men jag ska ärligt och i mitt tycke objektivt säga att jag håller med dig. Apple styr sedan en tid tillbaka inte skutan i rätt riktning vad det gäller kvalité på mjukvarusidan. De håller sämre och sämre kvalité med fler och fler issues som resultat. Det är fruktansvärt irriterande, inte bara när man utsätts själv utan för att det skadar varumärket och den allmänna uppfattningen om Apple som SKA vara som den alltd har varit förr - it just works.

Vad det gäller mina problem så ville datorn ta 30+ timmar på sig att återläsa från Timemachine. Glöm det, sa jag. Då blev det att istället välja alternativet att installera från scratch men då fick jag bara möjligheten till att installera Lion, detta för att det var vad datorn levererades med. Här kan jag tycka att Apple kunde ha löst en autentisering via Apple-ID som då hade berättat att jag har rätten att installera även El Capitan. Men nej. Så då blev det istället att leta fram en USB-disk och den sista jag hade var med Yosemite så jag fick installera det.

Väl färdig med Yosemite så fick jag påbörja en nerladdning av El Capitan innan det var dags att sova. En konstig grej var att direkt när Yosemite var klar och jag navigerade runt i OS X för att testa så allt funkade så var jag inne i Finder. Där klickade jag t ex på "Dokument" och den visade innehållet i den mappen. Klickade jag på "Program" så visades ingenting...zip, zero, nada. Det stod också fortfarande "Dokument" längst upp i Finder-fönstret då det var den mappen jag var i när jag klickade på "Program". Om jag då klickade Option-Shift-G för att få skriva in en sökväg och jag då skrev in "/Applications" så - poff - då visades alla program. Hur kan det komma sig? Jag kan inte minnas att Program-mappen skulle vara "skyddad" på något sätt...?

Håller med om att det verkar bli sämre och sämre kvalitet för varje uppgradering. Jag har visserligen en gammal Mac Book Pro (tidigt 2011) men den funkade hur bra som helst fram till El Capitan lanserades. Och efter att häromdagen uppgraderat till dess version 10.11.4 tycks datorn ha blivit segare än nån gång tidigare trots att jag rensat bort en massa onödigt.
Den förbaskade badbollen visar sig så fort nåt nytt ska göras, ex byta sidor i Safari eller byta och/eller starta program.
Kanske lika bra att strunta i alla nya uppgraderingar som erbjuds ...?

  • Medlem
  • Göteborg
  • 2016-03-25 13:16
Ursprungligen av Bloom:

Håller med om att det verkar bli sämre och sämre kvalitet för varje uppgradering. Jag har visserligen en gammal Mac Book Pro (tidigt 2011) men den funkade hur bra som helst fram till El Capitan lanserades. Och efter att häromdagen uppgraderat till dess version 10.11.4 tycks datorn ha blivit segare än nån gång tidigare trots att jag rensat bort en massa onödigt.
Den förbaskade badbollen visar sig så fort nåt nytt ska göras, ex byta sidor i Safari eller byta och/eller starta program.
Kanske lika bra att strunta i alla nya uppgraderingar som erbjuds ...?

Segare har det blivit helt klart med 10.11.4 . Badbollen snurrar runt, SSD driven till trots.
Får väl lägga tillbaks 10.11.3 igen tyckte den var okey.

Undrar om Apple har kört uppdateringen på sina datorer innan den släpptes fattar inte riktigt det där.

Alla mina maskiner oavsett hårdvara har försämrats och är segare och en Safari som småspökar lite. Trist.

  • Medlem
  • Malmö
  • 2016-03-25 16:15

Jag undrar om inte min, eller mina, diskar är på bommen...kan vara på väg att rasa, känns det som. Undrar om det är så och att det sammanföll med uppdateringen till 10.11.4 av en ren händelse.

Jag blåste datorn och installerade enda tillgängliga OS:et, Yosemite, för att sedan ladda ner El Capitan från MAS och göra en bootdisk. Därefter installerade jag om med den bootdisken och la sedan tillbaka data från TimeMachine, vilket tog 27 timmar (!!!) från min NAS. Därefter tog det ett par omstarter innan jag ens kunde logga in och väl inne lirar det inte som det ska. Allt går sjukt långsamt, badbollar för allt hela tiden o program slutar svara. Just nu håller jag på att återställa filer (bilder) från CrashPlan som sedan ska flyttas till extern disk (gick av någon anledning inte att läsa tillbaka från lokal CrashPlan-backup) och sedan blåser jag datorn igen utan att lägga tillbaka från TimeMachine.

Jag kör ju Fusion Drive, hur kontrollerar jag bäst om disken (eller diskarna, får ju räkna med Pcie-SSD:n också) är kassa? Att använda Apples egen kontroll i skivverktyg ger jag inte mycket för.

Kan det vara värt att lämna in datorn och få Apple (eller annan verkstad) att montera t ex en Samsung EVO 850 på 1TB istället?

Ursprungligen av zinned:

Jag undrar om inte min, eller mina, diskar är på bommen...kan vara på väg att rasa, känns det som. Undrar om det är så och att det sammanföll med uppdateringen till 10.11.4 av en ren händelse.

Jag blåste datorn och installerade enda tillgängliga OS:et, Yosemite, för att sedan ladda ner El Capitan från MAS och göra en bootdisk. Därefter installerade jag om med den bootdisken och la sedan tillbaka data från TimeMachine, vilket tog 27 timmar (!!!) från min NAS. Därefter tog det ett par omstarter innan jag ens kunde logga in och väl inne lirar det inte som det ska. Allt går sjukt långsamt, badbollar för allt hela tiden o program slutar svara. Just nu håller jag på att återställa filer (bilder) från CrashPlan som sedan ska flyttas till extern disk (gick av någon anledning inte att läsa tillbaka från lokal CrashPlan-backup) och sedan blåser jag datorn igen utan att lägga tillbaka från TimeMachine.

Jag kör ju Fusion Drive, hur kontrollerar jag bäst om disken (eller diskarna, får ju räkna med Pcie-SSD:n också) är kassa? Att använda Apples egen kontroll i skivverktyg ger jag inte mycket för.

Kan det vara värt att lämna in datorn och få Apple (eller annan verkstad) att montera t ex en Samsung EVO 850 på 1TB istället?

Ja, ingen mening att lägga 30h på att återställa en backup till ett system man inte kan lita på. Börja med att isolera den komponent som strular. Apples eget hårdvarukontroll eller skivkontroll är inte till någon hjälp. Installera OS X på en disk, inte FD, och provkör. Funkar det fint, så installerar du på nästa disk och provar. Behöver inte vara en trasig disk, men jag sätter mitt förmiddagskaffe på att den mekaniska disken inte går på alla cylindrar.

  • Medlem
  • Malmö
  • 2016-03-26 12:09
Ursprungligen av reboot81:

Ja, ingen mening att lägga 30h på att återställa en backup till ett system man inte kan lita på. Börja med att isolera den komponent som strular. Apples eget hårdvarukontroll eller skivkontroll är inte till någon hjälp. Installera OS X på en disk, inte FD, och provkör. Funkar det fint, så installerar du på nästa disk och provar. Behöver inte vara en trasig disk, men jag sätter mitt förmiddagskaffe på att den mekaniska disken inte går på alla cylindrar.

Lite frågor:

1) Kan tiden (25+ h) att läsa tillbaka från TimeMachine peka på kass disk? Jag kan tänka mig det.

2) Installera OS X på icke FD-disk? Du menar extern disk då? För om jag formaterar de interna diskarna, dvs deras gemensamma volym, så kommer det bli en FD-disk igen. Den kan och vill jag ju inte ändra på.

3) Jag är också ganska säker på att den mekaniska disken är på bommen. Finns det ingen bra mjukvara som man kan använda för att köra en kontroll av disken?

  • Medlem
  • Malmö
  • 2016-03-27 21:37

Uppdatering - ständiga badbollar, oläsliga filer etc etc. Disken MÅSTE vara kass.

Jag var inne på Apple Store på Emporia men de kunde varken tipsa om något bra program för att just kontrollera disken och inte heller kunde de ta in datorn för att montera en annan disk än original mekanisk disk. Lite dåligt, kan jag tycka. Men men, jag får ringa en service provider på tisdag och se vad de ska ha för services. I annat fall gör jag det själv.

Om man nu ska görs det själv, har ni något bra tips på verktyg för att lösgöra skärmen från chassit? Alltså för att separera den från limmet som sitter mellan skärm och chassi. Likaså, vad bör man använda för att få fast den igen sedan? Nån dubbelhäftande tejp eller dyl?

Behöver man tänka på något speciellt i övrigt när man byter ut den mekaniska disken mot en SSD? Tänker på fläktar, etc...och TRIM-stöd, är det ens en fråga längre? Sådant är väl inbyggt i OS X idag?

Beställ från ifixit - du behöver ändå köpa nya klisterremsor...

https://www.ifixit.com/Guide/iMac+Intel+27-In...

Nu ska jag vara en sån där jobbig ifrågasättande typ: varför vill du inte installera OS X på hårddisken endast? Eller SSDn endast? Går det inte? Jag tänker att det vore bra att lokalisera felet innan ev diskbyte.

Att installera OS X på en extern disk är inte supersnabbt, men kan ge svar på om det är någon av de interna diskarna som är nära döden eller om datorn rent generellt är kass. RAM/logikbräde tex.

Ursprungligen av zinned:

Jag har en iMac late '12 och som körde ett fullt fungerande 10.11.3 innan uppdatering.

Efter uppdatering så lyckas jag, oftast, att logga in efter uppstart. När jag väl kommer in så autostartar ett antal applikationer (TweetBot, Mail, iTunes, Terminal, etc etc). Problemet är att OS X fryser efter ett tag, dock kan jag röra muspekaren. I denna vevan så stängs applikationer också av sig själv, några random ikoner i menyraden börjar blinka, badboll visas lite över allt, applikationer går ibland inte att starta. När det inträffar så går datorn inte att starta om utan jag måste tvärt stänga av den. Jag har också sett, inte efter varje uppstart men ibland, att Mail kör upp CPU till 200% och uppåt.

Jag känner just nu att jag inte har en aning om var jag ska börja felsöka, att kolla systemmeddelanden känns som väldigt svårt då där står så väldigt mycket info och det är svårt att tyda vad man bör titta efter.

Ska lägga upp ett par korta filmer här också senare.

Felsök genom att formatera disken och installera nytt system (UTAN att ta tillbaka backupen). Efter detta så kan du starta datorn i singleusermode (cmd + S) och kör fsck -fy också och testa filstrukturen, brukar ofta indikera fel om disken är korrupt

Om det funkar bra med ett rent system så är det din backup som är korrupt. Då kan du mounta backupdisken så du ser den i Findern och manuellt hämta alla dina dokument. Program och inställningar får du installera från scratch.

Funkar det inte bra så kan det vara disken eller diskkabeln och då är det bara att byta.
Kolla här hur du gör, leta reda på "din" iMac om det inte ser likadant ut:

https://www.ifixit.com/Guide/iMac+Intel+27-In...

I 9999 av 10000 gånger som en användare får konstiga fel så beror det på att användaren redan har ett korrupt system eller en korrupt dator. Tänk på det innan du skriker ut att det är en "skituppdatering"...

  • Medlem
  • Malmö
  • 2016-03-29 00:55
Ursprungligen av reboot81:

Beställ från ifixit - du behöver ändå köpa nya klisterremsor...

https://www.ifixit.com/Guide/iMac+Intel+27-In...

Nu ska jag vara en sån där jobbig ifrågasättande typ: varför vill du inte installera OS X på hårddisken endast? Eller SSDn endast? Går det inte? Jag tänker att det vore bra att lokalisera felet innan ev diskbyte.

Att installera OS X på en extern disk är inte supersnabbt, men kan ge svar på om det är någon av de interna diskarna som är nära döden eller om datorn rent generellt är kass. RAM/logikbräde tex.

Vill o vill. Jag vet ärligt talat inte hur jag skulle gå till väga för att bryta upp FD:n.

Ursprungligen av Niklasinorr:

Felsök genom att formatera disken och installera nytt system (UTAN att ta tillbaka backupen). Efter detta så kan du starta datorn i singleusermode (cmd + S) och kör fsck -fy också och testa filstrukturen, brukar ofta indikera fel om disken är korrupt

Om det funkar bra med ett rent system så är det din backup som är korrupt. Då kan du mounta backupdisken så du ser den i Findern och manuellt hämta alla dina dokument. Program och inställningar får du installera från scratch.

Funkar det inte bra så kan det vara disken eller diskkabeln och då är det bara att byta.
Kolla här hur du gör, leta reda på "din" iMac om det inte ser likadant ut:

https://www.ifixit.com/Guide/iMac+Intel+27-In...

I 9999 av 10000 gånger som en användare får konstiga fel så beror det på att användaren redan har ett korrupt system eller en korrupt dator. Tänk på det innan du skriker ut att det är en "skituppdatering"...

Jag har formaterat om disken nu och installerat El Capitan från USB-sticka. Jag har kört fsck -fy och den hittar inget konstigt, varken på någon av de interna eller externa volymerna.

Får se hur det fungerar de närmsta dagarna...

Ursprungligen av zinned:

Vill o vill. Jag vet ärligt talat inte hur jag skulle gå till väga för att bryta upp FD:n.

http://forums.macrumors.com/threads/disable-f...

  • Medlem
  • Malmö
  • 2016-03-29 16:32
Ursprungligen av reboot81:

Nej, tyvärr. Jag har en 1TB FD.

  • Medlem
  • Malmö
  • 2016-03-31 22:43

Datorn är nu inlämnad på Kullander för felsökning. Gissningsvis är det den mekaniska disken som har gett upp och i proaktivt syfte så köpte jag en Samsung 850 Evo på 1TB som de ska montera in som ersättare i så fall. I det läget antar jag att det blir bäst att splittra upp FD:n till två separata volymer för att få ut maximal prestanda ur den nya SSD:n.

  • Medlem
  • Helsingborg
  • 2016-03-31 23:30
Ursprungligen av zinked:

I det läget antar jag att det blir bäst att splittra upp FD:n till två separata volymer för att få ut maximal prestanda ur den nya SSD:n.

Korrekt!

  • Medlem
  • Malmö
  • 2016-04-06 09:51

Uppdatering

Jag hämtade ut datorn hos Kullander i förrgår. Deras felsökning meddelade mycket riktigt att den mekaniska disken hade gett upp och tackat för sig. De tog ut den, monterade den nya disken som jag hade försett dem med (Samsung EVO 850 1TB) i en ICY Dock som i sin tur monterades där den mekaniska disken hade suttit samt att de också installerade upp El Capitan på den.

Det första jag gjorde när datorn var hemma igen var att köra Black Magic disktest för att få aktuella värden på hur den presterade i en FusionDrive-config, som den nu levererades med, och jag fick då följande resultat:

FusionDrive

Därefter bootade jag upp på min USB-sticka med El Capitan på och gick in i terminalen, dödade Core Storage så att FD splittrades och jag fick två separata volymer för mina två diskar (SSD-bladet samt den nya 2,5" SSD:n). Därefter var det bara i terminalen ge dem önskvärda namn och sedan installera El Capitan igen, vilket jag gjorde på den nya, större, SSD:n. När den väl var klar installerade jag återigen Black Magic disktest och gjorde två mätningar, dels på SSD-bladet och dels på den nya SSD:n. Då fick jag följande resultat:

SSD-bladet

Samsung EVO 850 1TB

Fina resultat, tycker jag. Att resultatet från testet av just SSD-bladet är det samma som testet mot FD är helt logiskt det är ju den minsta gemensamma nämnaren. Trevligt att se resultatet från EVO-disken, som då ger inte mindre än 150% snabbare skrivprestanda och 30% snabbare läsprestanda. Goodie

  • Medlem
  • Malmö
  • 2016-04-08 22:11

Förresten, tycker ni att man bör ta detta i beaktning?

  • Medlem
  • Örnsköldsvik
  • 2016-04-08 22:59

Du kan ju alltid aktivera TRIM:
http://osxdaily.com/2015/10/29/use-trimforce-...

1
Bevaka tråden