Bluetooth hårdvara försvinner i OSX

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej!
Sitter med kompisens nya dator som ska bli hans nya musikdator.
En iMac 5K late 2015 3.2 Ghz plus 8GB ram (som ska uppdateras till 24 GB)
Trådbundet numerisk tangentbord samt en Magic mouse 2
Sprillans ny. Startat upp och ställt i ordning allt.
Idag så startade jag upp den och passade på att ladda ner drivrutiner samt att uppdatera till OSX 10.11.4
Efter en omstart så försvann all bluetooth. Musen reagerade inte. Startade om och då kom det tillbaka. Sen efter en ytterligare omstart så försvann det igen.
Laddade då ner Combo av 10.11.4 ifall det är nåt knas med OSX. Då fungerade det igen. Sen efter en ytterligare omstart så försvann bluetooth igen.

Bluetooth försvinner från fliken: Äpple/ om den här datorn / systemrapport / maskinvara / Bluetooth
Det finns inget att visa, bara "blankt papper"
När det fungerar så står det där en massa info om Namn adress tillverkare transport och massor mer.

Det verkar ju som om det är hårvarurelaterat? Datorn är inte mer än ett par timmar gammal. Kan det vara måndags-ex?
Eller kan det vara en bugg i senaste uppdateringen på El Capitan 10.11.4?

Har provat flera gånger att starta om och bluetooth är helt random. Har inget annat än tangentbord och musen via bluetooth inkopplat.

Nån som har erfarenhet om detta?
Är det ett måndags-ex eller spökar det i senaste osx?

Tacksam för hjälp och svar!
Mvh// KwS

Ursprungligen av KillwithSkill:

Hej!
Sitter med kompisens nya dator som ska bli hans nya musikdator.
En iMac 5K late 2015 3.2 Ghz plus 8GB ram (som ska uppdateras till 24 GB)
Trådbundet numerisk tangentbord samt en Magic mouse 2
Sprillans ny. Startat upp och ställt i ordning allt.
Idag så startade jag upp den och passade på att ladda ner drivrutiner samt att uppdatera till OSX 10.11.4
Efter en omstart så försvann all bluetooth. Musen reagerade inte. Startade om och då kom det tillbaka. Sen efter en ytterligare omstart så försvann det igen.
Laddade då ner Combo av 10.11.4 ifall det är nåt knas med OSX. Då fungerade det igen. Sen efter en ytterligare omstart så försvann bluetooth igen.

Bluetooth försvinner från fliken: Äpple/ om den här datorn / systemrapport / maskinvara / Bluetooth
Det finns inget att visa, bara "blankt papper"
När det fungerar så står det där en massa info om Namn adress tillverkare transport och massor mer.

Det verkar ju som om det är hårvarurelaterat? Datorn är inte mer än ett par timmar gammal. Kan det vara måndags-ex?
Eller kan det vara en bugg i senaste uppdateringen på El Capitan 10.11.4?

Har provat flera gånger att starta om och bluetooth är helt random. Har inget annat än tangentbord och musen via bluetooth inkopplat.

Nån som har erfarenhet om detta?
Är det ett måndags-ex eller spökar det i senaste osx?

Tacksam för hjälp och svar!
Mvh// KwS

Hej!

Måndags-ex kan jag inte svara på men jag har precis som dig laddat ner combon igår och installerat. Jag har startat om ett par ggr men jag hittar ändå BT under systemrapport och jag har även ikonen uppe till höger bland klockan och de andra sakerna där. Mus och tangentbord fungerar prickfritt här.

Ingen hjälp kanske men det verkar ju inte vara något fel på 10.11.4 iaf.

  • Medlem
  • Karlskoga
  • 2016-03-22 18:56

Låter som glappkontakt, alltså hårdvarurelaterat. Lämna in den.

Ja jag ringde kompisen och berättade och han var precis här och hämtade den. Han ska lämna in den på Digital Inn där han köpte den.
Lite synd för vi står precis i uppstarten på en inspelning av en ny skiva och han har lagt ut bra med stålar på ny utrustning, dator, ljudkort, externa hårddiskar, musikprogram mm.

1
Bevaka tråden