Är det helt kört?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2016-03-21 18:11

Hej!

Jag behöver hjälp med min iMac som krånglar som jag har försökt att lösa själv. Nu så behöver jag hjälp.

Det är så när jag skall starta datorn så kommer startljudet upp och sedan blir det bara vitt och händer inget mer. Datorn är en iMac 27" late 09 med OS X 10.11.4 El Capitan Beta.

Jag vill ju helst inte behöva lämna in datorn eller formatera om den, vilket blir svårt när den inte verkar vilja komma igång i huvudtaget utan i säkert. I säkert läge är den riktigt seg.

Tackar på förhand!

Skulle tippa på hårddisken. Ta backup omgående om du inte redan har det.

Testa sedan att boota från en extern disk. Googla på hur du fixar det.

  • Medlem
  • Göteborg
  • 2016-03-21 18:53
Ursprungligen av barbapappa_86:

Skulle tippa på hårddisken. Ta backup omgående om du inte redan har det.

Testa sedan att boota från en extern disk. Googla på hur du fixar det.

Varför kan då synas i felsäkert läge? Sedan när jag körde alternativet cmd, control, p och r tror jag det var så kunde man välja installera om eller göra hårddiskkontroll eller det kallas och gjorde det på även SSD:n och hårddisken och fick att det inte var något problem med dessa.

Du menar att jag skall installera operativsystemet på en extern hårddisk?

Ursprungligen av liganen:

Varför kan då synas i felsäkert läge? Sedan när jag körde alternativet cmd, control, p och r tror jag det var så kunde man välja installera om eller göra hårddiskkontroll eller det kallas och gjorde det på även SSD:n och hårddisken och fick att det inte var något problem med dessa.

Du menar att jag skall installera operativsystemet på en extern hårddisk?

Nej, ⌘+ ⌥ + P + R återställer NVRAM.
⌘ + R startar återställningsläge.

Hårddiskar kan sluta funka helt och hållet, eller sega ner och ställa till med diverse problem.

Hursomhelst, utan mer info så kan ingen svara på om det är helt kört eller inte.
Mer info är bl.a: vilka diskar sitter i datorn? Hur är de inkopplade? Vilken är startdisk?

Prova att återställa datorn från en TimeMachine eller vad du nu har säkerhetskopior på.

  • Medlem
  • Göteborg
  • 2016-03-21 19:33
Ursprungligen av reboot81:

Nej, ⌘+ ⌥ + P + R återställer NVRAM.
⌘ + R startar återställningsläge.

Hårddiskar kan sluta funka helt och hållet, eller sega ner och ställa till med diverse problem.

Hursomhelst, utan mer info så kan ingen svara på om det är helt kört eller inte.
Mer info är bl.a: vilka diskar sitter i datorn? Hur är de inkopplade? Vilken är startdisk?

Prova att återställa datorn från en TimeMachine eller vad du nu har säkerhetskopior på.

Hårddisken är den där som följde med datorn eller Apple erbjud iMac-kunder att byta ut den hårddisken mot en motsvarande för det var något fel med hårddiskarna på iMac var runt 2012 eller nåt?

SSDn är en OCZ Vertex 2 som har OSX och har hemmappen och alla dokument på den stora disken. Hur det är inkopplade vet jag inte för det har en verkstad fixat åt mig.

Jag har ingen TimeMachine backup men har fört över mappar och filer som jag vill ha på en extern disk.

Installera OS X på hårddisken. Funkar det så kan man utesluta fel på själva datorn, och då har man kvar två möjliga felorsaker: SSDn eller OS X installationen på SSDn.

  • Medlem
  • Göteborg
  • 2016-03-21 20:42
Ursprungligen av reboot81:

Installera OS X på hårddisken. Funkar det så kan man utesluta fel på själva datorn, och då har man kvar två möjliga felorsaker: SSDn eller OS X installationen på SSDn.

Skall få över filer från datorn imorgon för jag kom på jag har lite filer kvar som jag inte har sparat ännu. Misstänker själv att det är installationen som spökar.

Får återkomma!

  • Medlem
  • Göteborg
  • 2016-03-22 19:16

Nu idag när man har fixat OS X på ett USB-minne och skall testa att installera på SSDn så verkar den ha fastnat vid Apple-logan och är den där cirkeln som är grå helt stil. Har vart så en stund nu. Skall man låta det vara eller skall man stänga ner och starta om med tvång?

  • Medlem
  • Karlskoga
  • 2016-03-22 20:05

Det kan tyda på att datorn inte lyckas läsa från hårddisken.... Har du formaterat om den?

  • Medlem
  • Göteborg
  • 2016-03-22 20:38
Ursprungligen av kenjon:

Det kan tyda på att datorn inte lyckas läsa från hårddisken.... Har du formaterat om den?

Ja, har formaterat både hårddisken och SSD:n.

Tänkte göra som reboot föreslog att testa att installera en ren installation på SSD eller på hårddisken för att se om båda skulle fungera. Tänkte då börja med SSD.

1
Bevaka tråden