Startar inte - laddare lyser bara grönt

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Det som inte får hända hände. Min kära Macbook Pro 13" från 2011 startar inte längre.

Jag är ute på resande fot jorden runt och är samtidigt en resande fotograf så datorn är otroligt viktig i mitt arbete.
En natt för ett par dagar sedan så råkade jag låta datorn gå helt slut på ström.
På morgonen skulle jag sätta i Magsafe kontakten och då upptäckte jag att den bara lyser grönt och inte orange som den ska göra när den laddas. I ett par dagar innan den här incidenten så har laddaren betett sig lite märkligt och jag har då behövt ruskat lite på kontakten för att få den att slå om till orange. Men just denna morgon var det helt dött och bara ett grönt sken.

Jag har provat med SMC resets, provat med ny laddare, tagit ut kontakten till batteriet och satt i det igen (ibland, men bara ibland så bootas den upp där man hör hårddisken gå igång och vita skärmen med äpplet kommer fram och en laddningsbar visas.. Men strax därefter när den kommit ungefär halvvägs så dör datorn igen. Ibland startas den upp igen av sig själv strax efter (men då går bara fläktarna igång, skärmen svart och inget bootljud från HDD.) Har även testat starta datorn utan batteri och med bara strömmen i, men utan resultat. Väldigt märkligt.
Batteriindikatorerna på sidan av datorn lyser inte alls och det händer inget när jag trycker på den knappen.

Kan det vara HDD som gett upp?
Batteriet eller något annat skumt?
Jag är just nu långt bort från närmaste appleservice.
Är så otroligt tacksam för tips och svar här!

  • Medlem
  • Täby
  • 2016-03-20 10:48

Låter spontant som det är batteriet! Finns det ingen kräm kommer inte HDD:n vilja starta upp. Pröva med att ta ut batteriet ett tag om det är varmt där du är så lägg in det i en platspåse och in i kylen ett tag! Är det sen att du mot förmodan får igång den så se till att den alltid har ström om den är på annars stäng av helt! Kolla om dom möjligen har ett nytt batteri på någon marknad nånstans!
Lycka till!
Johan

Ursprungligen av jnes:

Låter spontant som det är batteriet! Finns det ingen kräm kommer inte HDD:n vilja starta upp. Pröva med att ta ut batteriet ett tag om det är varmt där du är så lägg in det i en platspåse och in i kylen ett tag! Är det sen att du mot förmodan får igång den så se till att den alltid har ström om den är på annars stäng av helt! Kolla om dom möjligen har ett nytt batteri på någon marknad nånstans!
Lycka till!
Johan

Jo, har tänkt länge också att det kan vara batteriet. Men jag har provat koppla bort batteriet och bara kört med Magsafe så den får ström, men den vill fortfarande inte dra igång maskineriet. OM batteriet var dött så borde väl det iallafall ha gått att startat upp datorn bara den får ström? (med batteriet urkopplat dvs).

Min MBP är en Unibody. Så batteriet sitter fast under det bakre skalet. Men det går fortsatt att koppla bort den med kontakten som sitter på moderkortet.
Så du tror inte det är HDD som fått sig en smäll då?

  • Medlem
  • Täby
  • 2016-03-20 11:23

Det kan ju visst vara Hårddisken, det går absolut inte att utesluta. Om du har möjlighet att köpa en ny HDD och återställa operativet så får du ju svaret, alternativt försöka köra operativet från en extern HDD men detta kräver ju att du har möjlighet att installera operativet igen!
/Johan

  • Medlem
  • Karlskoga
  • 2016-03-20 17:16

Lyser inte laddstatusLED på sidan så är det ju inte hårddisken. Batteriet eller tillhörande laddkretsar.

Ursprungligen av kenjon:

Lyser inte laddstatusLED på sidan så är det ju inte hårddisken. Batteriet eller tillhörande laddkretsar.

Ok. Tack för svar!
Så med andra ord.. Det kan vara batteriet även fast datorn inte går att starta med batteriet urkopplat?

  • Medlem
  • Täby
  • 2016-03-21 09:17

Japp helt korrekt uppfattat!

  • Medlem
  • Karlskoga
  • 2016-03-21 11:56

Och det KAN även vara laddkretsarna på moderkortet... så ett batteri på lån eller öppet köp är ett bra sätt att testa på.

Ursprungligen av kenjon:

Och det KAN även vara laddkretsarna på moderkortet... så ett batteri på lån eller öppet köp är ett bra sätt att testa på.

Ja, risken att det är hårddisken kanske inte är så stor ändå.
Har en dock en teori.. Maskinen gick ju helt slut på batteri den natten när jag inte kunde starta den på morgonen. Jag befinner mig just nu i Filippinerna och använder en konverter i uttagen här och sedan laddaren på det. Kan det vara så att den helt enkelt får för lite kräm in i datorn? Elen här ute på Filippinerna är ju inte den bästa.
Därför anledningen till att laddaren bara lyser grönt och inte laddas eftersom det helt enkelt finns så lite ström i datorn samt att den även får för lite.

  • Medlem
  • Karlskoga
  • 2016-03-21 13:15

Möjligen för låg spänning. Men Apples adapter ska klara från 90 V så det tror jag inte.

1
Bevaka tråden