Mail i Yosemite

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2016-03-19 12:41

Hjälp mig ställa in mail 8.2 i min Yosemite 10.10.5

Jag har bytt Internetleverantör eftersom Universal (Alltele) Var hopplös att få svar från.
Nu har jag Daladatorer i Mora som jag kan ringa lokalt och få svar direkt.
Men jag tror inte att de kan Mail i denna dator.

Jag har ju min nya epostadress
lösenord (vill jag inte skriva här)
Inkommande post (POP3) = pop.daladatorer.net
Server utgående (SMTP) = smtp.daladatorer.net , post 587 (med autentisering)

Jag går till Mail/inställningar/kontoinformation
Där kommer följande upp Kontotyp POP
Beskrivning= Bokförlaget
epost= mosterbeda@orsamail.se
Fullständigt namn= företagetsnamn
Server inkommande post= pop.daladatorer.net
användarnamn= mosterbeda
lösenord= (vill jag inte skriva här)
Server utgåendepost= smtp.daladatorer.net:mosterbeda (nedkopplad)

Jag går till Mail/inställningar/avancerat
Här fyller jag i post 587 och kryssar för använd SSL

INGET FUNKAR!
Jag gör naturligtvis något fel, var snäll och hjälp mig!

Senast redigerat 2016-03-19 16:02
  • Medlem
  • White Beach, Puerto Galera
  • 2016-03-19 12:47
Ursprungligen av torin:

Hjälp mig ställa in mail 8.2 i min Yosemite 10.10.5

Jag har bytt Internetleverantör eftersom Universal (Alltele) Var hopplös att få svar från.
Nu har jag Daladatorer i Mora som jag kan ringa lokalt och få svar direkt.
Men jag tror inte att de kan Mail i denna dator.

Jag har ju min nya epostadress
lösenord (vill jag inte skriva här)
Inkommande post (POP3) = pop.daladatorer.net
Server utgående (SMTP) = smtp.daladatorer.net , post 587 (med autentisering)

Jag går till Mail/inställningar/kontoinformation
Där kommer följande upp Kontotyp POP
Beskrivning= Bokförlaget
epost= mosterbeda@orsamail.se
Fullständigt namn= företagetsnamn
Server inkommande post= pop.daladatorer.net
användarnamn= mosterbeda
lösenord= (vill jag inte skriva här)
Server utgåendepost= smtp.daladatorer.net:mosterbeda (nedkopplad)

Jag går till Mail/inställningar/avancerat
Här fyller jag i post 587 och kryssar för använd SSL

INGET FUNKAR!
Jag gör naturligtvis något fel, var snäll och hjälp mig!

Har de någon webbmail så du kan kolla om kontot är aktiverat?

  • Medlem
  • Karlskoga
  • 2016-03-19 13:34

Hur långt kommer du, kan du ta emot mail, är det bara skicka som inte funkar?

Är "mosterbeda" det anvnamn du har fått av din mailoperatör, eller är det ett namn du har hittat på för den datorn?
Stödjer de inte IMAP???
Du måste kolla om SSL ska vara av eller på. Anvnamn/lösenord måste du skriva in även under SMTP.

  • Medlem
  • Skattungbyn
  • 2016-03-19 13:50

Jag kommer in på webmail och där ligger ett prov som jag har sänt från gmail till mosterbeda@orsamail.se, men eftersom det inte går att hämta från yosomite så är det ju kvar där.

  • Medlem
  • Skattungbyn
  • 2016-03-19 13:55
Ursprungligen av kenjon:

Hur långt kommer du, kan du ta emot mail, är det bara skicka som inte funkar?

Är "mosterbeda" det anvnamn du har fått av din mailoperatör, eller är det ett namn du har hittat på för den datorn?
Stödjer de inte IMAP???
Du måste kolla om SSL ska vara av eller på. Anvnamn/lösenord måste du skriva in även under SMTP.

SSL är väl autentisering? och det är på
mosterbeda är användarnamn och även epostadress
Kan varken sända eller ta emot mail.

Men jag undrar om de har något fel hos sig.
När jag försökte komma in med den adress jag fått till webmail med filändelse .net så fick jag upp en varningsruta som säger att de är under attack.
Gick då in på daladatorer.se Så kom jag in utan problem.

  • Medlem
  • Karlskoga
  • 2016-03-19 14:31

Du bör nog kolla upp så att du har fått rätt uppgifter, t ex om det ska vara .net eller .se på mailservern. Kolla även om de stödjer IMAP.
Att hämta mail brukar sällan vara problemet, värre med att skicka...

  • Medlem
  • Skattungbyn
  • 2016-03-19 15:48
Ursprungligen av kenjon:

Du bör nog kolla upp så att du har fått rätt uppgifter, t ex om det ska vara .net eller .se på mailservern. Kolla även om de stödjer IMAP.
Att hämta mail brukar sällan vara problemet, värre med att skicka...

Jag har prövat med .se och det går inte så nu har jag återställt till.net
Jag tror inte att felet är hos dem utan i mina inställningar.
Vad skall jag kolla?

  • Medlem
  • Karlskoga
  • 2016-03-20 17:06

Rätt POPserver, rätt anvnamn, rätt lösenord, rätt port, rätt SSL av/på. Detta för att kunna ta emot.
För att skicka är det samma saker, men rätt SMTPserver istället för POPserver (kan dock vara samma).
Anvnamn kan ibland vara det som står före @ i din emailadress, ibland hela emailadressen, ibland något helt annat.
Har du någon brandvägg igång hemma hos dej? Vilken ISP har du? ADSL eller fiber?

  • Medlem
  • Skattungbyn
  • 2016-03-21 22:56

Jag har fått igång det nu. Det skall vara .se och inte net.
Tack för hjälp!

  • Medlem
  • Skattungbyn
  • 2016-03-24 15:54

Hur får man bort detta.
Pop är ju .se

  • Medlem
  • Helsingborg
  • 2016-03-24 20:32
Ursprungligen av torin:

Hur får man bort detta.
Pop är ju .se

SSL har aktiverats när det inte skall vara igång på inkommande server.

  • Medlem
  • Karlskoga
  • 2016-03-24 23:59

Eller klicka på Visa certifikat, och sedan den lilla kryssrutan till vänster "Lita på...."

  • Medlem
  • Stockholm
  • 2016-03-25 10:43

Jag vill passa på (när du ändå verkar byta mailadress) att uppmana dig till att skaffa en fristående mailadress, dvs inte kopplad till din internetleverantör. T.ex Gmail, Outlook, Applemailadress eller liknande. Så slipper du byta mailadress varje gång du ska byta internetleverantör, och bättre funktioner.

  • Medlem
  • Helsingborg
  • 2016-03-25 11:24
Ursprungligen av kemjon:

Eller klicka på Visa certifikat, och sedan den lilla kryssrutan till vänster "Lita på...."

Varför lita på ett certifikat som egentligen inte finns?

  • Medlem
  • Karlskoga
  • 2016-03-25 13:30

Ett tips bara hur man ska tala om för Mail om det finns. Jag har egen mailserver och varje gång jag uppdaterar certifikatet måste jag godkänna det i Mail. Så för mej finns det.

  • Medlem
  • Helsingborg
  • 2016-03-26 09:17
Ursprungligen av kenjon:

Ett tips bara hur man ska tala om för Mail om det finns. Jag har egen mailserver och varje gång jag uppdaterar certifikatet måste jag godkänna det i Mail. Så för mej finns det.

det är ju "self-signed". Du kan ju lösa det med gratis-tjänst eller köpa ett cert.

Eller låter du det vara som det är i ditt fall då du vet vad du gör

  • Medlem
  • Karlskoga
  • 2016-03-26 12:44

Jag har ett köpt cert.

  • Medlem
  • Helsingborg
  • 2016-03-26 21:11
Ursprungligen av kemjon:

Jag har ett köpt cert.

Vad har du då gjort för fel för att manuellt behöva lita på det?

Man köper ju ett cert för att slippa se dessa bekymmer.

  • Medlem
  • Karlskoga
  • 2016-03-26 23:52

Jag hade ett selfsigned först, kanske det låg kvar i cache...? Jag kan för lite om detta. Det gamla kanske låg kvar bredvid det köpta?

1
Bevaka tråden