Strul med Apple MAIL

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2016-03-19 11:41

Kan inte skicka utan att få meddelandet "Mail kan inte bekräfta identiteten för servern ..." när jag klickar ok fungerar det att skicka. Sedan kopplas alla kontona ner och jag får öppna dem igen med samma meddelande som ovan. Har kollat i inställningarna både POP och SMTP och det är inte de inställningarna jag gjort då jag gjorde kontona.

Har varit i kontakt med supporten för webbhotellet och de säger problemet är de automatiska inställningarna i Apple Mail. De ändrar själv till POP_ Port 995 - SSL på - MD5 Challenge Respons. SMTP: Port 587 - SSL på - MD5 Challenge Response.

Enligt supporten ska jag ha precis det jag alltid haft. POP: Port 110, SSL av, lösenord.
SMTP: 587, SSL av, lösenord.

De sa att jag måste stänga av de automatiska inställningarna, hur gör man det? Har aldrig hört talas om det...

  • Medlem
  • Sollentuna
  • 2016-03-19 12:00

Apples Mail gör automatiska inställningar när du skapar kontonen. Sedan får du manuellt gå in och ändra dom inställningarna. Börja inte om igen med att skapa ett konto för då får du automatiska (och felaktiga!) inställningar igen.

  • Medlem
  • Malmö
  • 2016-03-19 12:09

Har provat, programmet ställer tillbaks dem till de automatiska

  • Medlem
  • Malmö
  • 2016-03-19 12:36

Tror jag hittat det Inställningar - SMTP servrar - Avancerat

  • Medlem
  • Malmö
  • 2016-03-19 12:46

Inställningarna på SMTP servern är nu som de ska vara, dock är de alla nedkopplade. POP server inställningarna ändrade sig från Lösenord till MD5 CR och SSL får inte de att ändra sig...

  • Medlem
  • Stockholm
  • 2016-03-22 14:15

edit: Här är en bild

1
Bevaka tråden