Canon CanoScan LiDE 200

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Canon CanoScan LiDE 200
Denna utmärkta scanner har inga drivrutiner till OS X El Capitan.
Någon som har löst problemet och i så fall hur?

  • Medlem
  • Helsingborg
  • 2016-03-08 19:50

Vuescan kanske fungerar för detta?

https://www.hamrick.com

Eller så kanske 10.10 drivrutinen fungerar med 10.11?

http://www.canon-europe.com/support/consumer_...

  • Medlem
  • Överallt
  • 2016-03-08 20:01

Det behövs inga extra drivrutiner för den scannern, bara att koppla in, OS X EL Capitan känner igen den direkt.

Finns med i Apples lista https://support.apple.com/sv-se/HT201465

Har laddat ner drivrutiner för 10.10 och installerat två gånger, men de är tydligen inte installerade i alla fall.
Testar ditt förslag om Vuescan..

Icke. Det är dött. Något annat måste fela.

Men jag tackar för informationen, så att jag inte behöver morra över saknade drivrutiner.

Senast redigerat 2016-03-09 10:04
  • Medlem
  • Överallt
  • 2016-03-08 21:23

Vad händer när du startar Bildinsamling, syns den verkligen inte där?

Senast redigerat 2016-03-09 09:15
  • Medlem
  • 2016-03-09 02:08

Jag använder MP navigator EX v2.0.6, en urgammal version till min Lide 200. Står inte att den är anpassad till Capitan men det funkar ändå. Annars kan du ju ladda ner v2.0.7 från Canon. http://support-th.canon-asia.com/contents/TH/...
Fungerar inte det är det nog något annat som knasar.

Senast redigerat 2016-03-09 02:32
Ursprungligen av Mija:

Det behövs inga extra drivrutiner för den scannern, bara att koppla in, OS X EL Capitan känner igen den direkt.

Finns med i Apples lista https://support.apple.com/sv-se/HT201465

Hur säker är du på att det inte behövs drivrutiner när man har OS X EL Capitan?
Har varit gos en Appleåterförsäljare idag, vi får det inte att fungera.

Har nu fått hjälp av Apple support, så nu fungerar det. Med inbyggda drivisar.

Ursprungligen av Christina Blomqvist:

Har nu fått hjälp av Apple support, så nu fungerar det. Med inbyggda drivisar.

For the record (utifall andra som har liknande problem kommer in i tråden framöver): Vad gjorde du mer specifikt? Använde Bildinsamling? Eller krävdes speciell handpåläggning? E dyl.

Senast redigerat 2016-03-11 11:44
Ursprungligen av Christina Blomqvist:

Canon CanoScan LiDE 200
Denna utmärkta scanner har inga drivrutiner till OS X El Capitan.
Någon som har löst problemet och i så fall hur?

Jag troooor att jag har exakt samma scanner och även tidigare exakt samma problem – däremot med Yosemite, inte El Capitan.
Sedan laddade jag ner ett tillägg (?) för TWAIN-drivrutiner (som används till äldre scannrar och inte haft stöd sedan Yosemite). Nu brummar scannern på igen.

Kan kolla upp mer i detalj hur jag löste det, om inga bättre, rediga svar dyker upp i tråden. Kan vara användbart för fler att veta, tänker jag.

1
Bevaka tråden