Adware/malware-trubbel.

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2016-02-28 11:42

Hej,

Ok… har adware-bekymmer med diverse skräp som ligger klistrade i olika inbäddade filer (sökfunktioner, kommentarsfunktioner o.dyl.) på flera av de nätsidor jag frekventerar.
Med AdBlock fick jag i stort sett bort dem - men resultatet är ändå att dessa inbäddade funktioner förblir tomma och oåtkomliga. Det är fortfarande något som blockerar dem.
inbäddade youtube-klipp på den egna bloggen syns som svarta rutor medan sidan laddas, och när den är färdigladdad försvinner de sin kos - så pass att inläggets text fyller upp platsen ”där de borde vara”.

Har nu sökt nätet efter råd och tips. Hittills har jag kammat noll.

Adware medic har körts i systemet och det hittar inget suspekt.

Både Safaris och I OS generella säkerhetsinställningar torde vara så som de ska vara. De hade jag förresten inte heller ändrat när det hela dök upp för ett par veckor sedan.

Hade då nyligen uppdaterat till El Capitan (ca 2-3 veckor tidigare). Flash och Java är senaste versionerna.

Första skräpet (om jag minns rätt) var en falsk virusvarning som dök upp helst plötsligt mitt i min normala läsning av dagstidningen. Stängde då av webbläsaren och inget torde ha hänt med den grejen.

Firefox bjuder på samma bekymmer så det verkar sitta i något annat än själva webbläsaren.
Dessutom är det samma sak i laptopen och i iMacen - vilket är lite lustigt eftersom jag använder dem rätt olika. Har inte laddat ner några program som inte borde ha laddats ner (vad jag vet i alla fall).

Vilka plugins har du? Testat att stänga av dom?

  • Medlem
  • 2016-02-28 12:23
Ursprungligen av barbapappa_86:

Vilka plugins har du? Testat att stänga av dom?

I Safari är det Flash Player 20.0.0.306, Adobe AAMDetect, Garmin Communicator, Java och Silverlight. Den sistnämnda vet jag inte när jag skulle ha hämtat in - eller ens vad den gör (än).

Har testat olika alternativ med alla av samt den ena eller den andra på.

Ingen skillnad annat än att jag hinner se testrutan i bloggers kommentarsfunktion en kort sekund innan den försvinner.
Testade för skojs skull att stänga av JavaScript också. Då lämnar den inbäddade Youtube-rutan kvar i inlägget - med typiskt felmeddelande förstås (JavaScript inaktiverat). Och med JavaScript påslaget så försvinner "inbäddningen" igen efter färdig-laddad sida.

Ursprungligen av RBack:

...och Silverlight. Den sistnämnda vet jag inte när jag skulle ha hämtat in - eller ens vad den gör (än)...

Man kan väl säga att Silverlight är Microsofts motsvarighet till Adobes Flash.

  • Medlem
  • 2016-02-28 14:00

Laptopen (Air) har jag precis nyss lagt in El Capitan på. Samma knas.
Enda plugin är Flash. Har inget Adblock på den.
"Reklamen" dyker upp istf sökfunktionen t.ex. här: finhockey.fi/tulospalvelu (finsk sida men ni "fattar" kanske ändå
- dvs. allt som är inuti "ramen" är antingen tomt eller fyllt av reklam.
På laptopen har jag alltså (vad jag kan komma ihåg) aldrig laddat in några konstigheter.

Med adblock skulle rutan antagligen förbli tom. Samma gäller alltså bloggers kommentarsrutor.

1
Bevaka tråden