MacBook Pro och knaster när jag spelar upp videos på Facebook!

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Tja!

Nu är jag trött på mitt problem jag haft så länge, har inte orkat engagera mig att försöka åtgärda det men nu hoppas jag på hjälp via detta forum.

Jag har en MacBook Pro (OS X Lion 10.7.5) och använder Mozilla Firefox som webbläsare.

Alltid när jag går in på facebook och ska kolla videos så får jag ett jämt knaster konstant när jag spelar upp videos. Detta sker även om det är små mobilinspelningar som kompisar spelat in som inte ska kräva så mycket internetkraft. Jag är musiker och kollar mycket musikrelaterade prylar på detta sätt och det är otroligt frustrerade när jag ska försöka lyssna på något så hör jag det där jobbiga knastret konstant.

Enklast skulle väl vara om jag skulle spela in ett kort klipp så ni skulle få höra hur det låter, men vad jag kan se kan man inte bifoga videofiler i detta inlägg, kan dock skicka separat om det är någon som skulle vara intresserad att ta sig an problemet.

Jag har även testat med andra webbläsare som Safari och Opera, men det är samma sak där, knaster knaster!
Ibland kan det fungera att det låter normalt, men så fort jag snabbspolar eller hoppar framåt i klippet så börjar det knastra igen.

Någon som kan hjälpa mig?

//Emil

Vilken MacBook PRO har du? Och varför uppgraderar du inte från OSX Lion?

Ursprungligen av barbapappa_86:

Vilken MacBook PRO har du? Och varför uppgraderar du inte från OSX Lion?

Det står "sent 2011"! 13 tums versionen. Något mer som bör tilläggas vilken jag har?

Jag gillar den version jag har av OS just nu, allt flyter på bra och jag har hört många som uppgraderat från Lion som sagt att deras dator blivit mer seg än när dom körde Lion, så därför har jag legat kvar på den här versionen.

Men tror du att mitt problem kan ha något med det att göra?

  • Medlem
  • Helsingborg
  • 2016-02-20 12:19

Videoklippen spelas de upp med Flash eller HTML5??

Är det samma om du använder hörlurar?
Prova att skapa en ny användare på datorn och testa.

För övrigt instämmer jag med de andra, uppgradera till El Capitan. Kör det själv på en 2011 13".

Ursprungligen av illerG:

Videoklippen spelas de upp med Flash eller HTML5??

oj, jag är inte så duktig på teknikspråk så jag vet inte, men förklara gärna hur jag kan kolla det så kan jag ge dig ett svar!

Ursprungligen av Emil Grönvall:

oj, jag är inte så duktig på teknikspråk så jag vet inte, men förklara gärna hur jag kan kolla det så kan jag ge dig ett svar!

Här har du lite tips:
http://www.guidingtech.com/35075/force-html5-...

Testa även de andra förslagen med annan användare etc.

Ursprungligen av barbapappa_86:

Här har du lite tips:
http://www.guidingtech.com/35075/force-html5-...

Testa även de andra förslagen med annan användare etc.

Hmm, det verkar som att mitt problem inte uppstår när folk länkar till youtube via facebook, det är när jag kollar på filmer/klipp som laddats upp till Facebook som det hackar och sprackar.

Ursprungligen av reboot81:

Är det samma om du använder hörlurar?
Prova att skapa en ny användare på datorn och testa.

För övrigt instämmer jag med de andra, uppgradera till El Capitan. Kör det själv på en 2011 13".

Yes, problemet kvarstår fastän jag kör med hörlurar. Men det verkar som att mitt problem inte uppstår när folk länkar till youtube via facebook, det är när jag kollar på filmer/klipp som laddats upp till Facebook som det hackar och sprackar.

Om jag installerar El Capitan, är det något jag bör göra backup på eller är det bara och installera och alla mina filer jag har på datorn blir orörda?

Ursprungligen av Emil Grönvall:

Yes, problemet kvarstår fastän jag kör med hörlurar. Men det verkar som att mitt problem inte uppstår när folk länkar till youtube via facebook, det är när jag kollar på filmer/klipp som laddats upp till Facebook som det hackar och sprackar.

Om jag installerar El Capitan, är det något jag bör göra backup på eller är det bara och installera och alla mina filer jag har på datorn blir orörda?

Testa först med en ny användare.

Du ska ta backup innan (det ska du göra oavsett).

Ursprungligen av barbapappa_86:

Testa först med en ny användare.

Du ska ta backup innan (det ska du göra oavsett).

Jag testade nyss skapa en ny användare, jag laddade ner firefox på den, gick in på facebook, spelade upp en video från men fortfarande knaster och elände.

Och hur var det med flash och html5?

Har du ingen backup?

Ursprungligen av hummel:

Har du ingen backup?

Backup? Alltså menar du att jag skulle ha allt på min dator säkerhetskopierat till en extern hårddisk? I sådana fall är svaret delvis, inte allt men relativt mycket, kanske 75 %.

Ursprungligen av Emil Grönvall:

Backup? Alltså menar du att jag skulle ha allt på min dator säkerhetskopierat till en extern hårddisk? I sådana fall är svaret delvis, inte allt men relativt mycket, kanske 75 %.

Time Machine är populärt, men likaså off-site backup så som backblaze etc (gärna båda). Vad jag tycker att du bör göra:

1. Svara på om det är flash eller html5
2. Ta backup
3. Uppdatera ditt OS

Ursprungligen av barbapappa_86:

Time Machine är populärt, men likaså off-site backup så som backblaze etc (gärna båda). Vad jag tycker att du bör göra:

1. Svara på om det är flash eller html5
2. Ta backup
3. Uppdatera ditt OS

Yes, sitter och läser guiden just nu som jag fick länk till förrut. Nu har jag installerat ett tillägg som heter "HTML5 Video Everywhere" Nu när jag går in på youtube så ser det helt annorlunda ut vad gäller själva spelaren. Men när jag går in på facebook och spelar upp en video ser det som vanligt ut, så kan man då dra slutsatsen att mitt nyinstallerade tillägg inte biter på FB:videos? Jag har i alla fall fortfarande samma problem, knaster.

Är El Capitan ett bra och stabilt iOS? Sitter och funderar om det är dags att uppgradera.

  • Medlem
  • Helsingborg
  • 2016-02-20 22:35

@Emil Grönvall
Istället för att installera en plugin för HTML så tycker jag du tar bort den igen och ger dig på vad jag misstänker är boven i dramat.

Avinstallera Adobe flash.

Ursprungligen av illerG:

@Emil Grönvall
Istället för att installera en plugin för HTML så tycker jag du tar bort den igen och ger dig på vad jag misstänker är boven i dramat.

Avinstallera Adobe flash.

Jag testade avinstallera det och direkt efter det startade jag om datorn. Jag gick genast in på facebook, drog upp en videofil och tänkte att nu när jag tagit flush, borde den inte vägra spela upp videon och säga det? Men det gjorde den inte, videon spelades upp utan problem med det fortsatta knasterljudet.

Nu installerade jag den nyaste flashplayern och gjorde samma sak men har fortfarande samma problem.

Ursprungligen av Emil Grönvall:

Backup? Alltså menar du att jag skulle ha allt på min dator säkerhetskopierat till en extern hårddisk? I sådana fall är svaret delvis, inte allt men relativt mycket, kanske 75 %.

Exakt! Att inte ha backup är modigt om du har något av värde på datorn. Speciellt nu när något är fel och du har problem.

Ursprungligen av Emil Grönvall:

Jag gillar den version jag har av OS just nu, allt flyter på bra och jag har hört många som uppgraderat från Lion som sagt att deras dator blivit mer seg än när dom körde Lion, så därför har jag legat kvar på den här versionen.

Okej, jag tycker snarare att Lion var en av de segare versionerna. Mountain Lion och Mavericks var snabbare hos mig. Sen kom Yosemite och segade ner igen, och nu är vi på väg upp igen med El Capitan.

Har du isolerat problemet till video i webbläsare?
Hur funkar det på andra tjänster som http://trailers.apple.com?

1
Bevaka tråden