konstigt meddelande när datorn startar (The memory could not be read)

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

När jag startar min dator får jag meddelandet
" The instruction at 0x777ae1a9 referenced memory at 0x777ae1a9. The memory could not be read. Click on OK to terminate the program"
Jag har klickat på OK och jag har klickat på ta bort, men ingenting händer. Kan inte heller stänga av datorn. Till slut drog jag ur kontakten, och startade igen, då kom den igång, men både datum och klocka är fel. Efter att ha ställt dem rätt, fungerade datorn igen, men nästa dag fick jag samma meddelande igen, och fick göra om hela proceduren.
Finns det någon som vet vad detta beror på och som kan råda mig vad jag ska göra?

Börja med att berätta vilken dator du har och vilken version av operativsystemet.

Ursprungligen av barbapappa_86:

Börja med att berätta vilken dator du har och vilken version av operativsystemet.

Kan det här säga dig något?:
Windows 7 Regal Business Edition 2014
Computername: Hemma

Ursprungligen av chodov:

Computername: Hemma

Det säger oss ingenting alls. Han menade att du skulle berätta vilken datormodell det är.

Men om vi ska gissa lite, så kan vi gissa att du kör Windows på en Mac. Då vill vi veta vilken Mac-modell det är.

Eller är det ingen Mac? Är det en PC?

Att du har lagt tråden i forumdelen "OS X" bidrar till förvirringen. Om det handlar om Windows på en Mac, så borde tråden ligga under "Övriga operativsystem".

Hittade något som kan vara relevant, men som sagt, svårt att säga innan du ger oss korrekt info.

http://helpdeskgeek.com/help-desk/instruction...

Ursprungligen av barbapappa_86:

Hittade något som kan vara relevant, men som sagt, svårt att säga innan du ger oss korrekt info.

http://helpdeskgeek.com/help-desk/instruction...

Ledsen om jag hamnat i fel forumslag.

Titta vad jag hittade - en massa (för mig) obegriplig info.

OS Name Reckson int. Team Windows 7 regal Business Edition 2014
Version 6.1.7601. Service Pack 0 Build 7601
OS Manufacturer Microsoft Corporation
System name Hemma
System Type X86-based PC
Processor Intel (R) Core (TM) 2 CPU 6420 @ 0.0,GHz, 2128 Mhz, 2 Cire (s) Logical Pro
BIOS Version/date American Megatrends Inc. 0401, 2006-12-07
SMBIOS Version 2.4
Windows Directory C:\ Windows
System Directory C: \ Windows\system32
Installed Physical Memory (RAM) 2,00 GB
Available Physical Memory 858 MB
Total Virtual Memory 4,00 GB
Available Virtuel Memory 2,17 GB
Page File Space 2,00 GB

Ursprungligen av chodov:

Ledsen om jag hamnat i fel forumslag.

Titta vad jag hittade - en massa (för mig) obegriplig info.

OS Name Reckson int. Team Windows 7 regal Business Edition 2014
Version 6.1.7601. Service Pack 0 Build 7601
OS Manufacturer Microsoft Corporation
System name Hemma
System Type X86-based PC
Processor Intel (R) Core (TM) 2 CPU 6420 @ 0.0,GHz, 2128 Mhz, 2 Cire (s) Logical Pro
BIOS Version/date American Megatrends Inc. 0401, 2006-12-07
SMBIOS Version 2.4
Windows Directory C:\ Windows
System Directory C: \ Windows\system32
Installed Physical Memory (RAM) 2,00 GB
Available Physical Memory 858 MB
Total Virtual Memory 4,00 GB
Available Virtuel Memory 2,17 GB
Page File Space 2,00 GB

Du har fortfarande inte berättat vilken datormodell du har eller om du har testat någon av förslagen som jag länkade till.

Ursprungligen av chodov:

Kan det här säga dig något?:
Windows 7 Regal Business Edition 2014
Computername: Hemma

Japp, att det en en piratversion av Windows.
Den är inte att rekommendera. Du har ingen aning om vad skaparna av "Regal" har lagt in i systemet. Gör du bankärenden, handlar med kort online?

Här kan du köpa Windows 10.

Ursprungligen av barbapappa_86:

Du har fortfarande inte berättat vilken datormodell du har eller om du har testat någon av förslagen som jag länkade till.

System Manufacturer ASUSTek Computer INC.
System Model P5L-MX

Nej jag har inte hunnit prova instruktionerna på länken du skickade - tror jag måste be någon hjälpa mig med det, men tack ändå!

Ursprungligen av chodov:

System Manufacturer ASUSTek Computer INC.
System Model P5L-MX

Nej jag har inte hunnit prova instruktionerna på länken du skickade - tror jag måste be någon hjälpa mig med det, men tack ändå!

Tack alla som försökt hjälpa mig.

Problemet är löst!

Idag, efter 5 dagar. så fungerar allt som vanlig, vilket har lärt mig att man kanske ska ta det lite lugnt.

Ursprungligen av chodov:

Tack alla som försökt hjälpa mig.

Problemet är löst!

Idag, efter 5 dagar. så fungerar allt som vanlig, vilket har lärt mig att man kanske ska ta det lite lugnt.

Kan vara bra att skriva vad man gjorde för att lösa problemet så att eventuellt nästa person slipper gå igenom samma sak

Ursprungligen av barbapappa_86:

Kan vara bra att skriva vad man gjorde för att lösa problemet så att eventuellt nästa person slipper gå igenom samma sak

Min gissning: Helt plötsligt en dag så dök meddelandet inte upp, så hon har ingen aning vad som löste problemet.

  • Medlem
  • Göteborg
  • 2016-02-11 13:15
Ursprungligen av chodov:

Tack alla som försökt hjälpa mig.

Problemet är löst!

Idag, efter 5 dagar. så fungerar allt som vanlig, vilket har lärt mig att man kanske ska ta det lite lugnt.

Om problemet återkommer - du får mer PC-kompetent hjälp med din ASUS på vårt grannforum Sweclockers
http://www.sweclockers.com/forum/61-stationar...

1
Bevaka tråden