Problem med Mail efter ominstallation av El Capitan

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Jag har haft en del problem med min MBPr som gjorde att jag beslöt att installera om El Capitain. Efter omstallationen så har Mail uppfört sig lite besynnerligt eller rättare sagt sett lite konstig ut. Jag får nu aldrig några indikationer på vilken av av mina mailkonton som fått nya mail. Likaså syns inte inställningsraden längst ner i brevlådsfönstret (se bifogad bild).

Vad kan ha hänt och hur fixar man detta enklast och då utan att behöva installera om hela systemet igen?

Senast redigerat 2016-01-29 19:43

Vilka problem var det som fick dig att ta till en ominstallation?
Hur gjorde du ominstallationen?

Saker att testa:
- Säker start.
- Installera senaste uppdateringen (vilket just nu är 10.11.3) en gång till.
- Radera Mails inställningsfiler.
- Prova med en ny användare för att se om det beter sig likadant där.

Ursprungligen av Jesper Ohlsson:

Vilka problem var det som fick dig att ta till en ominstallation?
Hur gjorde du ominstallationen?

Saker att testa:
- Säker start.
- Installera senaste uppdateringen (vilket just nu är 10.11.3) en gång till.
- Radera Mails inställningsfiler.
- Prova med en ny användare för att se om det beter sig likadant där.

Det som gjorde att jag installerade om systemet var att min MBPr huxflux gick ner i vila när jag använde den i batteridrift och det oavsett om det var 15%, 30% eller 45% kvar av batteriets laddning. Kollade systemloggarna och såg då att det fanns en post som sa följande:

Previous sleep cause: -60

Läst då någonstans på nätet att det kunde bero på bad master directory block error och man då skulle ta en backup och sedan installera om systemet. Problem har dock kvarstått efter öminstallationen, men i mindre grad.

Jag ska testa dina tips och återkommer sedan.

Blev tyvärr ingen skillnad efter säker start, installerande av senaste uppdateringen, raderande av inställningsfilerna och test av ny användare.

Konstigt, jag har inte heller tre ikoner längst ner. (10.11.2)

Syns ej här:
https://support.apple.com/kb/PH22269?viewloca...
men här:
https://support.apple.com/en-us/HT204093

  • Medlem
  • Örnsköldsvik
  • 2016-01-30 15:15

Borta här också.
Fast jag har aldrig använt dem förr, verkar vara relaterade till Mail Activity.

Ursprungligen av reboot81:

Konstigt, jag har inte heller tre ikoner längst ner. (10.11.2)

Syns ej här:
https://support.apple.com/kb/PH22269?viewloca...
men här:
https://support.apple.com/en-us/HT204093

Märkligt.

Nu har jag äntligen kommit fram vad som kan ha fått Mail att inte visa siffror för nya mail. Det är några inställningar i Gmail (webbsidan) som jag hade klickat bort. Efter att jag klickat i »Visa i IMAP» under »Alla mail» under Systemetiketter, så visas nu hur många mail som kommit in på respektive milkonto i Mail.app

1
Bevaka tråden