Fel vid senaste uppdatering till OS X 10.11.3

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Hindås
  • 2016-01-26 13:28

Vid senaste uppdateringen på min stationära dator, så slutade min Trackpad samt Magic Mouse att fungera normalt. De lever ett eget liv och markerar stycken och beter sig allmänt tokigt åt, så fort jag rör dem, trackpaden är extremt känslig, vilket i stort sett gör datorn obrukbar. Har även försökt med fast mus, med samma resultat.
Apple-supporten har hitintills gått bet på att lösa problemet, men jag hoppas de kan lösa mitt problem.
Frågan är nu? Finns det någon annan användare som stött på samma problem?

Tagit backup? Du kan alltid testa att installera om OSX och återställa från backup. Testat med annan användare?

Bra är även om du anger vilken dator du har, samt version av OSX.

Ursprungligen av barbapappa_86:

...samt version av OSX.

Det lär ju vara 10.11.3, eftersom det står att det var efter den uppdateringen som problemet uppstod.

Ursprungligen av Pärs:

...Apple-supporten har hitintills gått bet på att lösa problemet, men jag hoppas de kan lösa mitt problem...

Berätta gärna vilka åtgärder som redan har testats, så slipper du få de tipsen en gång till.

Mina tips är:
- Prova en säker start. https://support.apple.com/sv-se/HT201262
- Prova en annan användare för att se om det beter sig likadant där.
- Installera 10.11.3-uppdateringen en gång till, men använd då combo-versionen av uppdateringen. https://support.apple.com/kb/DL1859?locale=en...

Ursprungligen av Jesper Ohlsson:

Det lär ju vara 10.11.3, eftersom det står att det var efter den uppdateringen som problemet uppstod.

Vem läser rubriken egentligen

  • Medlem
  • Hindås
  • 2016-01-26 18:21
Ursprungligen av Jesper Ohlsson:

Det lär ju vara 10.11.3, eftersom det står att det var efter den uppdateringen som problemet uppstod.

Berätta gärna vilka åtgärder som redan har testats, så slipper du få de tipsen en gång till.

Mina tips är:
- Prova en säker start. https://support.apple.com/sv-se/HT201262
- Prova en annan användare för att se om det beter sig likadant där.
- Installera 10.11.3-uppdateringen en gång till, men använd då combo-versionen av uppdateringen. https://support.apple.com/kb/DL1859?locale=en...

  • Medlem
  • Hindås
  • 2016-01-26 18:35

Frågan gäller OS X 10.11.3. Aktuell maskin: iMac 27" 3,4 GHz Intel Core i7 Grafik:AMD Radeon HD 6970M 1024 MB.
Har prövat ovan föreslagna åtgärder, utan positivt resultat.

Ursprungligen av Pärs:

Frågan gäller OS X 10.11.3. Aktuell maskin: iMac 27" 3,4 GHz Intel Core i7 Grafik:AMD Radeon HD 6970M 1024 MB.
Har prövat ovan föreslagna åtgärder, utan positivt resultat.

Prövat med fast mus, menar du då en annan mus som då har kabel?

Om ja, då kan vi troligtvis härleda problemet till mjukvara. Du testade även det jag skrev?

  • Medlem
  • Hindås
  • 2016-01-26 18:53
Ursprungligen av Pärs:

Svar: Ja , Ja. Har redan från början utgått från att felet ligger i mjukvaran! Allt har ju fungerat u.a innan uppdateringen. Har testat vad du skrev! Tack för all hjälp du har gett och kan ge.

Ursprungligen av Pärs:

Svar: Ja , Ja. Har redan från början utgått från att felet ligger i mjukvaran! Allt har ju fungerat u.a innan uppdateringen. Har testat vad du skrev! Tack för all hjälp du har gett och kan ge.

Har du återställt osx så är mitt sista tips att lämna in den på service.

1
Bevaka tråden