Firefox: Facebook-länkar syns bara 2 sekunder

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2016-01-05 16:42

Jag har en MBPr mid-2014 med El Capitan 10.11.2 och gör all min facebook-surfning i Firefox (43.0.2 = senaste).
(övrig surfning i safari, vill hålla isär det)

Sen jag gjorde en helt ren ominstallation av OS X har jag följande fel:

När jag i FB-flödet klickar på en länk så öppnas den sidan i en ny Firefox-flik men efter någon sekund skickas jag oftast automatiskt vidare till en yahoo-sida med sökfältet förifyllt, det burkar stå "double click" m.m. -se bild.
Om jag backar till föregående sida får jag åter se den någon sekund, sen skickas jag ännu en gång till samma yahoo-sida.

1. Om jag är snabb och kopierar adressfältet innan jag hunnit skickas vidare och klistrar in det i safari så funkar länken.
2. Jag har avinstallerat och ominstallerat Firefox utan resultat.
3. Jag har gått in på Firefox-inställningar-Sök; där står standardsökmotor: "YahooEngine" och "Ge sökförslag" är ikryssat.
Om jag byter standardsökmotor till "Google" så finns det sen ingen spara-knapp. Så länge jag klickar mellan rubrikerna i vänsterkolumnen (Allmänt, Innehåll osv) och sen åter klickar på rubriken Sök så kvarstår Google som standardsökmotor men så fort jag stängt fliken med inställningar och går in där igen står det åter YahooEngine.

Vad är det för fel?
Hur kan jag avhjälpa det?

  • Medlem
  • 2016-01-05 17:05
  • Medlem
  • Stockholm
  • 2016-01-05 17:18

Gjorde det.
Den hittade 5 objekt, ett var YahooEngine så jag lät den avinstallera det - sen funkar allt som vanligt utan att jag ens startat om datorn.

Tack!
Jag som trodde att Yahoo var ett seriöst bolag?

  • Medlem
  • 2016-01-05 17:29

Bra att det ordnade sig. Jag vågar mig inte på att gissa vad eller vilka som ligger bakom.

  • Medlem
  • Örnsköldsvik
  • 2016-01-05 19:23
Ursprungligen av RobertK:

Gjorde det.
Den hittade 5 objekt, ett var YahooEngine så jag lät den avinstallera det - sen funkar allt som vanligt utan att jag ens startat om datorn.

Tack!
Jag som trodde att Yahoo var ett seriöst bolag?

Det är ingen mjukvara från Yahoo, sök på nätet (exv. YahooEngine malware) kommer du hitta många som haft samma eller liknande problem.

1
Bevaka tråden