Problem med timemachine...

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Härnösand
  • 2015-12-28 10:39

Hej jag får upp ett felmedelande då och då när min macbook pro ska säkerhetskopiera. Ibland kan det ta någon månad mellan gångerna och ibland bara nån dag. Känns ju rätt segt att behöva skapa ny säkerhetskopia då det tar lång tid för det första sen så försvinner ju vitsen lite med timemachine när man inte kan återställa gamla filer. Se foto för felmedelande.

Någon som vart med om samma?
http://www.ladda-upp.se/bilder/amegktcetuchws

  • Medlem
  • Örnsköldsvik
  • 2015-12-28 11:07

Det är ett känt problem, skapa en ny backup är tipset.
http://pondini.org/TM/C13.html

Ursprungligen av bows33r:

Hej jag får upp ett felmedelande då och då när min macbook pro ska säkerhetskopiera. Ibland kan det ta någon månad mellan gångerna och ibland bara nån dag. Känns ju rätt segt att behöva skapa ny säkerhetskopia då det tar lång tid för det första sen så försvinner ju vitsen lite med timemachine när man inte kan återställa gamla filer. Se foto för felmedelande.

Någon som vart med om samma?
http://www.ladda-upp.se/bilder/amegktcetuchws

Använd gärna forumets inbyggda bildfunktion. Det är bättre, enklare och trevligare.

Vart lägger du din backup? Vilken dator och version på OSX har du?

Fyi så supportar inte Apple om man tex har en hårddisk kopplad till sin router, dvs det kan fungera skakigt.

  • Medlem
  • Helsingborg
  • 2015-12-28 12:38
Ursprungligen av barbapappa_86:

Vart lägger du din backup? Vilken dator och version på OSX har du?

Fyi så supportar inte Apple om man tex har en hårddisk kopplad till sin router, dvs det kan fungera skakigt.

Han har en NAS som kör Avahi precis som Synology, Netgear och Qnap.

  • Medlem
  • Neverland
  • 2015-12-28 14:19

@bows33r frågade om någon upplevt samma. Och ja, det har jag. Många gånger. Både för mig själv privat och på jobbet för andra användare.

Min erfarenhet av TM är att den ibland tyvärr ballar ur efter ett tag. Inte för alla, men för en del, och då måste man börja om. Dumt och osäkert.

Jag kör därför både Time Machine (TM) och Carbon Copy Cloner (CCC) - det sistnämnda med två inställningar: schema och "då måldisk ansluts". CCC har aldrig bråkat. Någonsin.

Kör många lösningar för TM och de som om någon anledning ibland vill börja om är de som ligger på nätverket förutom på min Drobo-FS NAS dit 4 datorer kör TM till, WD MyCloud Mirror vill börja om varje gång den uppdaterat firmware och en vanlig HDD ansluten till min Router vill göra det nån gång om året men anledningen vet jag inte, aldrig hänt direktanslutna enheter ännu.

  • Medlem
  • Göteborg
  • 2015-12-28 15:10

@bows33r har haft samma problem här på forumet tidigare med en Qnap och har enligt bilden nu en Asustor NAS.

Jag har själv ingen erfarenhet av TimeMachine på tredjeparts NAS och undviker det eftersom den alltid kommer vara beroende av att tillverkarens serverprogramvara hålls kompatibel. Jag har aldrig haft problem med TimeMachine på direktanslutna HD.

Det länkades i andra inlägget till James Ponds utmärkta site om TimeMachine, läs i röda rutan vad han tycker om NAS. Ett bra råd han ger är att inte lägga alla ägg i samma korg. Använd TimeMachine med dess enkelhet där det fungerar bäst med direktansluten HD eller afp-utdelning från annan mac eller TimeCapsule. Men lägg gärna till ytterligare backup av annan typ.

  • Medlem
  • Härnösand
  • 2015-12-29 10:09

Tack för alla svar!

1
Bevaka tråden