Länkar fungerar EJ i Safari??

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

När jag får e-post från tex. Adobe eller Passagen (html) med klickabara länkar så händer ingenting när jag klickar på dem. Jag använder Apple Mail. Länken ändrar färg, men det är allt som händer. Någon sida i min browser öppnas inte. Vad beror detta på? Är det någon inställning i Apple Mail som måste göras?

  • Oregistrerad
  • 2003-10-16 09:27

Ligger länkarna som riktiga länkar eller är det små javaskript och sådär?
Kolla på mejlet i annat än HTML-format så der du det. (finns i menyn som "visa som..." eller liknande)
Vanliga länkar (riktiga)brukar alltid funka fint och öppnar med förvald (default) webläsare, men sådana i "jscript" kan dumma sig ganska friskt - måhända beroende på att mailprogramet som skickar ut använder microsofts jävla missfoster till "jscript" som bas.

Va fan, man tycker ju att Adobe ska ha lite kolla va?
Skickar de ut inbjudningar till "Lanseringsseminarium- Adobe Creative Suite" så är det ju en skandal om länkarna i det mailet inte fungerar i Apple Mail! Att sedan inte Passagen-gänget lyckas få sina länkar att fungerar är väll en annan sak eftersom deras mail är ganska ointressanta.

Ni andra som fått mailet "Lanseringsseminarium- Adobe Creative Suite", fungerar länkarna för er i Apple Mail?

Ser att jag satt fel rubrik på denna diskussion.

Det ska ju självklart stå Apple Mail och inte Safari i rubriken. Hur ändrar jag?

Citat:

Skrevs ursprungligen av Daniel Roos
Det ska ju självklart stå Apple Mail och inte Safari i rubriken. Hur ändrar jag?

Klicka på knappen "ÄNDRA" på första inlägget i tråden. Då kan du ändra rubriken. Men tyvärr så brukar det inte slå igenom av någon anledning (ändringen sparas, går man in en andra gång för att ändra så ser man att ändringen är genomförd) så den gamla rubriken hänger kvar ändå. Vet inte varför vBulletin beter sig så.

Det blir så om avsändaren i HTML-koden har valt att länken ska öppnas i ett nytt fönster. Det är med andra ord en bugg i Mail. Så vitt jag förstått så är problemet fixat i Panther.

  • Oregistrerad
  • 2003-10-16 11:00
Citat:

Skrevs ursprungligen av Christofer
Det blir så om avsändaren i HTML-koden har valt att länken ska öppnas i ett nytt fönster. Det är med andra ord en bugg i Mail. Så vitt jag förstått så är problemet fixat i Panther.

Eh... När skulle den inte öppna i nytt fönster? mail.app (eller andra mailprogram) är väl inga webläsare heller

Eller är det att mail säger till safari att öppna ett fönster och gå till denna adress i ytterligare ett nytt fönster?

1
Bevaka tråden