Thunderbolt disk dyker inte upp

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1

Jag har precis köpt en Lacie Thunderboltdisk som jag kopplade in i en iMac 2011, funkade precis som den ska. Skulle sedan göra samma sak på en Macbook Pro 2010, där dyker den inte upp alls, den säger att det finns ingen inkopplad. Jag har provat med en gammal usb-disk, den funkar ok. Den följer med en Usb 3.0 sladd också, och där dyker den upp, men inte med thunderbolt sladden. Nån som har något förslag? Tack!

  • Medlem
  • Karlskoga
  • 2015-11-15 12:22

Har du Thunderbolt på den maskinen? Du stoppar inte in den i displayuttaget?

  • Medlem
  • Göteborg
  • 2015-11-15 12:28

MBP 2010 har en Mini Displayport som är fysiskt likadan som Thunderbolt. Thunderbolt markeras med en blixt. Snabbaste anslutning för extern HD på MBP 2010 är FireWire 800, USB ger 2.0-hastighet.

Thunderbolt fanns inte 2010, så där har du problemet.

Då fattar jag. Man kan undra varför den ser ut som en thunderbolt symbol?

Gör den?

Ser den inte ut så här:

Jmfr thunderbolt:

Kontakten är samma men det är olika symboler vid sidan om.

Det är det som är grejen, det är en Thunderbolt symbol, alltså den nedre av dina bilder..

  • Medlem
  • Karlskoga
  • 2015-11-15 14:33

Och det är en MBP 2010? Vilket modellnummer (Äpplet - Om den här datorn)?

Jag hittar ingen modellnr. mid 2010.
Det står även Thunderbolt under systemrapport. Men status är: ingen maskinvara hittades.

  • Medlem
  • Helsingborg
  • 2015-11-15 17:27
Ursprungligen av westerlu77:

Jag hittar ingen modellnr. mid 2010.
Det står även Thunderbolt under systemrapport. Men status är: ingen maskinvara hittades.

Kategorin finns på alla Mac som har senare OSX.

Svaret får du ju också. Finns ingen Thunderbolt i den maskinen och därmed är det bara en port för att ansluta en monitor på din 2010 MBP.

Åter igen, varför är det i Thunderbolt symbol och inte en minidisplay symbol??

De kanske ritade dit fel symbol?

Alternativt är din dator inte helt frisk.

Men en 2010 modell kan det inte vara för då fanns inte Thunderbolt än.

  • Medlem
  • Helsingborg
  • 2015-11-15 18:49
Ursprungligen av westerlu77:

Åter igen, varför är det i Thunderbolt symbol och inte en minidisplay symbol??

Ta gärna bild.

För du menar att du ser nedan bild på din MBP 2010?

Precis! Den har en blixt. Har ingen möjlighet att ta kort nu. Kan det ha nåt med firmwareuppdatering att göra? Har försökt med 1.2 Thunderbolt, då säger den att datorn stöds inte av detta. Jag kör El Capitan på datorn, samma OS som iMac där det funkar.

Ursprungligen av westerlu77:

Precis! Den har en blixt...

Då är det inte "mid 2010"-modellen.

Det är en mid 2010. Modellen heter A1278. http://www.everymac.com/systems/apple/macbook...
Och där står det att det är en minidisplay port men bilden på porten är en thunderbolt, alltså ingen ruta utan en blixt, konstigt.

  • Medlem
  • Sollentuna
  • 2015-11-16 00:20
Ursprungligen av westerlu77:

Jag hittar ingen modellnr. mid 2010.
Det står även Thunderbolt under systemrapport. Men status är: ingen maskinvara hittades.

Typ så här:

Ursprungligen av westerlu77:

Det är en mid 2010. Modellen heter A1278.

Alla MBP 13-tummare före retina heter så. De där A-beteckningarna beskriver typ formfaktorn och är mer långlivade. Kolla där det står exempelvis MacBookPro7,1 eller nåt.

Ok. Den heter MacBookPro 7,1

Ursprungligen av westerlu77:

Ok. Den heter MacBookPro 7,1

Och då har den ingen Thunderbolt, utan endast en Minidisplayport. Samma kontakt, men helt olika.

Om den ändå är märkt med en Thunderbolt-symbol, så är det något annat fel.
- Unibody-chassit utbytt?
- Datorn är ett hop-plock av delar från flera olika datorer?
- En early 2011 som fått moderkortet utbytt mot ett äldre sådant.

Ja, mycket långsökta teorier, men en 7,1 (=mid 2010) har inte Thunderbolt.

Det är ytterst märkligt. Jag har inte bytt något i chassit. Den är ingen ihopkock eller. Det måste bara ha blivit typ tryckfel, det låter ju konstigt..

  • Medlem
  • Göteborg
  • 2015-11-16 11:52
Ursprungligen av westerlu77:

Det är ytterst märkligt. Jag har inte bytt något i chassit. Den är ingen ihopkock eller. Det måste bara ha blivit typ tryckfel, det låter ju konstigt..

Reklamera! Gå in på en Apple Store och kräv att de genast målar över blixten och ritar rätt symbol! Spelar ingen roll att konsumentköplagens tre år passerats, detta märkliga tillverkningsfel är oacceptabelt! Du har ju förletts till att i fem år tro att du är stolt ägare till en Thunderbolt-mac. ;-p

Men skämt åsido skulle det vara intressant att se apple-geniusarnas reaktion.

1
Bevaka tråden