MacBook Pro 15" 2007 - Liv finns men startar ej

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2015-11-14 13:15

...över till nästa "kan du kolla på min Mac?"

MacBook Pro 15" aluminium (sista modellen innan Unibody) 2.4GHz Core2Duo Modell A1226

Under en tid har datorn tydligen blivit sämre och sämre på att starta, men har startat. Nu har den slutat att starta upp helt. (Jag har sökt på Internet men det är svårt att få fram exakt de symptom jag har, det finns massor av olika sätt på vilka MBP "inte startar")

Symptom: Startar datorn; lysdioden tänds, ett kort ljud från DVDn men inte hela disk-söknings sekvensen, hårddisken startar men ingen data-access, skärmen förblir svart, fläkt startar och går lugnt, inget startljud bara står där, inget mer...

Stänger av med on/off knappen.

Har provat med/utan RAM, batteri, laddare, gjort en SMC reset.

Tips mottages tacksamt.

Jag tror att det är hårddisken.

Prova att starta från en extern hårddisk, eller en installations-DVD.

  • Medlem
  • Stockholm
  • 2015-11-14 15:38
Ursprungligen av Jesper Ohlsson:

Jag tror att det är hårddisken.

Har plockat ur hårddisken och åter startat datorn.

Samma sak, söker ingen annan disk att starta från, förblir svart.

Hmm... :/

  • Medlem
  • Karlskoga
  • 2015-11-14 20:44
Ursprungligen av Jesper Ohlsson:

Jag tror att det är hårddisken.

Prova att starta från en extern hårddisk, eller en installations-DVD.

Det borde väl höras ett startljud då?
Testat att byta RAMminnet? Kan vara moderkoret som är trasigt....

1
Bevaka tråden