Automator - arbetsflöden

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nyköping
  • 2015-11-13 12:13

Jag har problem. Jag bara inte kommer vidare. Så lite vägledning och hjälp vore av största vikt. Jag är ingen expert utan bara en kvartsamatör.

Har en iMac. I denna har jag med hjälp av Automator skapat några tjänster och arbetsflöden. Dom är enkla och hanterar PDF filer, namnger dom och flyttar dom till olika mappar via några kortkommandon på tangentbordet. Detta har fungerat klanderfritt dom senaste tre åren.

Men nu sedan några veckor fungerar inget. Jag har letat och funderat men inte kunnat åtgärda detta. En fundering jag har är har övergången till El Capitan nått med detta att göra eller är det senaste uppgraderingen av Adobe som är orsaken?

Vore verkligen tacksam för några tips.

Svårt att svara på utan att se scriptet/arbetsflödet

Ursprungligen av Dormie:

...senaste uppgraderingen av Adobe...

Vad innebär det? Adobe är ett företag, inte ett program. Vilket/vilka program är det som har uppgraderats? Från vilken version till vilken version?

Och som redan påpekats - svårt (omöjligt) att ge tips kring script utan att få se det.

  • Medlem
  • Nyköping
  • 2015-11-13 14:02
Ursprungligen av Jesper Ohlsson:

Vad innebär det? Adobe är ett företag, inte ett program. Vilket/vilka program är det som har uppgraderats? Från vilken version till vilken version?

Och som redan påpekats - svårt (omöjligt) att ge tips kring script utan att få se det.

Uppgradering från Yosemite till El Capitan. Adobe programmet är Adobe Acrobat Reader DC. Bifogar början av arbetsflödet,

Och vad händer när du kör det? Får du några felmeddelanden, eller andra "symptom"?

  • Medlem
  • Nyköping
  • 2015-11-13 14:22
Ursprungligen av Dormie:

Uppgradering från Yosemite till El Capitan. Adobe programmet är Adobe Acrobat Reader DC. Bifogar början av arbetsflödet,

Jag har ett kortkommando (med tre tangenter) som skall starta flödet. Programmet stannar och fråga vad filen skall heta jag matar in det och arbetsglödet avslutas med att filen flyttas till en annan mapp. Men nu händer inget när jag kör mitt kortkommando. Har provat att ändra kommandot men det hjälper inte.

  • Medlem
  • Karlskoga
  • 2015-11-13 14:44

Vilka tre tangenter är det? Får du ingen respons, inte ens ett bip från högtalaren?
Du måste ge oss all info, vi kan inte bara gissa.

  • Medlem
  • Nyköping
  • 2015-11-13 16:09
Ursprungligen av kenjon:

Vilka tre tangenter är det? Får du ingen respons, inte ens ett bip från högtalaren?
Du måste ge oss all info, vi kan inte bara gissa.

alt+cmd+c är kombinationen

1
Bevaka tråden