Ställa in skanner

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2015-11-07 16:01

Man glömmer, kan jag få lite hjälp?
Jag skall skanna diabilder och påsikt. Har två skanner Agfa T1200 ,kan ta både påsikt och dia, men inte bra till 35 mm. Därför har jag även en diaskanner Minolta Dimage scan Dual.
När det fungerar så styrs Agfa skannern av ett program som heter Fotolook och Minoltan via Photoshop 5.

Nu var det länge sedan jag körde detta, men det är därför jag har sparat en PPC G4 med syst. 9.1. Har ju kört med denna kombinationen tidigare. I G4an finns SCIkort 2906 som jag kollar över Power Domain Control. Har ställt in där på Initiator ID 0.

De olika skannrarna skall ju ha var sitt IDnr för att funka och det är här det fallerar, gissar jag.
Minoltan är på ID 7. Agfa skannern på ID 6
Det finns ett kontrollprogram som heter Adeptc . Där visas att båda enheterna ej går att montera.
Kan någon hjälpa mig med inställningar så är jag tacksam.

Det är förmodligen detta kort du har Adaptec 2906, finns länkar till dokumentation där också.
Någon kanske sitter (eller har haft) samma grejer och kan hjälpa dig direkt. Ovan länk kanske är en bra start iallafall.

  • Medlem
  • International user
  • 2015-11-08 11:09

Om jag inte minns fel så är det den interna hårddisken som har ID 0, då kan inga andra enheter ha det. Då kolliderar det.
Kan ha fel, det är väl uppemot 15 år sedan man höll på med SCSI.
Vill dessutom minnas att SCSI-kortet behövde något slags systemtillägg också, kan ha fel där också.
Överhuvudtaget var det ett helvitte med SCSI, skönt att man slipper det numera.

  • Medlem
  • Skattungbyn
  • 2015-11-08 11:21
Ursprungligen av Konrad:

Om jag inte minns fel så är det den interna hårddisken som har ID 0, då kan inga andra enheter ha det. Då kolliderar det.
Kan ha fel, det är väl uppemot 15 år sedan man höll på med SCSI.
Vill dessutom minnas att SCSI-kortet behövde något slags systemtillägg också, kan ha fel där också.
Överhuvudtaget var det ett helvitte med SCSI, skönt att man slipper det numera.

Tack Konrad, jag skall kolla det.

Senast redigerat 2015-11-08 11:34

ID 7 är väl det som SCSI-kortet normalt sett har i adress (om jag kommer ihåg rätt). Testa att sätta ID:t på Minoltaskannern till typ 4 eller så.

Generellt är ju prioordningen i ett SCSI-system från 7-0 och då brukar man vilja ha ID7 på SCSI-kortet självt så att det får högst prioritet.
Är SCSI-bussen terminerad korrekt?
Matchar inställningarna för SCSI-kortet de som är i dokumentationen för att ansluta skanners? I länken till dokumentationen som @keptang länkade till (denna PDF) står det lite om hur du kopplar in skanners. Där står det också att ID på skanners ska vara mellan 0 och 6.

  • Medlem
  • International user
  • 2015-11-08 11:34

Det jag skrev om ID 0 gällde nog när man hade inbyggt SCSI-interface, inte med separat kort.

  • Medlem
  • Skattungbyn
  • 2015-11-10 15:33
Ursprungligen av suddgummi:

ID 7 är väl det som SCSI-kortet normalt sett har i adress (om jag kommer ihåg rätt). Testa att sätta ID:t på Minoltaskannern till typ 4 eller så.

Generellt är ju prioordningen i ett SCSI-system från 7-0 och då brukar man vilja ha ID7 på SCSI-kortet självt så att det får högst prioritet.
Är SCSI-bussen terminerad korrekt?
Matchar inställningarna för SCSI-kortet de som är i dokumentationen för att ansluta skanners? I länken till dokumentationen som @keptang länkade till (denna PDF) står det lite om hur du kopplar in skanners. Där står det också att ID på skanners ska vara mellan 0 och 6.

Problemet nu är att välja annan buss än 0 på Power Domain control så kommer inte den bussen upp på SCSIkontroll. Det blir hela tiden bus 0.
Har startat om ett antal gånger men där blir ingen förändring.

  • Medlem
  • Sollentuna
  • 2015-11-10 17:03
Ursprungligen av torin:

Problemet nu är att välja annan buss än 0 på Power Domain control så kommer inte den bussen upp på SCSIkontroll. Det blir hela tiden bus 0.
Har startat om ett antal gånger men där blir ingen förändring.

Du har bara en SCSI-bus tack vare ditt Adapctec 2906-kort i din dator, och det är bus #0. Det finns möjligt att ansluta upp till åtta (0-7) unika enheter på din SCSI-bus, men SCSI-kortet (datorn) upptar alltid ett enhets-ID, oftast #7. Kvar har vi #6 till #0. Två nollor alltså, men två olika. Som @suddgummi också skrev.

Men bus #0 kommer du aldrig att kunna ändra på. Du ska ändra på enhets-ID, kan också kallas för SCSI-ID. På en scanner brukar det vara ett tumhjul eller ett + och - på vardera sidan om ett litet fönster som visar vilket ID som är valt.

Senast redigerat 2015-11-10 17:25
  • Medlem
  • Sollentuna
  • 2015-11-10 17:31
Ursprungligen av Konrad:

Om jag inte minns fel så är det den interna hårddisken som har ID 0, då kan inga andra enheter ha det. Då kolliderar det.
Kan ha fel, det är väl uppemot 15 år sedan man höll på med SCSI.
Vill dessutom minnas att SCSI-kortet behövde något slags systemtillägg också, kan ha fel där också.
Överhuvudtaget var det ett helvitte med SCSI, skönt att man slipper det numera.

Jag tittade lite på nätet och det ser ut som att denna dator har intern ATA/IDE-bus, så det finns bara en extern SCSI-bus via Adapter-kortet.

  • Medlem
  • Skattungbyn
  • 2015-11-11 14:30
Ursprungligen av frazze:

Jag tittade lite på nätet och det ser ut som att denna dator har intern ATA/IDE-bus, så det finns bara en extern SCSI-bus via Adapter-kortet.

Tack Frazze, det klarnade.

  • Medlem
  • Skattungbyn
  • 2015-11-11 14:41

Senaste nytt

Ursprungligen av torin:

Man glömmer, kan jag få lite hjälp?
Jag skall skanna diabilder och påsikt. Har två skanner Agfa T1200 ,kan ta både påsikt och dia, men inte bra till 35 mm. Därför har jag även en diaskanner Minolta Dimage scan Dual.
När det fungerar så styrs Agfa skannern av ett program som heter Fotolook och Minoltan via Photoshop 5.

Nu var det länge sedan jag körde detta, men det är därför jag har sparat en PPC G4 med syst. 9.1. Har ju kört med denna kombinationen tidigare. I G4an finns SCIkort 2906 som jag kollar över Power Domain Control. Har ställt in där på Initiator ID 0.

De olika skannrarna skall ju ha var sitt IDnr för att funka och det är här det fallerar, gissar jag.
Minoltan är på ID 7. Agfa skannern på ID 6
Det finns ett kontrollprogram som heter Adeptc . Där visas att båda enheterna ej går att montera.
Kan någon hjälpa mig med inställningar så är jag tacksam.

Det går framåt!
Har ställt in Minolta skannern och Agfas skannern med egna IDn
Agfa skannern var nog inte heller ordentligt ansluten, SCSI kontakten satt lite löst.
Nu dyker de båda upp med sina ID + datorn med sitt ID på SCSI-testen.(1 = Agfa. 6=Minolta, 7= datorn)
Minolta går ej att montera i SCSI test, fel SCSI -7920, Sense 32
Agfa skannern funkar också, skannade ett litet snabbprov.
Men Minolta scannerna får jag inte kontakt med.
Normalt gör man det med det medskickade PhotoShop5 men där får jag ingen kontakt.
Har för säkerhets skull installerat om programvaran Dual, men det hjälper inte.
Tacksam om någon vill hjälpa mig att tänka.

  • Medlem
  • Sollentuna
  • 2015-11-11 16:02
Ursprungligen av torin:

Minolta går ej att montera i SCSI test, fel SCSI -7920, Sense 32

Hmm, jag tror inte att det är relevant att montera en scanner - det kommandot är till för diskar.

I och med att båda dyker upp i listan över SCSI-enheter i SCSI-testet är själva kabel-anslutningen OK. Kvarstår att hitta ett program och/eller drivrutin som gör att du kan köra mot din Minolta-scanner.

PS. Stava gärna rätt: Adaptec för att framtida sökningar ska fungera (även om Google är lite onödigt intelligent och stavar rätt åt dig). Jag har hittat ett antal felstavningar, men det är ju onödigt att fortsätta...

  • Medlem
  • Skattungbyn
  • 2015-11-15 15:36
Ursprungligen av frazze:

Hmm, jag tror inte att det är relevant att montera en scanner - det kommandot är till för diskar.

I och med att båda dyker upp i listan över SCSI-enheter i SCSI-testet är själva kabel-anslutningen OK. Kvarstår att hitta ett program och/eller drivrutin som gör att du kan köra mot din Minolta-scanner.

PS. Stava gärna rätt: Adaptec för att framtida sökningar ska fungera (även om Google är lite onödigt intelligent och stavar rätt åt dig). Jag har hittat ett antal felstavningar, men det är ju onödigt att fortsätta...

tack Frazze!

1
Bevaka tråden