Ny Mackbook Air fått allmänt tuppjuck

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej!

Är ny här på forumet och ny (återvändande) Mac-ägare.
Ber om ursäkt ifall jag postar fel, eller lösningen finns någonstans, men vet inte hur eller vad jag ska söka på.

Den har funkat klockrent, och jag kör den även över projektor, då med apples magic mouse och orig blåtands tgb. Har funkat kanon, tills idag.

Den började stänga fönster, och spara länkar när jag klickade på dem, mellanslag funkade inte på tgb. Körde viruskoll, men inga virus eller trojaner kunde hittas.

Nu har jag stängt av musen och kör med Macens inbyggda. Då verkar allt funka klockrent.

Är det fler som råkat ut för detta? Vad kan det bero på?

Är för övrigt grymt nöjd att åter ratta en Mac.

Mvh//Dennis

Jag har upplevt samma sak men hjälpte att avinstallera tangentbord och mus från datorn, och sen installera dem på nytt. Detta är det enda tips jag kan ge just nu

/matteboy96

Ursprungligen av Dhenniz:

Hej!

Är ny här på forumet och ny (återvändande) Mac-ägare.
Ber om ursäkt ifall jag postar fel, eller lösningen finns någonstans, men vet inte hur eller vad jag ska söka på.

Den har funkat klockrent, och jag kör den även över projektor, då med apples magic mouse och orig blåtands tgb. Har funkat kanon, tills idag.

Den började stänga fönster, och spara länkar när jag klickade på dem, mellanslag funkade inte på tgb. Körde viruskoll, men inga virus eller trojaner kunde hittas.

Nu har jag stängt av musen och kör med Macens inbyggda. Då verkar allt funka klockrent.

Är det fler som råkat ut för detta? Vad kan det bero på?

Är för övrigt grymt nöjd att åter ratta en Mac.

Mvh//Dennis

Ursprungligen av matteboy96:

Jag har upplevt samma sak men hjälpte att avinstallera tangentbord och mus från datorn, och sen installera dem på nytt. Detta är det enda tips jag kan ge just nu

/matteboy96

Tack så mycket för snabbt svar!

Ska försöka klura ut hur jag avinstallerar dessa. För många år med Windows, gör att allt känns obekant.

Ursprungligen av Dhenniz:

Tack så mycket för snabbt svar!

Ska försöka klura ut hur jag avinstallerar dessa. För många år med Windows, gör att allt känns obekant.

In i BT-inställningarna och leta upp "glöm enheten" eller nåt.

Tack igen för svaren.

Jag fann BT och har avinstallerat tgb och mus. Ska prova igen efter jobbet ikväll.

Provar att återställa nvram om inte detta funkade. Men det känns som om musen kan vara boven. 😊

Känns som om någon specialtangent har låst sig för dig. Tex ⇧+⌥, då sparas länken (i Safari) när du klickar på den tex.

Ursprungligen av reboot81:

Känns som om någon specialtangent har låst sig för dig. Tex ⇧+⌥, då sparas länken (i Safari) när du klickar på den tex.

Mjo, fast när jag slog av magic mouse på knappen undertill så försvann "fenomenen"

Att den sparade länkar och mellanslag blev enter osv

Ska prova parkoppla tgb och mus på nytt igen ikväll.
😊

1
Bevaka tråden