Safari och dator ill-seg efter Safari-uppdatering

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2015-11-03 22:43

Jag har en gammal iMac, Early 2008 med Yosemite, fungerat utmärkt sånär som lite krångel med Mail som jag fått excellent hjälp med från er här inne.
Förstod att trotjänaren inte är kompatibel med El Capitan men uppdaterade Safari till 9.0.1.
Det visade sig vara ett misstag. Efter det har maskinen visat sin rätta ålder, den har blivit ill-seg och framförallt Safari tar över en minut på sig att öppna och fortsätter sedan att sega.
De andra programmen är också långsamma, maskinen verkar plötsligt trött trots att Aktivitetskontrollen inte visar något anmärkningsvärt.
Använder jag ett gästkonto rasslar Safari däremot på riktigt bra.
Jag är en tant, men anser mig ändå begripa lite fläckvis och har försökt så gott jag förmår att hitta orsaken till det eländiga seget.
Finns det något att göra?

  • Medlem
  • Karlskoga
  • 2015-11-04 02:02

Eftersom det funkar bra med ett gästkonto så är något fel med din inloggning. Kan vara besvärligt att hitta.
Jag skulle nog testa med en combouppdatering.
https://support.apple.com/kb/DL1832?viewlocal...
Om inte det hjälper, skapa ett nytt konto åt dej själv, för över alla dokument/bilder etc, som du vill spara, och radera ditt gamla konto.
Alternativt radera hela hårddisken och börja om från början.

  • Medlem
  • Göteborg
  • 2015-11-04 12:41

Har du några tillägg installerade i Safari, testa att avaktivera dessa.

Sedan, alla macar som klarar av minst Mountain Lion (10.8) kan uppdateras till El Capitan (10.11), så det ska fungera även på din iMac 2008

  • Medlem
  • Uddevalla
  • 2015-11-04 14:54
Ursprungligen av kenjon:

Eftersom det funkar bra med ett gästkonto så är något fel med din inloggning. Kan vara besvärligt att hitta.
Jag skulle nog testa med en combouppdatering.
https://support.apple.com/kb/DL1832?viewlocal...
Om inte det hjälper, skapa ett nytt konto åt dej själv, för över alla dokument/bilder etc, som du vill spara, och radera ditt gamla konto.
Alternativt radera hela hårddisken och börja om från början.

Tack för ditt svar!
Att starta ett nytt användarkonto löste inte problemet, samma eviga badbollar och samma seghet.
Det är i bara det förinställda Gästkontot som endast är till för att kunna använda Safari som webbläsaren är rask.

Kunde inte köra combouppdatering, se bild

  • Medlem
  • Karlskoga
  • 2015-11-04 15:15

Kört Skivkontroll? Kolla så det är rätt Combouppdatering till ditt OS X. Annats är det nog bara att installera om.
Du kan testa med att starta datorn med Alt nedtryckt, och välja Recovery. Installera om OS X, den raderar inget då (men du har väl backup ändå?).
Har du TM kan du väl backa Safari också?

Ursprungligen av munvig:

...Kunde inte köra combouppdatering, se bild

Vilken version av OS X har du nu? (versionsnummer, inte namnet)
Vilken combo-uppdatering var det du försökte installera?

  • Medlem
  • Uddevalla
  • 2015-11-05 10:44
Ursprungligen av kenjon:

Kört Skivkontroll? Kolla så det är rätt Combouppdatering till ditt OS X. Annats är det nog bara att installera om.
Du kan testa med att starta datorn med Alt nedtryckt, och välja Recovery. Installera om OS X, den raderar inget då (men du har väl backup ändå?).
Har du TM kan du väl backa Safari också?

Tack för ditt svar!
jag körde skivkontroll det första jag gjorde, allt u.a.
Har även kört omstart med Recovery.
Installerade om OS X i natt, ingen skillnad.
Det gick inte att backa Safari från TM fick svaret att Safari inte får ändras.

Skall nu dubbelkolla Combouppdateringen.

  • Medlem
  • Uddevalla
  • 2015-11-05 10:49
Ursprungligen av Jesper Ohlsson:

Vilken version av OS X har du nu? (versionsnummer, inte namnet)
Vilken combo-uppdatering var det du försökte installera?

Ja, där avslöjade jag mig som den tant jag trots allt är, jag har redan OS X 10.10.5 så det var därför Comouppdteringen 10.10.5 inte funkade. Finns det ngn senare?

  • Medlem
  • Uddevalla
  • 2015-11-05 10:52
Ursprungligen av munvig:

Tack för ditt svar!
jag körde skivkontroll det första jag gjorde, allt u.a.
Har även kört omstart med Recovery.
Det gick inte att backa Safari från TM fick svaret att Safari inte får ändras.
Skall nu dubbelkolla Combouppdateringen.

Installerade om OS X i natt, det hjälpte!

Ursprungligen av munvig:

Ja, där avslöjade jag mig som den tant jag trots allt är, jag har redan OS X 10.10.5 så det var därför Comouppdteringen 10.10.5 inte funkade. Finns det ngn senare?

Jodå, det ska funka, fast det är samma version.

Att installera senaste uppdateringen en gång till kan ibland lösa en del konstiga problem. Har man tur så byter den ut just de systemfiler som man har problem med.

Men i ditt fall var systemet tydligen så trasigt så att det inte ens gick att installera en uppdatering.

  • Medlem
  • Uddevalla
  • 2015-11-05 11:22
Ursprungligen av Jesper Ohlsson:

Jodå, det ska funka, fast det är samma version.

Att installera senaste uppdateringen en gång till kan ibland lösa en del konstiga problem. Har man tur så byter den ut just de systemfiler som man har problem med.

Men i ditt fall var systemet tydligen så trasigt så att det inte ens gick att installera en uppdatering.

Ha-ha där avslöjade jag min okunskap igen alltså! Nåja, inte skall jag väl behöva skämmas för att jag inte begriper allt i denna världen. Ominstallationen gick inte helt smärtfritt, datorn stod långa stunder (timmar) med helt tom vit skärm och jag fick starta om flera ggr innan den äntligen kom igång igen. Hade hjärtat i halsgropen hela morgonen. Men nu är den, nästan, helt OK igen.

Många varma tack till alla er som hjälpt mig ni är guld värda!

  • Medlem
  • Karlskoga
  • 2015-11-05 19:18

Det kan ju vara en hårddisk som är på väg att ge sej.

1
Bevaka tråden