Köpa beg iMac

Tråden skapades och har fått 27 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Huddinge
  • 2015-10-27 08:32

En knappt använd 21,5" i5 2,9GHz ME087S/A (sent 2013) finns till salu.
1 TB hårddisk,8GB 1600MHz DDR3 minne, 2,9GHz NVIDIA GeForce GT750M-grafikprocessor med 1GB GDDR5-minne

Ngn som har erfarenhet av just den modellen?

Min gamla från 2011 blev stulen förra veckan och saknar den som en kär gammal vän.

Senast redigerat 2015-10-27 09:00

Den fungerar väl bra. Vad syftar du på, om det är ett bra köp? Vad ska du i sådana fall betala för den och vad ska du göra med den?

Ursprungligen av hpes:

...Ngn som har erfarenhet av just den modellen?...

Vad är det du vill veta? Ifall den har några kända problem, eller vad?

Om du vill att vi ska bedöma om det är ett bra köp, så behöver vi nog veta priset.

  • Medlem
  • Huddinge
  • 2015-10-27 09:26

Ja just det, ev kända problem. 8000:- är begärt...

Min tidigare var en:
iMac (21,5 tum, mitten 2010)
3,2 GHz Intel Core i3-processor med 4 MB L3-cache, stöd för flertrådsteknik
4 GB (två SO-DIMM-moduler på 2 GB vardera) 1 333 MHz DDR3 SDRAM
3,2 GHz Grafikprocessorn ATI Radeon HD 5670 med 512 MB GDDR3-minne
3,2 GHz 1 TB seriell ATA-hårddisk (7200 varv/minut)

Den räckte väl för mina behov.

Inga kända fel, vad jag vet.

8000 känns som ett bra pris för den datorn - kanske t.o.m mycket bra.

  • Medlem
  • Huddinge
  • 2015-10-27 09:47

Tackar för hjälpen!
Verkar vara en seriös säljare som hellre använt sin MacBook än iMacen.
Säljs med musen T-bordet och original kvittot. Jag slår nog till...

Nä, nu måste jag iväg och köpa Thunderbolt/Firewireadapter, tack än en gång för hjälpen.

  • Medlem
  • Huddinge
  • 2015-10-29 16:43

Så där ja, det gick ju...
inte så bra.
Lyckades inte använda mina Time Machine backups att flytta till nya och starta om. I min gamla iMac hade jag OSX 10.6 installerat (ja ja, jag vet att det var gammalt). Nu kan jag jag inte använda tex Creative Suits, Officepaketet, Suitcase mm. Ser ut att bli en dyr affär, för mig eller försäkringsbolaget.

/Hansa

  • Medlem
  • International user
  • 2015-10-29 16:54
Ursprungligen av hpes:

Så där ja, det gick ju...
inte så bra.
Lyckades inte använda mina Time Machine backups att flytta till nya och starta om. I min gamla iMac hade jag OSX 10.6 installerat (ja ja, jag vet att det var gammalt). Nu kan jag jag inte använda tex Creative Suits, Officepaketet, Suitcase mm. Ser ut att bli en dyr affär, för mig eller försäkringsbolaget.
/Hansa

Försäkringsbolaget kan ju knappast vare ersättningsskyldiga för att du har utdaterade programvaror.
Äldre versioner av Creative Suite kan vara knepigt att få att fungera under El Capitan. Office 2011 fungerar fint om man uppdaterar.
Det finns bättre alternativ för typsnittshantering än Suitcase.

Ursprungligen av hpes:

...Nu kan jag jag inte använda tex Creative Suits, Officepaketet, Suitcase mm...

Vilka versioner har du av Creative Suite, Office och Suitcase?

Du skriver "mm". Så vilka andra program gäller det, och vilka versioner har du av dem?

Vilken version av OS X kör du i den nya datorn?

Ursprungligen av Konrad:

Försäkringsbolaget kan ju knappast vare ersättningsskyldiga för att du har utdaterade programvaror...

Den gamla datorn blev ju stulen, så han gör kanske ett försök att få försäkringsbolaget att betala även programuppgraderingarna.

  • Medlem
  • Huddinge
  • 2015-10-29 18:14

Ja nog borde man väl kunna kräva ersättning när man blivit av med en fullt fungerande dator med fullt fungerande program. Av ekonomiska skäl har jag legat kvar på det gamla systemet då jag anat att vissa program inte skulle klara av en uppdatering. Den nya iMacen har alltså OS X 10.10.5 Yosemite, vilka övriga program som inte fungerar orkar jag just nu inte ta tag i.

Förresten, finns det inte ngt snabbare sätt att tömma papperskorgen än att använda "säker tömning", ligger mycket gammalt material nu på den nya iMacen och med den nuvarande tömningshastigheten kan nog papperskorgen vara tom om ngn vecka, om datorn får stå påslagen hela tiden...

/Hansa

Ursprungligen av hpes:

Ja nog borde man väl kunna kräva ersättning när man blivit av med en fullt fungerande dator med fullt fungerande program...

Nja, som jag ser det har du två alternativ:
- Att köra den nya datorn och tvingas skaffa nya program, vilket förmodligen kommer att kosta lite för jag tror inte att försäkringsbolaget är så intresserade av att betala för det.
- Eller att skaffa en dator som kan köra det gamla operativsystemet och de gamla programmen.

Ursprungligen av hpes:

...vilka övriga program som inte fungerar orkar jag just nu inte ta tag i...

Ok, vill du inte ha hjälp så behöver vi inte tjata. Men om du berättar så kan du kanske få en del tips. Det kan vara tips på billigare ersättningsprogram. Och det skulle kunna vara tips på metoder för att kunna köra de gamla programmen.

Vill du inte ens svara på den första frågan, om versionerna av Creative Suite, Office och Suitcase?

  • Medlem
  • Huddinge
  • 2015-10-29 19:51

Creative Suite: CS4, Office: 2004, Suitcase: Fusion...
Söker alltså ev ersättningsprogram för Illustrator, Photoshop, InDesign, Word, Excel...

/Hansa

  • Medlem
  • Göteborg
  • 2015-10-29 20:01
Ursprungligen av hpes:

Creative Suite: CS4

Jag har kört Indesign och Photoshop CS 3 utan större problem på 10.10 Yosemite, så CS 4 borde funka. Men det kanske kräver nyinstallation av programmen och inte återställning från en Time Machine-kopia av 10.6 Snowleopard.

Förresten hur gjorde du överflyttningen, använde du Flyttassistenten?

Ursprungligen av hpes:

Creative Suite: CS4, Office: 2004

Ja, det där var ju väldigt gamla versioner. Det är väl 6 generationer bakåt på Creative Suite, och 3 generationer bakåt på Office. Det finns nog små möjligheter att få dem att fungera felfritt i Yosemite 10.10.

För Office finns det bra gratisalternativ, t.ex LibreOffice och OpenOffice.
I stället för Photoshop kan du köra Gimp.

Ersättare för Illustrator och InDesign - vet ej.

  • Medlem
  • Huddinge
  • 2015-10-29 21:39

Jo gamla, men fullt fungerande var de.
/Hansa

  • Medlem
  • Huddinge
  • 2015-10-29 21:59
Ursprungligen av IngoX:

Jag har kört Indesign och Photoshop CS 3 utan större problem på 10.10 Yosemite, så CS 4 borde funka. Men det kanske kräver nyinstallation av programmen och inte återställning från en Time Machine-kopia av 10.6 Snowleopard.

Förresten hur gjorde du överflyttningen, använde du Flyttassistenten?

Har provat med originalskivorna och fått beskedet att powerpcversioner ej går attinstallera på denna dator...

/Hansa

Ursprungligen av hpes:

Jo gamla, men fullt fungerande var de.

Vad vill du säga med det? Det låter som du förväntar dig att program bara ska fortsätta fungera, trots flera år nyare operativsystem.

Men det finns enkel lösning. Skaffa en dator som kan köra 10.6 så är det bara att fortsätta köra de gamla programmen.

  • Medlem
  • Huddinge
  • 2015-10-30 08:50
Ursprungligen av Jesper Ohlsson:

Vad vill du säga med det? Det låter som du förväntar dig att program bara ska fortsätta fungera, trots flera år nyare operativsystem.

Men det finns enkel lösning. Skaffa en dator som kan köra 10.6 så är det bara att fortsätta köra de gamla programmen.

Tack för visad empati...😞

Ursprungligen av hpes:

Tack för visad empati...😞

Em-vad-för-något, sa du?

Nej, men skämt åsido - här är det fokus på lösningar. Och jag gav ett lösningsförslag, som är både billigt och enkelt att genomföra.

Jag kan känna empati för att din dator blev stulen. Det är för jävligt att folk inte kan lära sig att skilja på mitt och ditt.

Men att känna empati för någon som blir arg/sur/irriterad/besviken för att 10 år gamla program inte funkar i dagens operativsystem är inte riktigt min grej.

Senast redigerat 2015-10-30 10:26
  • Medlem
  • International user
  • 2015-10-30 10:23

Och om datorn är så gammal, kanske runt tio år, så har jag svårt att föreställa mig att något försäkringsbolag betalar ut ersättning så det täcker ett inköp av en motsvarande ny.
En så pass gammal dator, även om det är en Mac, är inte värd så värst mycket.

Ursprungligen av Konrad:

Och om datorn är så gammal, kanske runt tio år...

Det står i första inlägget att den stulna datorn var från 2011.

  • Medlem
  • International user
  • 2015-10-30 10:32
Ursprungligen av Jesper Ohlsson:

Det står i första inlägget att den stulna datorn var från 2011.

OK, jag läste slarvigt.

Den nya datorn kan faktiskt köra Snow Leopard men som en virtuell maskin. Kräver att man köper sig en snöleopard på skiva men sen kan man installera den i exempelvis virtualbox.
Om upplevelsen blir optimal är väl inte säkert men det är ju ett sätt att kringgå att köpa nya program ett tag till.

  • Medlem
  • Huddinge
  • 2015-10-30 13:41
Ursprungligen av suddgummi:

Den nya datorn kan faktiskt köra Snow Leopard men som en virtuell maskin. Kräver att man köper sig en snöleopard på skiva men sen kan man installera den i exempelvis virtualbox.
Om upplevelsen blir optimal är väl inte säkert men det är ju ett sätt att kringgå att köpa nya program ett tag till.

Se där! Nu tändes en hoppets gnista igen, har faktiskt en Mac Box Set med Snow Leopard liggande. Kan kanske vara värt ett försök den dagen papperskorgen blivit tömd... den tragglar sig nedåt i snigelfart.

/Hansa

Ursprungligen av hpes:

...Förresten, finns det inte ngt snabbare sätt att tömma papperskorgen än att använda "säker tömning"...

Jo, en vanlig tömning.

  • Medlem
  • Sollentuna
  • 2015-10-30 14:30
Ursprungligen av Jesper Ohlsson:

Jo, en vanlig tömning.

Eller att formatera om och installera operativsystem på nytt.

Jag skulle aldrig köra vidare på någon annans installation då det är närmast omöjligt att säkerställa korrekt funktion eller att annan programvara finns med som kan innebära framtida problem.

Så mitt råd är: glöm tömningen och börja på ny kula med en installation som du har gjort själv.

Jag sitter själv med en MBA 2010 som körde 10.6 fram till nyligen. Kör nu 10.10 och har hela CS4-paketet, Office 2011 osv helt intakta och välfungerande. (Alltså efter systemuppgradering - ej ominstallation).

  • Office 2004 - glöm det. Du behöver 2008 eller senare. (2008 är dock en av de allra sämsta versionerna, så satsa i så fall på 2011.

  • Adobe CS4 - släpptes mig veterligt aldrig i en version bara för PPC utan samtliga bör ha varit Universal för att fungera på både PPC och Intel. CS4 borde vid första installationen på din förra mac automatiskt ha valt Univeral/Intel. Installera alltså från originalskivorna från scratch så kommer det nog funka galant även på den nya datorn! Tänk förresten på att du behöver Illustrator CS5 eller äldre för att kunna öppna gamla Freehand-filer. Om du har roat dig med sådant en gång i tiden...

  • [Om CS4-installationen inte fungerar från originalskivorna, skall det tydligen funka att ladda ner installationspaketet från Adobe istället: https://helpx.adobe.com/creative-suite/kb/cs4... (Via https://forums.adobe.com/thread/1653287).

Generellt tips - använd aldrig flyttassistenten för överföring av program mellan datorer av helt olika årsmodell och systemversion. Använd flyttassistenten på sin höjd för bilder och dokument...

Höller f.ö. med @frazze - installera om burken från scratch så att du slipper ev gammalt mög från den förra användare.

1
Bevaka tråden