Flyttassistenten för inte över all historik och mail i Mail app..

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2015-10-22 00:55

Hej!
Uppgraderade en MacBook Pro 15" från 2009 med en SSD och mer minne, fick den tillbaka med El Capitain, funkar jättefint, känns som en ny dator. Efter en veckas testing tyckte jag det var dags att flytta tillbaka alla program och filer så jag använde Flyttassistenten till det.

Innan uppdateringen kördes Yosemite på datorn och det gjordes en klon av den gamla hårdisken med Super Duper. Nu, när jag ville återskapa så funkade allt fint förutom Mail app-en. Inga mail importerades, inget mailkonto flyttades.
Jag har bockat i att alla inställningar för den aktuella profilen skulle flyttas tillbaka och allt annat på den fronten är OK.

Ska jag köra allt igen på något sätt?

Tack.

  • Medlem
  • Karlskoga
  • 2015-10-22 09:06

De borde följt med. Men kör du IMAP är det väl bara att skapa kontona igen.

  • Medlem
  • Helsingborg
  • 2015-10-22 22:01
Ursprungligen av kenjon:

De borde följt med. Men kör du IMAP är det väl bara att skapa kontona igen.

Tack. Jag kan skapa kontot igen men jag är inte säker om alla foldrar kommer att återskapas samt att jag vet att mailarkivet var sparat lokalt i datorn. Kanske fixar IMAP det? När jag loggar in i detta konto i webbläsaren så finns inte katalogerna där.

OM jag bara kunde gräva mig in i filstrukturen där Mail app sparar sina filer och kopiera till den nya Mail.

  • Medlem
  • Karlskoga
  • 2015-10-23 22:50

IMAP tar allt på servern, inkl dina foldrar/mappar. Däremot inte dina lokalt sparade filer. De ligger under
~/Bibliotek/Mail/V3 tror jag.

  • Medlem
  • Helsingborg
  • 2015-10-24 12:48
Ursprungligen av kenjon:

IMAP tar allt på servern, inkl dina foldrar/mappar. Däremot inte dina lokalt sparade filer. De ligger under
~/Bibliotek/Mail/V3 tror jag.

När vi loggade in i den återskapade profilen idag så fanns allt på plats igen. Lite lagom mysko, det är väl så att jag öppnade Mail App direkt efter Flyttassistenten var klar - och då skulle det tydligen avvaktas lite till allt har IMAP-ats på nytt, eller något.
Huvudsaken är att allt funkar.
Tack!!

1
Bevaka tråden