Final Cut och markering in / ut

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

När jag har en film i FCPX så kan jag markera in/ut. Men om jag ska importera en del av ett klipp så går det inte, utan då måste jag importera hela klippet. Det är otympligt. Är det någon som vet om det är en inställningsfråga?

Mvh Ylva

Import from iPhone…

Citat:

To import portions of clips: Drag inside the filmstrip to select the range that you want, and click Import Selected. You can also select multiple ranges in each clip.

Tangenterna I & O fungerar fint.

Ursprungligen av reboot81:

Import from iPhone…
Tangenterna I & O fungerar fint.

Hej. Tack för svar. Men det är precis det om INTE fungerar. Att markera I och O när jag ska importera en del av ett klipp. Men I och O fungerar när klippet ligger i programmet.

Version av FCPX?
Version av OS X?
Importerar från vadå?

Ursprungligen av Jesper Ohlsson:

Version av FCPX?
Version av OS X?
Importerar från vadå?

FCP 10.2.2
OS X 10.10.5
Oberoende av om jag importerar från kortläsare, eller från en film som ligger på datorn.

Och vad är det för filformat/kodning på filmen som importeras?
Har du provat att importera olika sorters filmer (olika filformat/kodning) för att se om FCPX beter sig likadant på alla?

Ursprungligen av Jesper Ohlsson:

Och vad är det för filformat/kodning på filmen som importeras?
Har du provat att importera olika sorters filmer (olika filformat/kodning) för att se om FCPX beter sig likadant på alla?

Nej jag har inte försökt med alla sorters filmer men jag har gjort det tillsammans med en som kan FinalCut. Som inte heller begriper att det blir så. Det jag har provat är .mov och det format som låg på kortläsaren... Filmat med en HDkamera.

  • Medlem
  • 2015-10-12 22:54

I/O om det funkar eller inte har med vad för filformat du importerar.
Kompromerade format från sony som avch funkar inte, gissar att det är lika med Canon.

Ursprungligen av ne100:

I/O om det funkar eller inte har med vad för filformat du importerar.
Kompromerade format från sony som avch funkar inte, gissar att det är lika med Canon.

Det var bara format som .mov´s.

1
Bevaka tråden