Trasig skärm eller problem med OS X El Capitan? - MacBook Pro (Retina, 15-inch, Mid 2014)

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hej,

Uppgraderade till OS X El Capitan tidigare idag, runt 10-tiden. Kört datorn runt 12 timmar, så fick jag nu detta problem.

Ungefär en fjärdedel av skärmen nedifrån repeterar den övre delen av skärmen, samt flimrar.

Logiken säger mig såklart att detta har att göra med uppgraderingen, har därför testat att installera om El Capitan, men utan resultat.

Lite info om burken:

MacBook Pro (Retina, 15-inch, Mid 2014)
Processor: 2,5 GHz Intel Core i7
Memory: 16 GB 1600 MHz DDR3
Graphics: NVIDIA GeForce GT 750M 2048 MB

Har testat att koppla in en extern skärm på HDMI, den skärmen uppvisar inte detta fel.
Något orolig såklart att skärmen gått sönder, men jag har varit extremt försiktig med datorn under hela dagen, så det skulle förvåna mig.

Tillägg:

Precis exakt när jag ska publicera detta inlägg så har datorn varit igång i ca 1 timme. den nedre delen på skärmen såg jag normalt ett litet tag, ca 1 minut, dock med skillnaden att den delen av skärmen ser ut att gå i en annan frekvens. Men nu är det tillbaks igen.

Hemskt tacksam för svar!

  • Medlem
  • Göteborg
  • 2015-10-07 00:12
Ursprungligen av aaslev:

Hej,

Uppgraderade till OS X El Capitan tidigare idag, runt 10-tiden. Kört datorn runt 12 timmar, så fick jag nu detta problem.

Ungefär en fjärdedel av skärmen nedifrån repeterar den övre delen av skärmen, samt flimrar.

Logiken säger mig såklart att detta har att göra med uppgraderingen, har därför testat att installera om El Capitan, men utan resultat.

Lite info om burken:

MacBook Pro (Retina, 15-inch, Mid 2014)
Processor: 2,5 GHz Intel Core i7
Memory: 16 GB 1600 MHz DDR3
Graphics: NVIDIA GeForce GT 750M 2048 MB

Har testat att koppla in en extern skärm på HDMI, den skärmen uppvisar inte detta fel.
Något orolig såklart att skärmen gått sönder, men jag har varit extremt försiktig med datorn under hela dagen, så det skulle förvåna mig.

Tillägg:

Precis exakt när jag ska publicera detta inlägg så har datorn varit igång i ca 1 timme. den nedre delen på skärmen såg jag normalt ett litet tag, ca 1 minut, dock med skillnaden att den delen av skärmen ser ut att gå i en annan frekvens. Men nu är det tillbaks igen.

Hemskt tacksam för svar!

http://i.imgur.com/psUEEpZ.jpg?1

Kan du inte gå tillbaks till Yosemite 10.10 igen först då kan du väl utesluta om 10.11 el capitan är orsaken ?

Ursprungligen av cubeis:

Kan du inte gå tillbaks till Yosemite 10.10 igen först då kan du väl utesluta om 10.11 el capitan är orsaken ?

Hej,

Tack för ditt svar.

Det hade ju varit att föredra, men nu har jag varit så dum att jag inte gjorde en backup innan jag uppgraderade..

Vet att man kan lösa det på andra sätt, dvs göra en backup av nuvarande och lägga på extern hårddisk osv, enligt:

http://www.macworld.co.uk/how-to/mac-software...

Men det jag var nyfiken på, var om någon här på forumet hade någon idé om vad orsaken till detta kan vara.

Detta är ju min jobbdator, så jag är inte överdrivet sugen på att börja krångla till det för mycket.

Har du provat att ändra upplösningen på skärmen?

Ursprungligen av Perobous:

Har du provat att ändra upplösningen på skärmen?

Hej,

Det har jag provat, dock förflyttar sig inte flimret proportionerligt, utan det är så att säga samma pixlar som är berörda.

Detta talar väl dessvärre för problem med antingen grafikkort eller skärm..

Tack för ditt svar!

Håller just nu på och gör en backup av alla mina filer till en extern hårddisk, har även dragit ner en kopia av Yosemite som jag ska skicka ut på en USB.. får hoppas det gör nån skillnad. Även om det känns långsökt.

  • Medlem
  • Göteborg
  • 2015-10-07 09:50
Ursprungligen av aaslev:

Håller just nu på och gör en backup av alla mina filer till en extern hårddisk, har även dragit ner en kopia av Yosemite som jag ska skicka ut på en USB.. får hoppas det gör nån skillnad. Även om det känns långsökt.

Konstigt om ett system skulle krångla till det så här. Du får väl uppsöka en Apple store om du har garanti på burken.

Lycka till

  • Medlem
  • Göteborg
  • 2015-10-07 10:17

Hej.
Prövat att starta om datorn?
Min skärm betedde sig konstigt efter uppgraderingen till el capitan men en omstart gjorde susen.

Cubeis: Ja, vi får väl se.. Ringde apple support, de kunde dessvärre inte göra något. Vi testade att rensa lite parametrar osv (Hålla inne alt + cmd + R + P och samtidigt starta upp, låta den starta tre cykler för att se släppa alla tangenter, men gjorde inte susen det heller)
Tack ändå!

Bjorsi: Jo, jag har provat ett antal gånger Tack ändå.

Omstart i säkert läge, kanske?

https://support.apple.com/sv-se/HT201262

Det lär inte lösa problemet, men prova kan man ju.

Jesper Ohlsson: Har kört extern skärm hela dagen, samt släckt ner Retina-skärmen så den var helt mörk + körde om i säkert läge nu nyligen.

Funkat utan något större flimmer i ca 1 timme. men nu börjar det komma tillbaks igen.

Är nog dessvärre bara att ge upp och ta med skräpet till en verkstad, tyvärr.

  • Medlem
  • Göteborg
  • 2015-10-07 20:26
Ursprungligen av aaslev:

Jesper Ohlsson: Har kört extern skärm hela dagen, samt släckt ner Retina-skärmen så den var helt mörk + körde om i säkert läge nu nyligen.

Funkat utan något större flimmer i ca 1 timme. men nu börjar det komma tillbaks igen.

Är nog dessvärre bara att ge upp och ta med skräpet till en verkstad, tyvärr.

Tråkigt att höra detta, någon slags kall lödning , överhettning så verkstad är nog enda vägen .

Hoppas det löser sig smidigt

1
Bevaka tråden