(Löst) Gesten "Svep mellan sidor" i Safari 9.0 fungerar inte efter uppgradering till El Capitan.

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2015-10-03 10:57

Problem löst. Länk till lösningen (för mig i varje fall).

Hej,

Har uppgraderat till El Capitan och Safari 9.0 och gesten "Svep mellan sidor" har slutat att fungera. Alla andra gester fungerar konstigt nog. Har tittat igenom inställningarna och allt är som det ska. Har även parat om min Magic Trackpad utan resultat.

Gäller följande gest för den som inte vet:

Är i skrivande stund i sommarstugan och där har vi en Mac Mini med Wireless Keyboard och Magic Trackpad. Det är denna som jag har problem med. Hemma har jag flera Mac-datorer, stationära som bärbara, men har inte varit hemma på några veckor så dessa har inte blivit uppgraderade ännu, vet därför inte om problemet finns där, om det är ett universellt problem med uppgraderingen El Capitan/Safari 9.0, eller om det är unikt för just min dator och trackpad.

Någon här som har samma problem eller som vet om en lösning på problemet?

/Helan

Senast redigerat 2015-10-03 13:55
Ursprungligen av Helan:

Hej,

Har uppgraderat till El Capitan och Safari 9.0 och gesten "Svep mellan sidor" har slutat att fungera. Alla andra gester fungerar konstigt nog. ......
Någon här som har samma problem eller som vet om en lösning på problemet?

/Helan

Samma problem: ja. Lösning: nej.

En liten precisering: svepgesten fungerar på vissa ställen, inte på andra. Klart irriterande. Det här var likadant på Yosemite (som jag körde i 48 tim, sen kom El Capitan...). Hittar inget på Apple Support, men är vi inte ensamma så kommer det säkert-

  • Medlem
  • Karlskoga
  • 2015-10-03 11:09

Funkar på min Mac mini efter uppdateringen.

  • Medlem
  • 2015-10-03 11:11
Ursprungligen av elgenper:

Samma problem: ja. Lösning: nej.

En liten precisering: svepgesten fungerar på vissa ställen, inte på andra. Klart irriterande. Det här var likadant på Yosemite (som jag körde i 48 tim, sen kom El Capitan...). Hittar inget på Apple Support, men är vi inte ensamma så kommer det säkert-

Okej, "bra" att veta att det inte bara gäller mig. Då kan man utesluta hårdvarufel. Hoppas Apple släpper en uppdatering som fixar problemet för jag är så van att använda gesten så det blir bara konstigt nu när man surfar utan den.

Ursprungligen av kenjon:

Funkar på min Mac mini efter uppdateringen.

Använder du en Magic Trackpad?

Ursprungligen av kenjon:

Funkar på min Mac mini efter uppdateringen.

OK, borde väl ha preciserat mej ang hårdvaran också. Har en Mac Mini late 2012 och en Magic Mouse. I em eller i morgon kommer jag att lägga om min MBP också, så vi får se om den visar samma tendenser (den har aldrig haft Yosemite, utran kör fortfarande Mavericks).

Intressant att Din MM fungerar, men troligen är detta inte hårdvarugenererat, utan kan ha med Safaris inställningar eller tillägg att göra. Och i så fall blir det som att söka en nål i en höstack att prova sig fram.....

  • Medlem
  • 2015-10-03 13:29

Har testat att parkoppla om trackpaden men gjorde det nu två gånger på raken och nu verkar det fungera igen. Konstigt detta. Kan ju vara värt att testa för er som har samma problem.

1
Bevaka tråden