Macbook Pro Late 2008 8 gb ram?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hejsan, någon som uppgraderat sin macbook pro late 2008 till 8gb ram? Kör just nu 4 gb, köpte mig ett på 4 gb men datorn började tjuta direkt. (pippa 3 gånger). Läst att det kan bero på att ram-minnet är trasigt men eftersom jag köpte det och prövade 10 minuter efteråt så känns det konstigt. Funkar dessutom i andra datorer. Frågan är, kan det bero på att det är 1600hz?

Två teorier:

- Om jag tolkar dig rätt så kör du alltså med ett originalminne med rätt hastighet (1067 MHz?), och ett nytt minne som egentligen är för snabbt (1600 MHz). Detta skulle kunna vara orsaken. Minnena bör nog vara av samma typ.
Detta kan du snabbt testa genom att ta ut originalminet, och prova att köra på enbart det nya minnet. Om det funkar, så är det förmodligen kombinationen av de två som är problemet.

- Vilket fabrikat är det på det nya minnet? Det är många här som har haft problem med Corsair-minnen i gamla Macar. Brukar funka bättre med t.ex Crucial eller Kingston.

Ursprungligen av Jesper Ohlsson:

Två teorier:

- Om jag tolkar dig rätt så kör du alltså med ett originalminne med rätt hastighet (1067 MHz?), och ett nytt minne som egentligen är för snabbt (1600 MHz). Detta skulle kunna vara orsaken. Minnena bör nog vara av samma typ.
Detta kan du snabbt testa genom att ta ut originalminet, och prova att köra på enbart det nya minnet. Om det funkar, så är det förmodligen kombinationen av de två som är problemet.

- Vilket fabrikat är det på det nya minnet? Det är många här som har haft problem med Corsair-minnen i gamla Macar. Brukar funka bättre med t.ex Crucial eller Kingston.

Har prövat att bara köra det nya i macbooken men funkade inte då heller.
När jag i butik betalade så hade jag med mig datorn så han plockade fram som skulle fungera (enligt honom).
Är dock inte Corsair, utan något annat tjafs, får pröva med Crucial eller kingston i så fall. Dem som jag använder nu är inte heller original till mac men funkar finfint! är dock som du säger, på 1067 MHz.

Du kan inte vara snäll och ge mig en länk till något fungerande minne? är ingen expert på vad som behövs eller vad som fungerar!

Ursprungligen av Jesper Ohlsson:

Två teorier:

- Om jag tolkar dig rätt så kör du alltså med ett originalminne med rätt hastighet (1067 MHz?), och ett nytt minne som egentligen är för snabbt (1600 MHz). Detta skulle kunna vara orsaken. Minnena bör nog vara av samma typ.
Detta kan du snabbt testa genom att ta ut originalminet, och prova att köra på enbart det nya minnet. Om det funkar, så är det förmodligen kombinationen av de två som är problemet.

- Vilket fabrikat är det på det nya minnet? Det är många här som har haft problem med Corsair-minnen i gamla Macar. Brukar funka bättre med t.ex Crucial eller Kingston.

skulle dessa funka? https://fyndiq.se/elektronik/dator/datorkompo...

Ursprungligen av NisseA90:

Varför köper du inte med rätt klockfrekvens för att minimera bekymmer?
http://www.inet.se/produkt/5305434/corsair-4g...

Ursprungligen av NisseA90:

skulle dessa funka?

Nej. Det där är DIMM. Det ska vara SO-DIMM.

Ursprungligen av Jesper Ohlsson:

Det är många här som har haft problem med Corsair-minnen i gamla Macar.

Jag hör ofta detta sägas, men mer sällan hör jag talas om själva problemen.

Men men... så länge det är rätt typ av minne så ska det funka med "snabbare" moduler än minnesbussen. Tvärt om går inte, dock.

Ursprungligen av Megolon:

Varför köper du inte med rätt klockfrekvens för att minimera bekymmer?
http://www.inet.se/produkt/5305434/corsair-4g...

beställde en sådan för att testa !

MBP 15" late '08: 204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM, max 8GB
MBP 17" late '08: 200-pin PC2-5300 (667MHz) DDR2 SO-DIMM, max 6GB
enligt MacTracker och https://support.apple.com/sv-se/HT1270

Ursprungligen av Megolon:

Varför köper du inte med rätt klockfrekvens för att minimera bekymmer?
http://www.inet.se/produkt/5305434/corsair-4g...

Tackar! det funkade klockrent och har nu beställt ett till

1
Bevaka tråden