E-post och Google server IMAP/SMTP

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Frankrike
  • 2015-09-28 13:04

Hej,
Äger en iMAC OSX med Lion 10.7.5 fast stationerad i Frankrike med bredband från fransk operatör Free.fr
- i Sverige använder jag en ny inköpt iPad Air2 med mobilt internet från Telenord utan problem, kunde komma åt alla mina gamla mail från min stationära iMac i Frankrike
- åter hemma i Frankrike, efter att inte har använt datorn i drygt tre månader, kommer jag plötsligt inte åt min E-post via mitt Gmail konto ???
- har kollat och bytt lösenord
- använder Google server IMAP och SMTP
-"Anslutningsgranskare" visar grönt för utgående SMTP men rött för ingående IMAP server (nerkopplat)?
- "Nätverkdiagnos" skuggat ???
- anslutna portar, enligt förslag, är 25,465 och 587
- fick meddelande om att port 143 nådde en "maxitidsgräns" ???
- brandväggen är på
- för undvikande av störningar har jag stängt av Wi-fi på iPad:en
- fn hanterar jag E-posten via Webben, men många abonnerade meddelanden kommer inte fram ???

Kan någon hjälpa att lösa problemet, tack på förhand.
Förtvivlad Mecina

Så du har gmail inställt i appen Mail i OSX? Testat att ta bort kontot och lägga till det igen (det ska inte vara någon fara att göra om du kör IMAP)?

Ursprungligen av Mecina:

Hej,
Äger en iMAC OSX med Lion 10.7.5 fast stationerad i Frankrike med bredband från fransk operatör Free.fr
- i Sverige använder jag en ny inköpt iPad Air2 med mobilt internet från Telenord utan problem, kunde komma åt alla mina gamla mail från min stationära iMac i Frankrike
- åter hemma i Frankrike, efter att inte har använt datorn i drygt tre månader, kommer jag plötsligt inte åt min E-post via mitt Gmail konto ???
- har kollat och bytt lösenord
- använder Google server IMAP och SMTP
-"Anslutningsgranskare" visar grönt för utgående SMTP men rött för ingående IMAP server (nerkopplat)?
- "Nätverkdiagnos" skuggat ???
- anslutna portar, enligt förslag, är 25,465 och 587
- fick meddelande om att port 143 nådde en "maxitidsgräns" ???
- brandväggen är på
- för undvikande av störningar har jag stängt av Wi-fi på iPad:en
- fn hanterar jag E-posten via Webben, men många abonnerade meddelanden kommer inte fram ???

Kan någon hjälpa att lösa problemet, tack på förhand.
Förtvivlad Mecina

Börja med att avaktivera eller ta bort kontot i Mail-appen som tidigare föreslaget. Detta gör du under menyn Mail > Inställningar > Konton. Lägg sedan till det på nytt. Känns detta obekvämt att göra själv så kan det vara värt att ringa Apple Support på 0771-199 519 och ta hjälp av dem.

Är det så att du har aktiverat sk. tvåstegsautentisering för ditt Google-konto, vilket bl.a. innebär att man genererar separata lösenord till respektive enhet och app som ska kunna logga in, så kan det vara värt att testa att logga in på Gmail.com (med ditt vanliga lösenord), gå in under inställningar för ditt Google-konto (uppe i högerhörnet under din e-postadress > "Mitt konto", inte e-postinställningarna) och där gå in under Anslutna appar och webbplatser och skapa ett nytt lösenord för Mail-appen på din Mac.

Mer info här: https://support.google.com/accounts/answer/18...

Jag skulle även rekommendera att uppdatera din dator till OS X 10.10 om du kan. Detta gör du genom appen App Store, under Uppdateringar i den. Se bara till att du har en komplett backup av datorn innan du gör det, för säkerhets skull.

  • Medlem
  • Frankrike
  • 2015-09-29 23:16

Tack pushloop,
Tog hjälp av supporten (29€ för 30 dagar)
Efter flera samtal kom en tjej i bilden och vi provade med ditt tips om "ta bort konto och lägg in det på nytt"
och hela problemet löste sig. Tack ännu en gång.
Mecina

Ursprungligen av Mecina:

Tack pushloop,
Tog hjälp av supporten (29€ för 30 dagar)
Efter flera samtal kom en tjej i bilden och vi provade med ditt tips om "ta bort konto och lägg in det på nytt"
och hela problemet löste sig. Tack ännu en gång.
Mecina

Kul att höra att det löste sig!

  • Medlem
  • 2015-09-30 18:08
Ursprungligen av Mecina:

- fick meddelande om att port 143 nådde en "maxitidsgräns" ???

Nu har det ju bra nog löst sig, men om någon annan råkar ut för samma problem så är det nog detta som är problemet.

Port 143 är okrypterad IMAP där all kommunikation mellan dig och Gmail sker helt öppet över Internet och kan därför övervakas. Detta är naturligtvis inte bra och därför erbjuder Gmail inte okrypterad IMAP sen en tid tillbaka. Istället ska man använda port 993 och välja att köra IMAP med TLS, då krypteras anslutningen och går inte att läsa av utomstående.

  • Medlem
  • Frankrike
  • 2015-09-30 19:59
Ursprungligen av Mecina:

Hej,
Äger en iMAC OSX med Lion 10.7.5 fast stationerad i Frankrike med bredband från fransk operatör Free.fr
- i Sverige använder jag en ny inköpt iPad Air2 med mobilt internet från Telenord utan problem, kunde komma åt alla mina gamla mail från min stationära iMac i Frankrike
- åter hemma i Frankrike, efter att inte har använt datorn i drygt tre månader, kommer jag plötsligt inte åt min E-post via mitt Gmail konto ???
- har kollat och bytt lösenord
- använder Google server IMAP och SMTP
-"Anslutningsgranskare" visar grönt för utgående SMTP men rött för ingående IMAP server (nerkopplat)?
- "Nätverkdiagnos" skuggat ???
- anslutna portar, enligt förslag, är 25,465 och 587
- fick meddelande om att port 143 nådde en "maxitidsgräns" ???
- brandväggen är på
- för undvikande av störningar har jag stängt av Wi-fi på iPad:en
- fn hanterar jag E-posten via Webben, men många abonnerade meddelanden kommer inte fram ???

Kan någon hjälpa att lösa problemet, tack på förhand.
Förtvivlad Mecina

  • Medlem
  • Frankrike
  • 2015-09-30 20:02

E-post och Google server IMAP/S...

Ursprungligen av cdecl:

Nu har det ju bra nog löst sig, men om någon annan råkar ut för samma problem så är det nog detta som är problemet.

Port 143 är okrypterad IMAP där all kommunikation mellan dig och Gmail sker helt öppet över Internet och kan därför övervakas. Detta är naturligtvis inte bra och därför erbjuder Gmail inte okrypterad IMAP sen en tid tillbaka. Istället ska man använda port 993 och välja att köra IMAP med TLS, då krypteras anslutningen och går inte att läsa av utomstående.

  • Medlem
  • Frankrike
  • 2015-09-30 20:17

Tack cdeci,
Har kollat porten - den blev inställt automatiskt på 993 men med SSL (TLS kommer inte upp?)
Fråga: kommer kryptering fungera ändå eller blir den "svagare" ?
mvh/ Mecina

  • Medlem
  • 2015-10-01 18:04
Ursprungligen av Mecina:

Tack cdeci,
Har kollat porten - den blev inställt automatiskt på 993 men med SSL (TLS kommer inte upp?)
Fråga: kommer kryptering fungera ändå eller blir den "svagare" ?
mvh/ Mecina

I slutet på 90-talet bytte SSL namn till TLS men det är precis samma sak och i många program heter det fortfarande SSL trots att det tekniskt sett är TLS som används.

1
Bevaka tråden