Fel på laddaren eller datorn?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Växjö
  • 2015-09-02 14:32

Jag har en MBP15 2010. För något år sedan pajade laddaren - jag började då använda min gamla laddare som jag hade till min MPB15 innan dess (typ årsmodell 2006 kanske). Den här laddaren har alltså en jäkla massa år på nacken och för ett par veckor sedan började den glappa som sjutton.
Jag köpte en ny - en noname för 350 spänn. Den fungerade bra första dagarna men nu har även den börjat glappa! Jag börjar fundera på om det är min kontakt i datorn det är fel på? Men faktiskt så fungerar min gamla laddare från 2006 (eller när det var) bättre än den nya jag köpte - den är svårt att få igång öht. Den blinkar och håller på. Och just att den fungerade felfritt första dagarna talar ju för att den kanske har lagt av i efterhand..

Kan jag på något sätt rengöra magsafe-kontakten på datorn? Hur? Datorn fungerar klockrent i övrigt.

  • Medlem
  • International user
  • 2015-09-02 15:03

Torr tandborste i hålet på datorn.
Man kan ju börja fundera på batteriet också vid det här laget.

Ursprungligen av Hallon:

Jag har en MBP15 2010. För något år sedan pajade laddaren - jag började då använda min gamla laddare som jag hade till min MPB15 innan dess (typ årsmodell 2006 kanske). Den här laddaren har alltså en jäkla massa år på nacken och för ett par veckor sedan började den glappa som sjutton.
Jag köpte en ny - en noname för 350 spänn. Den fungerade bra första dagarna men nu har även den börjat glappa! Jag börjar fundera på om det är min kontakt i datorn det är fel på? Men faktiskt så fungerar min gamla laddare från 2006 (eller när det var) bättre än den nya jag köpte - den är svårt att få igång öht. Den blinkar och håller på. Och just att den fungerade felfritt första dagarna talar ju för att den kanske har lagt av i efterhand..

Kan jag på något sätt rengöra magsafe-kontakten på datorn? Hur? Datorn fungerar klockrent i övrigt.

Jag brukar använda en tandborste. Köp en av apotekets hårdaste och gnugga. Ingen med gummiattiraljer utan en med enbart borst.

  • Medlem
  • Växjö
  • 2015-09-02 15:24

Ok, tack för bra tips!
Jag har också funderat på batteriet. Dock håller det ganska länge när det väl är laddat. Men kan det vara så att förmågan att laddas upp försämras på något vis ändå? Känns dock som typiskt glapp - får hålla på och mixtra med sladden ett tag - sen går det helt plötsligt. Den gamla sladden börjar ju blir duktigt sliten just vid kontakten också.. Men, som sagt, började fundera när nya laddaren också strular.. Synd jag inte har en tredje laddare att testa med.

  • Medlem
  • Karlskoga
  • 2015-09-02 19:01

Även laddarens stift kan vara problemet. De verkar sitta med fjäderbelastning, och fastnar ibland i intryckt läge.

  • Medlem
  • Växjö
  • 2015-09-03 10:30
Ursprungligen av kenjon:

Även laddarens stift kan vara problemet. De verkar sitta med fjäderbelastning, och fastnar ibland i intryckt läge.

Ok. Ska kolla det.
Jag testade att borsta med tandborste igår, men det hjälpte inte. Jag ska reklamera den nya laddaren och se om en ny gör skillnad.

  • Medlem
  • München
  • 2015-09-03 14:27

Jag har haft ett antal noname-laddare till en MBP (2007) och de lägger alla av förr eller senare. De flesta har haft glappkontakt i magsafe-kontakten. Förmodligen är det det som drabbat dig också, med blinkade dioder etc.

Har nu köpt en Apple originalladdare på Amazon (500 SEK). Tyvärr la batteriet av innan den nya laddaren kom, så nu blir det till att leta efter ett vettigt noname-batteri, för original- eller LMP-batterier är för dyra för en så gammal dator.

  • Medlem
  • Växjö
  • 2015-09-03 15:13
Ursprungligen av machoo:

Jag har haft ett antal noname-laddare till en MBP (2007) och de lägger alla av förr eller senare. De flesta har haft glappkontakt i magsafe-kontakten. Förmodligen är det det som drabbat dig också, med blinkade dioder etc.

Har nu köpt en Apple originalladdare på Amazon (500 SEK). Tyvärr la batteriet av innan den nya laddaren kom, så nu blir det till att leta efter ett vettigt noname-batteri, för original- eller LMP-batterier är för dyra för en så gammal dator.

Ok, bra att veta. Får se hur nästa laddare jag får kommer fungera. Pajar den också blir det kanske till att köpa en original.

  • Medlem
  • Växjö
  • 2015-09-21 13:02

Nu har jag fått en ny no name-laddare. Den fungerar bättre men inte klockrent. Ibland måste man joxa lite för att den ska börja ladda. Ibland lägger den av efter ett tag och då får man putta till den lite. Den blir dessutom sjukt varm - sonen brände sig på den så han fick ett märke i fredags! Är det normalt?

Hur ska man ta reda på om det är datorn det är fel på eller laddaren? Har jag stött på en laddartillverkare som är extra dålig? Även med den här nya upplever jag att den glappar mer efter några dagar. Man tycker ju att det borde vara samma fel hela tiden om det är dator som är dålig i kontakten.

Ursprungligen av Hallon:

Nu har jag fått en ny no name-laddare. Den fungerar bättre men inte klockrent. Ibland måste man joxa lite för att den ska börja ladda. Ibland lägger den av efter ett tag och då får man putta till den lite. Den blir dessutom sjukt varm - sonen brände sig på den så han fick ett märke i fredags! Är det normalt?

Hur ska man ta reda på om det är datorn det är fel på eller laddaren? Har jag stött på en laddartillverkare som är extra dålig? Även med den här nya upplever jag att den glappar mer efter några dagar. Man tycker ju att det borde vara samma fel hela tiden om det är dator som är dålig i kontakten.

Tycker du själv att det låter normalt? Måste någon annan konfirmera att no name laddare är ett stort no no?
Släng/returnera skiten och köp original.

  • Medlem
  • Växjö
  • 2015-09-21 13:34
Ursprungligen av Megolon:

Tycker du själv att det låter normalt? Måste någon annan konfirmera att no name laddare är ett stort no no?
Släng/returnera skiten och köp original.

Jag vet inte vad som är normalt för no name. Hade dock varit surt att köpa en original för 800 spänn och sedan upptäcka att det är datorn det är fel på.. Jag får väl försöka ragga upp en original jag kan låna ett par dagar för att se hur den beter sig.

  • Medlem
  • Karlskoga
  • 2015-09-21 15:07

Att man får brännmärken är absolut inte OK!
Köp en originalladdare på ett ställe som erbjuder öppet köp, då kan du testa och ev lämna tillbaka om du inte är nöjd.

  • Medlem
  • Växjö
  • 2015-09-21 15:17
Ursprungligen av kenjon:

Att man får brännmärken är absolut inte OK!
Köp en originalladdare på ett ställe som erbjuder öppet köp, då kan du testa och ev lämna tillbaka om du inte är nöjd.

Jag har nu raggat upp en låneladdare från jobbet. Ska köra med den i några dagar och se hur den beter sig. Hur som helst blir det till att lämna tillbaks den som ger brännmärken.

1
Bevaka tråden