Problem Youtube

Tråden skapades och har fått 27 svar. Det senaste inlägget skrevs .
1

Har en macbook pro 15" retina tidigt 2013. Och större delen av dom videos jag tittar på i fullscreen genom youtube gör att hela skärmen blir svart och vit.
Men så fort jag rör på musen eller om jag trycker på någon tangent så försvinner problemet. Använder mig av både safari och firefox.
Vad kan tänkas vara mitt problem?

Senast redigerat 2015-08-27 09:32
Ursprungligen av Mellqvist:

Har en macbook pro 19"...

Finns ingen sådan.

Om du berättar exakt vilken datormodell det är, och vilken version av OS X du kör, så blir det lättare att ge konkreta och relevanta svar.

  • Medlem
  • Sollentuna
  • 2015-08-27 09:23

Gör en skärmdump och visa oss före- och efterbild.

Ursprungligen av Jesper Ohlsson:

Finns ingen sådan.

Om du berättar exakt vilken datormodell det är, och vilken version av OS X du kör, så blir det lättare att ge konkreta och relevanta svar.

Vart jätte fel där, tack för att du påpeka. Det är självklart en 15" retina tidigt 2013 med Yosemite 10.10.4.

Ursprungligen av frazze:

Gör en skärmdump och visa oss före- och efterbild.

Försökte mig på en skärmdump men så fort jag trycker på att tangent så löser det ju problemet. Kan ju försöka beskriva hur det ser ut, Större delen av skärmen blir svart men jag får en ruta uppe i vänstra hörnet som blir vit. Sen har även hela skärmen en vit kant runt.

  • Medlem
  • Sollentuna
  • 2015-08-27 09:42
Ursprungligen av Mellqvist:

Försökte mig på en skärmdump men så fort jag trycker på att tangent så löser det ju problemet. Kan ju försöka beskriva hur det ser ut, Större delen av skärmen blir svart men jag får en ruta uppe i vänstra hörnet som blir vit. Sen har även hela skärmen en vit kant runt.

Fotografera med kamera/mobil?

Kolla om något i Universal Access aktiverats, stäng av/aktivera, prova.
http://mizage.com/help/accessibility.html

Ursprungligen av frazze:

Fotografera med kamera/mobil?

Har inte datorn framför mig just nu. Men ritade ihop en bild på hur det ser ut.

Fick en bild på hur det ser ut nu.

När uppstår det här fenomenet?
Är det när du växlar till fullskärmsläge, eller kan det komma helt plötsligt när du redan är i fullskärmsläge?
Händer det varje gång, eller bara ibland?
Drabbar det bara Youtube? Inga problem i fullskärmsläge på andra webbsidor?

Mitt första tips är att uppdatera till 10.10.5. Använd gärna den s.k. "combo"-uppdateringen. Med den är det större chans att eventuella skadade systemfiler uppdateras/byts ut. Ladda ner den här: https://support.apple.com/kb/DL1832?locale=en...

Ursprungligen av Jesper Ohlsson:

När uppstår det här fenomenet?
Är det när du växlar till fullskärmsläge, eller kan det komma helt plötsligt när du redan är i fullskärmsläge?
Händer det varje gång, eller bara ibland?
Drabbar det bara Youtube? Inga problem i fullskärmsläge på andra webbsidor?

Mitt första tips är att uppdatera till 10.10.5. Använd gärna den s.k. "combo"-uppdateringen. Med den är det större chans att eventuella skadade systemfiler uppdateras/byts ut. Ladda ner den här: https://support.apple.com/kb/DL1832?locale=en...

Det händer en gång på 10. Och det har ingen betydelse vilken webbläsare det är jag använder mig av. Problem har även funnits vid andra webbsidor utöver youtube. Och det uppkommer runt 5 sekunder efter jag valt att gå över till fullskärmsläge. Men ska prova ditt tips. Tack!

Ursprungligen av Mellqvist:

Det händer en gång på 10. Och det har ingen betydelse vilken webbläsare det är jag använder mig av. Problem har även funnits vid andra webbsidor utöver youtube. Och det uppkommer runt 5 sekunder efter jag valt att gå över till fullskärmsläge. Men ska prova ditt tips. Tack!

Tyvärr finns fortfarande problemet kvar.

  • Medlem
  • Göteborg
  • 2015-08-27 18:32

Har du några särskilda tillägg i Safari och Firefox? Testa med dem avstängda?

Ursprungligen av IngoX:

Har du några särskilda tillägg i Safari och Firefox? Testa med dem avstängda?

Har inga tillägg alls

  • Medlem
  • Göteborg
  • 2015-08-27 18:57

Flash installerat? Kollar Youtube med eller utan flash-spelaren?

Du använder inte html-5 när du tittar på Youtube?

Ursprungligen av Megolon:

Du använder inte html-5 när du tittar på Youtube?

Jo visst gör jag det? Är det något jag bör ändra?

Ursprungligen av Mellqvist:

Jo visst gör jag det? Är det något jag bör ändra?

Vad använder du för version av OS X?

Edit: Såg nu

Min misstanke är att det är något fel på din installation av OS X.
För jag har haft samma problem fast jag använder El Capitan beta och det försvann vid en uppdatering.

Ursprungligen av Megolon:

Min misstanke är att det är något fel på din installation av OS X.
För jag har haft samma problem fast jag använder El Capitan beta och det försvann vid en uppdatering.

Okej, även fast jag nyss uppdatera till 10.10.5? Tyvärr så försvann inte problemet.. Vad kan jag göra nu, ska väll tilläggas att jag är som ett barn när det kommer till datorkunskap? Tack för svaren!

Ursprungligen av Mellqvist:

Har en macbook pro 15" retina tidigt 2013. Och större delen av dom videos jag tittar på i fullscreen genom youtube gör att hela skärmen blir svart och vit.
Men så fort jag rör på musen eller om jag trycker på någon tangent så försvinner problemet. Använder mig av både safari och firefox.
Vad kan tänkas vara mitt problem?

Återställ datorn = problem solved ?

Nej man allvarligt, vet inte så mycket om detta. Kan det vara ett defekt grafikkort eller liknande? Kan inte så mycket om datorkomponenter.

Skapa en ny partition och se om problemet uppstår där.

Ursprungligen av emil_stahl:

Återställ datorn = problem solved ?

Nej man allvarligt, vet inte så mycket om detta. Kan det vara ett defekt grafikkort eller liknande? Kan inte så mycket om datorkomponenter.

Skapa en ny partition och se om problemet uppstår där.

Haha, ae fan så mycket lider jag väll inte av det.. bara väldigt störande när det är nått man vill se i fullscreen. Men tack för tippsen!

Ursprungligen av Mellqvist:

Haha, ae fan så mycket lider jag väll inte av det.. bara väldigt störande när det är nått man vill se i fullscreen. Men tack för tippsen!

Testa att skapa en ny användare och se om det blir bättre.
Men jag är övertygad om att använder du Flash kommer du inte få samma fel.

Ursprungligen av Megolon:

Testa att skapa en ny användare och se om det blir bättre.
Men jag är övertygad om att använder du Flash kommer du inte få samma fel.

Okej, då ska jag prova båda 2. Ursäkta om det är en dum fråga men hur gör jag för att använda mig av Flash?

Ursprungligen av Mellqvist:

Okej, då ska jag prova båda 2. Ursäkta om det är en dum fråga men hur gör jag för att använda mig av Flash?

Enklast är att du för muspekaren i det övre vänstra hörnet och väljer i den ruta som dyker upp.

Finns det någon känd bugg med fullskärm och HTML5, som gör att man i det läget bör använda Flash?

För annars brukar ju tipsen gå i andra riktningen, dvs att undvika Flash.

Ursprungligen av Jesper Ohlsson:

Finns det någon känd bugg med fullskärm och HTML5, som gör att man i det läget bör använda Flash?

För annars brukar ju tipsen gå i andra riktningen, dvs att undvika Flash.

Om den är känd eller inte vet jag inte men det är alla fall en bugg som är anmäld till Apple genom deras beta program.
För det är där jag upptäckte den.

  • Medlem
  • Göteborg
  • 2015-08-28 00:08

Du är inte helt ensam, om det är någon tröst
https://discussions.apple.com/thread/7168326
https://discussions.apple.com/thread/7184307
https://discussions.apple.com/thread/7030473

Men inte så mycket ledtrådar i de trådarna. De försöker radera webplatsdata men det verkar inte hjälpa. Oklart i trådarna om det uppstår med Flash eller html5. Och svårt felsöka något som för dig uppstår på typ en video av tio... Troligen någon bug vid vissa förutsättningar uppfyllda, kluriga är att komma på den gemensamma nämnaren. Kan du hitta en video där det alltid uppstår? Samla i så fall ihop all info du vet och skicka in en bugrapport.
https://bugreport.apple.com/

1
Bevaka tråden