Hur gör jag bäst en klon av disken vid byte från HD till SSD?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Jag har en MBP 13 mid 2012 med Yosemite 10.10.4. Ska nu byta ut min gamla HD mot en SSD. Är dock lite osäker på vilken metod som är bäst då jag ska föra över data från befintlig HD till ny SSDn.
Just nu håller jag på att klona med Carbon Copy från HD till SSD (som jag har i ett externt kabinett) - men det tar en oändlig tid. Har varit igång i 3 tim 40 min och bara 6 Gig har klonats...

Är det bättre att jag först tar en Time Machine-backup av den gamla, tar ut den disken och sätter i SSDn (som jag då förberett så den är boot-bar) och sen för över Time Machine-backupen till SSDn?

  • Medlem
  • Örnsköldsvik
  • 2015-07-30 18:28

Köp en USB till SATA-adapter för 100kr, funkar kanon för kloning.
Med en del av dem ingår kloningsprogram också.

Jag brukar göra så här:
- Backup med Time Machine.
- Stoppa Time Machine (stänga av det på datorn)
- Klona med USB-adapter och Carbon Copy Cloner till ny disk
- Byt ut disken i datorn.

Ursprungligen av mattiL:

Köp en USB till SATA-adapter för 100kr, funkar kanon för kloning.
Med en del av dem ingår kloningsprogram också.

Jag brukar göra så här:
- Backup med Time Machine.
- Stoppa Time Machine (stänga av det på datorn)
- Klona med USB-adapter och Carbon Copy Cloner till ny disk
- Byt ut disken i datorn.

Det är en sån adapter jag har. SATA - USB 3.0. Tar extremt lång tid.

  • Medlem
  • Örnsköldsvik
  • 2015-07-30 18:53

Kanske du borde göra en diskkontroll på din dator, är det någon risk att den har problem?
Kolla i Console efter loggar också, kanske något användbart där.

Hur stor disk har du i datorn?

Ursprungligen av mattiL:

Kanske du borde göra en diskkontroll på din dator, är det någon risk att den har problem?
Kolla i Console efter loggar också, kanske något användbart där.

Hur stor disk har du i datorn?

Jag vet inte. Den har varit allmänt seg ett bra tag. Dock visar inte Skivkontroll något fel. Det är en 750 Gb.

  • Medlem
  • Helsingborg
  • 2015-07-30 20:53

Det tar lång tid att kopiera data tyvärr.

Själv använder jag alltid Disk utility (Skivverktyg) när jag klonar diskar.

Bara att boota upp i recovery läget och välja återställ-fliken.

  • Medlem
  • Örnsköldsvik
  • 2015-07-30 21:00
Ursprungligen av illerG:

Det tar lång tid att kopiera data tyvärr.

Själv använder jag alltid Disk utility (Skivverktyg) när jag klonar diskar.

Bara att boota upp i recovery läget och välja återställ-fliken.

Bra tips!
Se här hur man gör:
http://forum.crucial.com/t5/The-Cru/How-to-cl...

Det lär inte gå snabbare för att man byter från Carbon Copy Cloner till Skivverktyg. Det är samma mängd data som ska skyfflas, via samma bussar och kablar.

Jag har precis satt in en SSD i min Mac Pro. Tog ca 45 minuter att kopiera den gamla systemdisken på ca 80 GB.

  • Medlem
  • Örnsköldsvik
  • 2015-07-30 21:44
Ursprungligen av Jesper Ohlsson:

Det lär inte gå snabbare för att man byter från Carbon Copy Cloner till Skivverktyg. Det är samma mängd data som ska skyfflas, via samma bussar och kablar.

Sant det, men CCC kostar och Disk Utility ingår i OS X.

Ursprungligen av mattiL:

Sant det, men CCC kostar och Disk Utility ingår i OS X.

Ja, fast det har kanske inte så stor betydelse, när TS redan verkar ha CCC.

SuperDuper är till skillnad från CCC gratis. Vill man kunna göra inkrementella backupper får man dock betala. Men som sagt, för engångsbruk (bootningsbar klon av hela disken) ser jag inte att det finns något enklare, billigare och säkrare sätt att migrera rubbet från en gammal hårddisk till en ny.

CCC is the shit. Köp.

Lyckades till sist föra över allt till SSDn. När jag satte i SSDn och startade upp kom detta felmeddelande upp:
Unapproved caller: SecurityAgent may only be invoked by Apple software.
Googlade och förslaget var att starta i Safe Mode. Dock funkade inte det alls utan datorn stängde ner sig då.
Körde Apple Hardware Test - då hittade den nåt som jag relaterar till disken: 4HDD/11/40000004: SATA(0,0)
Tog ut SSDn, satte i den gamla HDn och satte SSDn i ett externt kabinett och startade om från den gamla. Valde sen SSDn som startdisk och startade om och då funkar den.
Vad kan det bero på att den inte ville starta när den satt monterad i datorn?

Edit: Kan tillägga att när jag startar datorn från gamla HD i externa kabinettet, och har SSDn kvar monterad i datorn, så går det att se och hantera alla filer på SSDn. Alltså verkar den vara nåt som har med startprocessen att göra.

Edit #2: Provade att sätta dit SSDn utan att fästa de 4 stödskruvarna och då funkade den! Tryckte alltså bara fast SSDn mellan sidorna, så den kom längre ner (upp). Verkar som det är nåt med hårddisk-kabeln, dvs när disken kom i en liten annan position, kom kabeln i annan vinkel och då funkar allt. Har läst att dessa kablarna lätt kan skadas och ställa till med en massa konstigheter som startproblem, läsfel, dålig hastighet etc

Senast redigerat 2015-07-31 21:52
1
Bevaka tråden