Problem installation OS, nybörjare

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2015-07-28 21:46

Första inlägget på forumet!

Vill börja med o säga att jag är helt ny på Mac samt iövrigt inget proffs på datorer.

Köpte en MacBook air 2014 begagnad.

Tänkte installera om OS i den då förra ägarens uppgifter fanns kvar.

Följde stegen på nätet med radering av HD osv

Sen när jag ska installera om OS x via osx verktygsprogram så kommer jag till steget där jag ska "markera den skiva som du vill installera OS x på" så hittar den bara en disk som heter recovery HD och den ligger på 650mb.

Den disken jag raderade på 120gb dyker inte upp här som jag vill

Tacksam för hjälp.

Har tillgång till en MacBook till om de finns något sätt o lösa de på.

  • Medlem
  • 2015-08-01 11:03

Ingen?

  • Medlem
  • Örnsköldsvik
  • 2015-08-01 12:09

Har du följt denna instruktion?
https://support.apple.com/kb/PH18869?locale=s...

Ursprungligen av Ryssi:

...Den disken jag raderade på 120gb dyker inte upp här som jag vill...

Hur gjorde du när du raderade den?

  • Medlem
  • 2015-08-01 19:20

Har kommit in i datorn nu, stoppade i min externa hdd och den dök direkt när jag klickade mig vidare i installera OS x

Så nu är jag inne i datorn med den externa hdd.

Mitt problem verkar vara samma som http://apple.stackexchange.com/questions/1440...

Behöver jag köra en backup trots att jag inte har något på datorn?

En svensk sån Guide hade varit perfekt så man inte gör fel igen

  • Medlem
  • Helsingborg
  • 2015-08-02 14:24

Jag vill ha en exakt bild på din skivverktyg från din dator. Precis som nedan.

Jag misstänker nämligen att du raderat partition på 120GB-disken men inte skapat någon ny.

  • Medlem
  • Örnsköldsvik
  • 2015-08-02 14:40
Ursprungligen av illerG:

Jag vill ha en exakt bild på din skivverktyg från din dator. Precis som nedan.

https://dl.dropbox.com/s/i361sbyliztep95/Screen%20Shot%202015-08-02%20at%2014.22.30.png?dl=0

Jag misstänker nämligen att du raderat partition på 120GB-disken men inte skapat någon ny.

Precis min tanke också.

  • Medlem
  • 2015-08-02 17:21

De löste sig tillslut.

Har en likadan tråd på macworld där jag lagt upp bilder om nån är intresserad

http://forum.macworld.se/topic/174170-problem...

  • Medlem
  • Helsingborg
  • 2015-08-02 17:44
Ursprungligen av Ryssi:

De löste sig tillslut.

Har en likadan tråd på macworld där jag lagt upp bilder om nån är intresserad

http://forum.macworld.se/topic/174170-problem...

Efter att ha läst tråden så kan man konstatera att tidigare användare använt sig av filevault eller lekt med logiska volymer av någon anledning.

Skönt det löste sig.

1
Bevaka tråden