Problem vid Timemachine återställning

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej! Jag va med i laddade hem publika betaversionen av El capitan. Och nu kände jag att var nöjd och ville gå tillbaka till Yosemite. Hade säkerhets kopierat med timemachine innan till min externa hårddisk och när jag skulle välja vilken så hade jag inte gjort en fullständigt kopia. Så den senaste jag såg var från i maj och jag hade inte mycket till val så jag valde den och följde stegen. Sen när jag skulle logga in när den var klar så gick inte det. Tror att den på något sätt har bytt lösenord för jag har testat om och om igen utan resultat. Jag har testat med alla lösenord jag någonsin haft. Har också aldrig bytt lösenord vilket är ännu konstigare. Har ingen aning vad jag ska göra och hoppas att någon har svaret. Stort tack på förhand!

  • Medlem
  • Stockholm
  • 2015-07-17 08:59
Ursprungligen av JOHN:

Hej! Jag va med i laddade hem publika betaversionen av El capitan. Och nu kände jag att var nöjd och ville gå tillbaka till Yosemite. Hade säkerhets kopierat med timemachine innan till min externa hårddisk och när jag skulle välja vilken så hade jag inte gjort en fullständigt kopia. Så den senaste jag såg var från i maj och jag hade inte mycket till val så jag valde den och följde stegen. Sen när jag skulle logga in när den var klar så gick inte det. Tror att den på något sätt har bytt lösenord för jag har testat om och om igen utan resultat. Jag har testat med alla lösenord jag någonsin haft. Har också aldrig bytt lösenord vilket är ännu konstigare. Har ingen aning vad jag ska göra och hoppas att någon har svaret. Stort tack på förhand!

Lösningen kanske är att återställa lösenordet?
http://www.macobserver.com/tmo/article/os-x-y...

Ingen förklaring på vad som hänt, men förhoppningsvis en väg framåt

1
Bevaka tråden