Bildhack i direkt-TV på Mac

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej! För några dagar sedan började bilden i direktsända TV-sändningar hacka. Inte ljudet, men bilden. Jag har 100 MB in/ut, och det når upp till cirka 96 båda hållen, så inget problem där. Jag har en iMac som jag köpte i höstas, 3,2 GHz Intel Core i5, 16 GB minne, och det är OS X 10.9.5.
Problemet finns i Safari såväl som Chrome, och är alltså nytt. När jag tittar på gamla sändningar (inte i direktsändning) hackar bilden inte.

  • Medlem
  • Örnsköldsvik
  • 2015-07-13 20:24

Direktsända TV-sändningar, har du ett TV-mottagarkort i datorn eller menar du streamade program från SVT, TV4 .. ?
Gäller detta alla kanaler/streams?

Ja, streamade från SVT. Har bara kollat SVT än så länge, korkat nog... Gäller alla kanaler där, men alltså inte när de stramas EFTER att de sänts... Låter lite tokigt, men så är det, och bara bild, inte ljud.

Har du senaste Flash? Allt annat uppdaterat? (Du kan tex uppdatera till OS X 10.10.4.
Det har fungerat fint tidigare? Gjort något sedan dess, nya program eller dyl?
100MB/s - är det via sladd eller trådlöst?

Som @mattiL säger, vilken källa? (Problembeskrivningen du gett oss är som att gå till doktorn och klaga på värk utan att ens peka på den kroppsdel som smärtar.)

Via sladd direkt i väggen, Telia fiber. Jag är en vanlig brukare, vet inget, just om datorer, men kört Mac sedan 1990. Jag brukar ibland se nyheterna - Rapport, Aktuellt - i TV:n, för jag har ingen TV, och då, när jag ser det samtidigt som det sänds i TV, hackar bilden. Inte om jag ser om programmet senare. Jag vet inte hur jag ska berätta tydligare. Det är det som jag vet, i alla fall. Och en doktor har ju utbildningen att försöka förstå sina okunniga patienter - eller ska man vara doktor när man går till doktorn? Tack, hursomhelst, för svar!

  • Medlem
  • Örnsköldsvik
  • 2015-07-13 21:10

Kanske du bör testa med att deaktivera plugins i din webbrowser?

Ett annat test är att du skapar en ny användare på datorn, om du inte redan har flera användare att testa med, och ser om du har samma problem då.

  • Medlem
  • 2015-07-13 22:01

@Locovarg Jag upplever precis samma problem på mina två burkar. En Mac Mini 2011 och en MBA 2013, båda med allt uppdaterat till senaste version av samtliga program. Dock hackar inte andra streamingtjänster som C-more, Viaplay, Netflix osv.
Jag misstänker skarpt att problemet ligger hos SVT då problemet började för ett par dagar sedan utan att jag har modifierat något på mina datorer. Så ha lite is i magen så ordnar det sig, förhoppningsvis.

  • Medlem
  • Helsingborg
  • 2015-07-13 22:16

Jag märker att med flash hackar det till.
Men avinstallera flash och använda sig av HTML5-spelaren på SVTplay fungerar felfritt.

Och det på en iMac från 2009 med en core 2 duo cpu.

  • Medlem
  • 2015-07-13 22:36

Tack för tipset. Tog bort Flash-viruset och SVT funkade klockrent igen.

1
Bevaka tråden