Profil-sidan

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2015-06-22 18:16

Varför går det inte att navigera till profil-sidan genom att klicka på sin avatar uppe till höger på sidan? Man slussas till sidan http://www.99mac.se/profil men denne kan inte visas utan istället ser man endast detta:

  • Medlem
  • Göteborg
  • 2015-06-23 00:17

Funkar för mig. Så om det fortfarande inte funkar för dig är det något vajsing med just ditt konto. Lyckats blockera dig själv?

  • Administratör
  • Rotterdam
  • 2015-06-23 00:53

@zinned: Tack för rapporten.

  • Medlem
  • Malmö
  • 2015-07-06 13:16
Ursprungligen av IngoX:

Funkar för mig. Så om det fortfarande inte funkar för dig är det något vajsing med just ditt konto. Lyckats blockera dig själv?

Nix, ingen block på mig själv

Ursprungligen av biberu:

@zinned: Tack för rapporten.

Hur går det med detta? Problemet har existerat väldigt längre redan när jag nu sa till om det. Minst i ett halvår.

  • Medlem
  • Malmö
  • 2015-07-09 21:28
Ursprungligen av biberu:

@zinned: Tack för rapporten.

Återigen, vad händer?

Är det inte meningen att man ska kunna komma åt sin profil?

  • Administratör
  • Rotterdam
  • 2015-07-09 21:41
Ursprungligen av zinned:

Återigen, vad händer?

Är det inte meningen att man ska kunna komma åt sin profil?

Det är meningen att man ska kunna det och jag har identifierat problemet, men jag har dessvärre inte hunnit åtgärda det än.

  • Medlem
  • Malmö
  • 2015-07-09 21:43
Ursprungligen av biberu:

Det är meningen att man ska kunna det och jag har identifierat problemet, men jag har dessvärre inte hunnit åtgärda det än.

Ok, bra att det är identifierat iaf...det gör ju det så mycket enklare att lösa det

Kanske en aning ot, men hur ska jag göra, för att kunna ha ny bild på profilen?
Har gjort absolut så man bör göra, men bilden bara dyker inte upp på min profil. Det syns där när jag har gjort det, men den kommer inte upp här alla fall. Texten som syns bredvid den nya bilden lyder: Ingen fil har valts! Ändå ligger den nya bilden där … Väldigt irriterande!
Lite bökigt är det att uppgradera bilden, anser jag. Och bildstorleken kan det inte vara heller!

  • Medlem
  • Göteborg
  • 2015-07-29 15:06

Om nya bilden syns när du laddar upp den via Profil > Inställningar, men inte syns när du tittar på vanliga forumsidor beror det antagligen på att den gamla profilbilden ligger kvar i lokala cache-minnet. Uppdatera sidan eller töm webläsarens cache.

Ursprungligen av IngoX:

Om nya bilden syns när du laddar upp den via Profil > Inställningar, men inte syns när du tittar på vanliga forumsidor beror det antagligen på att den gamla profilbilden ligger kvar i lokala cache-minnet. Uppdatera sidan eller töm webläsarens cache.

Tack, IngoX!

Jag gjorde som du sade, men det var inte så mycket bättre … Bytte till Firefox och det gick på en gång!
Det är tur att man har flera webbläsare. Jag använder hela tiden minst tre stycken. Firefox har jag börjat gilla mer och mer.

1
Bevaka tråden