[LÖST] Meddelanden: iMessage inaktivt

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Neverland
  • 2015-05-22 09:04

Jag ställde frågan tidigare, men det var kanske fel forum så jag försöker igen.

Kortfattat:

I min jobbdator är iMessage sedan ett tag inaktivt i Meddelanden. Då jag försöker logga in får jag meddelandet:

I min telefon är SMS-koppling kopplad till en enhet (min andra dator, där allt funkar som det ska).

Jag ser nu även på jobbdatorn att Tillbaka till min Mac inte heller funkar. Om det är relaterat eller ej vet jag jag inte.

Saker jag provat:
1. I systeminställningar loggat ut från iCloud och sedan loggat in igen. Ingen skillnad.
2. Kopplat datorn till 4G via iPhone. Ingen skillnad.

Dator där det inte funkar
MacPro 6,1
OS X 10.9.5

Dator där det funkar
MacBook Air (2010-2011, typ?)
OS X 10.10.2

Jag vill verkligen ha igång iMessage i Meddelanden. Någon som har tips?

Senast redigerat 2016-01-23 00:06

Kan det vara så att ni har någon proxy/brandvägg på jobbet som inte släpper igenom inloggningen för Imessage? Det är bara en spontan gissning eftersom jag då och då råkar ut för liknande på mitt jobb

  • Medlem
  • Karlskoga
  • 2015-05-22 09:27

Startat om datorn? Installerat combo-uppdateringen?
Dator där det funkar, är den på samma plats/samma WiFi?

  • Medlem
  • Neverland
  • 2015-05-22 09:34
Ursprungligen av BlackSmp:

Kan det vara så att ni har någon proxy/brandvägg på jobbet som inte släpper igenom inloggningen för Imessage? Det är bara en spontan gissning eftersom jag då och då råkar ut för liknande på mitt jobb

Tror inte så. För att utesluta just detta testade jag att ansluta till 4G.

Ursprungligen av kenjon:

Startat om datorn? Installerat combo-uppdateringen?
Dator där det funkar, är den på samma plats/samma WiFi?

Omstart: Provade nyss. Hjälpte inte.
Installerat combo: Nej. Vet du var man kan hitta den?
Samma plats: Nej, knasdatorn är på jobbet, den andra är hemma. Jag ska prova att ta med hemdatorn på måndag, om inte problemet är löst till dess.

  • Medlem
  • Neverland
  • 2015-05-26 15:35

Update: datorn som funkar hemma funkar även här på jobbet.

  • Skribent
  • Sollentuna
  • 2015-05-26 15:46

Jag har haft precis samma problem i ett par dagar nu, med samma felmeddelande vid inloggning. MBPr 15" late 2013, OS X 10.10.1. Det slutade fungera väldigt tvärt, utan att jag kan koppla någon specifik händelse till det.

Jag ska testa att uppdatera till 10.10.3 och se om det hjälper så snart jag är klar med ett jobb, ville bara flagga för att @filuren inte är ensam om problemet.

  • Medlem
  • Neverland
  • 2015-05-26 15:49

Tack för infot @Vassius.

Imorgon uppgraderar jag nog jobbdatorn till Yosemite. Hoppas att det löser problemet, för detta är bara så tröttsamt.

  • Medlem
  • Neverland
  • 2015-05-27 09:20

Nu har maskinen fått 10.10.3. iMessage vill fortfarande inte lira med Meddelanden.
Då jag markerar iMessage vaknar snurran till liv, det är allt.

Tillbaka till min Mac verkar funka. Iallafall finns där inga felmeddelanden ännu.

  • Medlem
  • Göteborg
  • 2015-05-27 10:37
Ursprungligen av filuren:

Nu har maskinen fått 10.10.3. iMessage vill fortfarande inte lira med Meddelanden.
Då jag markerar iMessage vaknar snurran till liv, det är allt.

Tillbaka till min Mac verkar funka. Iallafall finns där inga felmeddelanden ännu.

Har du någon lokalt installerad brandvägg i din MacPro?
En slamkrypare från denna sida, har du ställt in rätt tidszon?

  • Medlem
  • Neverland
  • 2015-05-27 10:56
Ursprungligen av IngoX:

Har du någon lokalt installerad brandvägg i din MacPro?
En slamkrypare från denna sida, har du ställt in rätt tidszon?

Tack för tipsen. Men nej, ingen extra brandvägg på datorn - och tidszonen är korrekt.

Det märkliga är att allt fungerade tidigare. iMessage försvann från min dator gissningsvis 5 maj.

Nåväl. Jag kollar vidare och uppdaterar tråden om något intressant dyker upp.

Mitt råd är att kontakta Apple för Apple-ID:et kan bli blockerat för iMessage på olika enheter.

  • Skribent
  • Sollentuna
  • 2015-05-27 12:24
Ursprungligen av filuren:

Tack för tipsen. Men nej, ingen extra brandvägg på datorn - och tidszonen är korrekt.

Det märkliga är att allt fungerade tidigare. iMessage försvann från min dator gissningsvis 5 maj.

Nåväl. Jag kollar vidare och uppdaterar tråden om något intressant dyker upp.

Har du iMessage aktiverat för samma AppleID på många enheter? Jag kom på att jag använder mitt på 5-6 enheter, och att det kanske ställer till det på något sätt. Har dock inte möjlighet att testa just nu.

Ursprungligen av filuren:

Nu har maskinen fått 10.10.3. iMessage vill fortfarande inte lira med Meddelanden.
Då jag markerar iMessage vaknar snurran till liv, det är allt.

Tillbaka till min Mac verkar funka. Iallafall finns där inga felmeddelanden ännu.

Hur sjutton kommer du ihåg det där Apple-Id:t???

  • Medlem
  • Neverland
  • 2015-05-27 13:04
Ursprungligen av Megolon:

Mitt råd är att kontakta Apple för Apple-ID:et kan bli blockerat för iMessage på olika enheter.

Okej. Vi får se när jag får tid över för detta. Tills dess - har du någon länk eller info som berättar mer om varför så sker?

Ursprungligen av Vassius:

Har du iMessage aktiverat för samma AppleID på många enheter? Jag kom på att jag använder mitt på 5-6 enheter, och att det kanske ställer till det på något sätt. Har dock inte möjlighet att testa just nu.

Tre: iPhone + hemdator + jobbdator

Ursprungligen av CekariYH:

Hur sjutton kommer du ihåg det där Apple-Id:t???

Intermolistiskt minne

Ursprungligen av filuren:

Okej. Vi får se när jag får tid över för detta. Tills dess - har du någon länk eller info som berättar mer om varför så sker?

Nej men jag har läst det någonstans här på forumet att en annan medlem haft samma problem.

  • Skribent
  • Sollentuna
  • 2015-05-27 13:29

Nu testade jag igen att logga in, och då fungerade det plötsligt utan åtgärd. Mystiskt.

  • Medlem
  • Neverland
  • 2016-01-23 00:01

Mitt problem är löst.

Men, först lite bakgrund.

Programmet Meddelanden tappade kontakten med alla som inte fanns inom Bonjour. (Därav denna tråd.)
Därefter försvann funktionen ”Tillbaka till min Mac”. Då jag inte hade tid till annat än att svära lite, valde jag att jobba vidare som om inget hänt. Därefter försvann tjänsten ”Hitta min Mac”. En gul och ful varningstriangel över tjänstesymbolen i Systeminställningar. Jag provade att logga in många gånger - helt förgäves.

Nu är vi tillbaka till denna vecka.

Jag uppgraderade till El Capitan. Adobe-sviten fräschades upp utan problem (varför den nu ville fräschas upp?). Programuppdateringen ville därefter uppdatera ett program som var köpt via jobbets Apple-ID - inte mitt. Jag kunde logga ut ur iTunes affär, men inte in. Bollen snurrade i trekvart.

Den röda tråden började visa sig. Apple-ID. De problem jag haft kunde relateras till datorns oförmåga att logga in med Apple-ID?

Med denna tanke började jag googla på nytt. Och jag fann att jag inte var ensam. Många hade problem att på vissa datorer logga in på Apple-ID - samtidigt som kontona fungerade hur jämrans bra somhelst på andra ställen. Alltså som jag hade det.

Någon skrev ett svar om att det kunde handla om att datorn tappat informationen om sitt serienummer. Ni vet, den där infon som dyker upp då man under äpplet väljer ”om den här datorn”. Jag kollade, och där stod istället för serienumret - ”inte tillgänglig”.

Jag bar iväg datorn till en Apple-verkstad, förklarade problemet, och fick tillbaka den efter fem minuter. Rätt serienummer skulle nu vara inpräntat på något slags.. hårdvarumässigt mjukvarusätt.. med hjälp av ett program de har som snackar med Apple direkt.. Skitsamma.

Tillbaka på jobbet så kopplade jag in datorn och... allt funkade!

Så, om ni har problem med att tjänster som kräver Apple-ID försvinner - en efter en - kolla att inte datorn tappat bort sitt serienummer.

Senast redigerat 2016-01-23 00:28
Ursprungligen av filuren:

Så, om ni har problem med att tjänster som kräver Apple-ID försvinner - en efter en - kolla att inte datorn tappat bort sitt serienummer.

Lite nyfiken hur detta kan hända?

  • Medlem
  • Örnsköldsvik
  • 2016-01-23 16:13

Tydligen inte helt okänt i alla fall, lite info om hur man åtgärdar här (på egen risk!):
http://rogersm.net/icloud-problems-mountain-l...

1
Bevaka tråden