All världens färger på skärmen som sedan blir helt grå

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

G'kväll på er!

Har ett odelikat problem som jag försöker komma till bukt med. Efter en del sökningar här i forumet så hittar jag liknande problem men dock inget som direkt verkar vara samma som min gamla iMac 21" från 2010 råkat ut för. Denna kära gamla arbetshäst har tuffat på utan problem i alla år och i höstas bytte jag till en nyare. Tänkte då rensa den äldre och lämna över till dottern så det finns fortfarande en del äldre dokument kvar (det mesta är flyttat redan).

Problemet börjar när jag startar datorn, plong-ljudet kommer och direkt efter ser skärmen ut att ha blivit attackerad av ett Matrix-fan. Därefter dyker äpplet upp i bakgrunden och statusraden börjar jobba (se bild 2 och 3) och sedan blir skärmen helt grå, inget frågetecken eller annat som blinkar - bara grå.

Problemlösaren i mig har testat följande:
1. Zappat PRAM
2. Nollställt SMC
3. Testat med annat strömkabel
4. Tagit ut internminnena parvis och startat om - samma problem oavsett par jag använder
5. Försökt med säker start - inget

Vid ett tillfälle lyckades jag faktiskt starta datorn och den var då inte helt frisk utan visade upp ett antal färgglada vertikala staplar över skärmen. Dock fanns det så mycket mellanrum att jag försökte mig på en skivkontroll som gick så där. Den pekade på något fel och rådde mig till något som jag tyvärr inte minns (sorry).

Men, är det någon som haft liknande problem eller ännu bättre en bra lösning på det hela? Något säger mig att det kan vara grafikkortet men å andra sidan så borde väl inte skärmen bara bli grå sen - borde inte allt blurret vara kvar då?

Nåja, jag tackar på förhand och hoppas på kloka ord. Finns det några följdfrågor får ni gärna ställa dessa. Operativet är Yosemite, alla senaste uppdateringar.

Ha en skön kväll!
Vänligen
Micke

Ursprungligen av Micke Rehn:

G'kväll på er!

Nåja, jag tackar på förhand och hoppas på kloka ord. Finns det några följdfrågor får ni gärna ställa dessa. Operativet är Yosemite, alla senaste uppdateringar.

Ha en skön kväll!
Vänligen
Micke

Kan vara nätdelen.

Väl värd att lämna in för service - trevlig och bra maskin som kan vara användbar i många år än. Och lätt att meka minne med (till skillnad från nyare 21-tummare). Självklart så länge reparationen går på _för_ mycket förstås...

MEN - prova först att nedgradera systemet. Vid en snabb skumning av internätet verkar det som det möjligen kan finnas grafikproblem som hänger ihop med drivrutiner i 10.10. https://discussions.apple.com/thread/6616385

Om man kan leva med att inte kunna köra senaste Safari utan hålla sig till Chrome, är ju 10.6.8 (Snow Leopard) ett utmärkt system för dessa maskiner.

Tänkte bara komma med lite input i problemet jag hade. Först av allt, tack till er som kom med förslag på lösningar - uppskattas!

Jag var på Apple Store i Malmö igår och pratade med ett "genius" där som gav lite olika tips, bland annat att testa ominstallera Mac OS vilket jag gjorde igår kväll. Detta tycks ha löst problemet nu och datorn är åter i funktionellt skick. Det har då med all sannolikhet varit någon mjukvara som krånglat efter en uppdatering som skapat detta fenomen.

Nu håller jag tummarna för att datorn fungerar som det ska framöver och önskar alla en fortsatt skön helg!
Vänligen
Micke

  • Medlem
  • White Beach, Puerto Galera
  • 2015-05-31 14:06

Så där såg min iMac ut för något år sedan. För min del var det grafikkortet som hade gett upp.

1
Bevaka tråden