Vit skärm vid start - jag kommer inte längre.

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Neverland
  • 2015-05-15 18:37

Mac Pro 2008
10.9.sista/senaste

Vit skärm vid start. Sedan inget mer.

Testat:
Safe boot (shift)
Val av startskiva (alt)
NVRAM-återställning (cmd-alt-P-R)
Ominstallation (cmd-R)

Alla ger vit skärm. Varken äpple, frågetecken eller något annat vill ge sig till känna, bara vit skärm.

Jag skulle gärna vilja ha igång maskinen.

--------

Edit: Det verkar som att det räcker att logga in på 99mac för att få sprutt i maskinen.

Här har jag hållt på i timmar. Nu sparkade den igång, bara sådär, utan att jag gjort något annat än att stirra på den vita skärmen i 20 minuter efter att tryckt på startknappen.

Nåväl, för att hålla i tråden levande:
Vad kan ha hänt, och varför?

Senast redigerat 2015-05-15 19:49

Gissar på hårddisk eller grafiken.

Ta backup asap.

  • Medlem
  • Neverland
  • 2015-05-15 19:36
Ursprungligen av barbapappa_86:

Gissar på hårddisk eller grafiken.

Ta backup asap.

Hejsan, tack för svar.

Hårddisk = Isåfall borde väl ändå något annat än vit skärm visas – typ mapp med frågetecken?
Grafiken = Här känner jag mig inte hemma.
- Menar du att grafikkortet är på gång att rasa, men valde att inte rasa just då jag editerade min trådstart?
- Tror du att datorn egentligen var igång, men att trilskande grafikkort valde att ge mig vit skärm?

Backup är nema problema. Jag har förutom hängslen, livrem och flytväst även hjälm, knäskydd och dagen efter-piller.
Här handlar det om älskad hårdvara.

  • Medlem
  • White Beach, Puerto Galera
  • 2015-05-16 19:48
Ursprungligen av filuren:

- Menar du att grafikkortet är på gång att rasa, men valde att inte rasa just då jag editerade min trådstart?

Precis så där kan det vara. När grafikkortet rasade i min iMac blev det så där. Försökte med alla möjliga metoder, precis som du, för att få igång maskinen. Sedan lämnade jag den ifred några dagar och tror du fan inte maskinen senare bootade upp utan problem. Efter några timmar började det krångla igen. Datorn frös och jag försökte starta om den men icke. Så jo, det kan mycket väl vara grafikkortet.

grattis !

Själv har jag fått vit skärm med "förbjudet att parkera" symbol (MacBook PRO )

HDD är helt frisk (har testat på annan dator)

Började med att allt blev helsegt och sedan startade den om i felsäkert läge.

Gick inte att skriva in lösenord för det gillades inte
Kom så långt att jag kunde få upp recoveryrutan och där valde jag "hjälp internet"
I safari upptäckte jag att det bara gick att skriva versaler och det förklarar allt

Tangentbordet är kass och då måste man byta hela uppercase

Kul på en lördag

  • Medlem
  • Neverland
  • 2015-05-18 10:13
Ursprungligen av onnyt:

Precis så där kan det vara. När grafikkortet rasade i min iMac blev det så där. Försökte med alla möjliga metoder, precis som du, för att få igång maskinen. Sedan lämnade jag den ifred några dagar och tror du fan inte maskinen senare bootade upp utan problem. Efter några timmar började det krångla igen. Datorn frös och jag försökte starta om den men icke. Så jo, det kan mycket väl vara grafikkortet.

Det var som rackarns. Jag ska kolla om jag har något extra kort liggandes. Tack för tipset.

  • Medlem
  • Neverland
  • 2015-07-24 22:31

Update: Inga problem har dykt upp efter att jag skrev ovanstående.
Min fantastiska maskin ❤️ tutar på som den aldrig gjort annat!

1
Bevaka tråden