Misslyckad uppgradering eller ?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag uppgraderade en MacBook Pro från 2009 med 10.10.3 jag återstartade sedan dess har inget fungerat. Vid återstart hänger sig Masen efter c:a 20 min och inget händer. Som längst har jag väntat till nästa dag dvs. mer än 12 timmar. Det går inte att starta, jag har provat med DVD Snow Lepard men den bara spottar ut skivan. Jag har provat de olika alternativ som visas då jag startar med "alt" nedtryckt, Starthanteraren - men nej. Jag har gjort en USB sticka med "OS X Yosemite start disk". Då jag startar och försökt återskapa disken med disk utility som är det enda alternativ som visas kommer jag inte vidare. Jag har Time Machine backup sedan urminnes tid men på samma hårddisk (2 Tb) ligger 3 Mac:ar under samma backup bibliotek som underbibliotek det finns mycket annat också. Jag får ingen möjlighet att välja restore om jag inte väljer hela disken vilket inte får plats. Väljer jag en "image" visas inger restore alternativ.
Vet någon hur jag löser mitt problem.
/Lennart

  • Medlem
  • International user
  • 2015-05-05 14:46
Ursprungligen av llundahl:

Jag uppgraderade en MacBook Pro från 2009 med 10.10.3 jag återstartade sedan dess har inget fungerat. Vid återstart hänger sig Masen efter c:a 20 min och inget händer. Som längst har jag väntat till nästa dag dvs. mer än 12 timmar. Det går inte att starta, jag har provat med DVD Snow Lepard men den bara spottar ut skivan. Jag har provat de olika alternativ som visas då jag startar med "alt" nedtryckt, Starthanteraren - men nej. Jag har gjort en USB sticka med "OS X Yosemite start disk". Då jag startar och försökt återskapa disken med disk utility som är det enda alternativ som visas kommer jag inte vidare. Jag har Time Machine backup sedan urminnes tid men på samma hårddisk (2 Tb) ligger 3 Mac:ar under samma backup bibliotek som underbibliotek det finns mycket annat också. Jag får ingen möjlighet att välja restore om jag inte väljer hela disken vilket inte får plats. Väljer jag en "image" visas inger restore alternativ.
Vet någon hur jag löser mitt problem.
/Lennart

Inte lätt och säga, möjligen går det att skaffa en extern hårdskiva med tillräckligt utrymme formatera den så att du kan boota från den och återställa till den?
Jag har inte alls erfarenhet med hur man återställer från Time Machine hela system skivan. Samt att jag kör Raid så jag har inte någon återställnings partition. Så jag kan inte säga hurvida man kan återställa från en image. Är imagen av rätt typ borde det gå. Men det verkar som om den inte är det.

Ursprungligen av juanito:

Inte lätt och säga, möjligen går det att skaffa en extern hårdskiva med tillräckligt utrymme formatera den så att du kan boota från den och återställa till den?
Jag har inte alls erfarenhet med hur man återställer från Time Machine hela system skivan. Samt att jag kör Raid så jag har inte någon återställnings partition. Så jag kan inte säga hurvida man kan återställa från en image. Är imagen av rätt typ borde det gå. Men det verkar som om den inte är det.

Jag kan ordna en ytterligare en hårddisk men att flyta ner allt som ligger på biblioteket "Backups.backupdb" måste vara fel då där finns filer från 2010 och framåt. Räcker det med att lagra den backup som är den senaste?
Kan man starta timemaskine under installationen av ett nytt OS X och då välja restore?
/Lennart

  • Medlem
  • International user
  • 2015-05-05 15:57
Ursprungligen av llundahl:

Jag kan ordna en ytterligare en hårddisk men att flyta ner allt som ligger på biblioteket "Backups.backupdb" måste vara fel då där finns filer från 2010 och framåt. Räcker det med att lagra den backup som är den senaste?
Kan man starta timemaskine under installationen av ett nytt OS X och då välja restore?
/Lennart

Jag är rätt säker på att du vid installation av ett nytt os kan välja "restore from time machine".
Vilket system uppdaterad du från, 10.10.x eller något äldre?

Ursprungligen av juanito:

Jag är rätt säker på att du vid installation av ett nytt os kan välja "restore from time machine".
Vilket system uppdaterad du från, 10.10.x eller något äldre?

Jag uppdaterade från 10.10.1 och vid återstarten efter uppdateringen till 10.10.3 stannade allt! Det ör detta jag försöker lösa.
/Lennart

1
Bevaka tråden