Kan inte längre öppna aperture

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2015-04-30 21:01

Efter att ha uppdaterat till Yosemite 10.10.3 kan jag inte längre öppna aperture. Jag hänvisas till App Store för att hämta en uppdatering som skall göra så att jag kan köra programmet. Det är bara det att på App Store står det att denna uppdatering ännu inte finns tillgänglig i Sverige. Snällt att jag fick uppdatera Yosemite, men inte längre kan använda aperture.
Hur gör jag nu?

  • Medlem
  • Huddinge
  • 2015-04-30 22:24

Aperture finns inte till salu längre eller utvecklas inte heller längre av Apple. Om du kan hitta den senaste uppdateringen för att använda mjukvaran kanske någon annan kan svara på!

Ursprungligen av krimars:

Efter att ha uppdaterat till Yosemite 10.10.3 kan jag inte längre öppna aperture. Jag hänvisas till App Store för att hämta en uppdatering som skall göra så att jag kan köra programmet. Det är bara det att på App Store står det att denna uppdatering ännu inte finns tillgänglig i Sverige. Snällt att jag fick uppdatera Yosemite, men inte längre kan använda aperture.
Hur gör jag nu?

Hittade följande workaround här https://discussions.apple.com/thread/6601328:

Citat:

OK, here is the solution that worked for me... a total pain in the rear, but hey it worked and I'm back in business...

- Download the latest version of OSX (prior to Yosemite) that you can from the App Store (once it downloads it will tell you it can't install, that's ok, we just need the installer)

- Download and install VMWare Fusion from www.vmware.com (they have a free thirty day trial).

- Once VMWare is installed, it will open up a wizard for creating a new Virtual Machine. Choose "Install from a Disc or Image" and then in the next screen, choose "Use another disc or image" at the bottom of the screen, then navigate to the "Install OS X Mavericks" which is now in your Applications folder.

- Once you have chosen this and clicked next through the next few wizard screens (asking where you will place the VM, etc) you will begin the MAC install on the Virtual Machine which takes about 30 mins or so. Once it is up I logged in with my apple id that I am using on my main machine (we are trying to map our aperture license to our apple id)

- Go grab a coffee, beer, glass of whiskey and wait.

- Once the install is complete and you are up and running on your Virtual Machine with Mavericks (which is the version i installed, but previous versions may work as well), now it is time to install Aperture on your Virtual Machine... You may have to map your CD drive with the installation media to the VM... Go to the Virtual Machine Menu, then select CD/DVD and then "Connect CD/DVD".

- Once Aperture is installed on your virtual machine, now go to the app store in the VM... Aperture won't be listed as an application to update "surprise", but if you scroll to the bottom of the page you will see a link for Incompatible software, click it and Aperture will show up... Now click Aperture in that list and it should bring you to the Aperture product page... on this page click "Update". It will then tell you that 3.6 is not available to run on your operating system, but it can install the latest possible version of the application. Confirm this and let it update.

- I opened aperture on the VM, but not sure that this is necessary.

- On your Yosemite installation, now go to the updates in the App Store and attempt to update Aperture... once I had updated the Aperture on my Virtual Machine, I was now magically able to update the Aperture on my Yosemite installation and it works (at first the icon on my tray didn't update, but clicking on it brought Aperture back up again!)

I hope this helps... this really put a scare in me last night and I've been trying to find a solution... I didn't want to roll back to a prior version of OSX just because I couldn't access my 500+GB of photos

Lycka till!

1
Bevaka tråden