Dålig bildskärm i Alu15" ?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

På MacNN's forum förs just nu en diskussion om Apples nya Alu15" PowerBook har något allvarligt fel i konstruktionen av bildskärmen eller mer troligt i någon del under tillverkningsproceduren..
OBS! Detta är inte ett generellt fel utan har visat sig på ett (väl) begränsat antal PB15". Har du fått din dator? Felen sägs uppkomma efter 3dagars användning - håll ögonen öppna..

Det är alltså dom inringade fälten som skall beskådas där skärmen lyser i vitt

Tråden finns att beskåda här
http://forums.macnn.com/showthread.php?s=&threadid=180531

Samt en bättre bild (än ovan) som visar vad det hela går ut på finns här..
http://homepage.mac.com/filmmaker2002/PhotoAlbum15.html

  • Medlem
  • Hemmesdynge
  • 2003-10-12 11:08

Min Gigabit Ethernet 667 PBG4 hade 3 märka fält som verkade komma från att skärmen klämdes lite i gångjärnet samt vid "vila"-lampan. Detta verkar dock vara mycket värre. Är detta ett vanligt fel? Har Apple tagit något ansvar?

Det ser ut som tryckskador på LCD-elementet.

/M

Precis - måste vara någon produktionsmiss helt enkelt, o kanske är det åtgärdat nu.
Vad gäller Apples ansvar så hade skribenterna i tråden tydligen gjort lite olika varianter, en hade lämnat in för reparation, den andre hade bytt in till en ny - som dock hade fått samma fel igen. Han var nu lite fundersam på om han skulle göra samma sak el låta reparera. Verkar hur som helst inte kosta något, men man vet ju aldrig hur Apple ser på detta om syndromet även dyker upp i Sverige.

Punk 2. Kan det vara därför burkarna inte dyker upp i Sverige - tillverkningsfel som blivit uppmärksammat? Samt att dom vill skeppa med Panther (hehe)

  • Medlem
  • Stockholm
  • 2003-10-12 12:32

Jag tror att det är ett ganska stort problem eftersom alla i min klass som har en Powerbook 15" har vita fläckar på skärmen....

Tror att de ska få sina utbytta gratis av apple.

Så nii har redan fått levererat av Apple.. se där..

  • Medlem
  • International user
  • 2003-10-14 10:45

Fick min alu15combo förra veckan, men använder den först nu. Inga vita fläckar efter första dagen iaf. MEN en död pixel. Vad ska man göra??? Den är ca 5cm från övre vänstra hörnet diagonalt asså... *suck. Annars rockar dennn som F**n!

C5j

  • Medlem
  • Stockholm
  • 2003-10-14 10:49

Damn... jag har också en vit, suddig fläck mitt i skärmen på min 1.25 GHz 15". Läste tråden som postades tidigare, och precis som folket skriver så uppträdde inte fläcken förrän efter några dagars användande. Jag trodde först att det var apple-loggan som på ngt sätt 'lyste igenom' skärmen, men så är alltså inte fallet. Extremt (!) irriterande när man sitter med bildjobb etc.

(dessutom, vilket inte hör till den här tråden, så sluter inte locket till pc card-slot:en helt tätt. Den (luckan) går bara igen halvvägs.)

Ska ringa Macoteket för att få en ny maskin.

1
Bevaka tråden