iCloud-bildbibliotek har inte tagit emot mina bilder

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Efter en vecka så har alla mina fortfarande inte laddats upp.
Ca 3500 av mina senaste bilder har laddats upp. Det är dessa jag ser i i iPad/iPhone.

Kollar jag iCloud-inställningarna i Bilder.app så växlar den mellan följande meddelanden:
"Överför 29157 objekt"
"2403 objekt att lägga till"

Men det har stått samma flera dagar nu. Jag har 177GB ledigt i iCloud.

Någon som har några tips?

Har du provat några åtgärder som stäng av/sätt på synkningen?

Ursprungligen av keptang:

Har du provat några åtgärder som stäng av/sätt på synkningen?

Har provat att pausa och återuppta.
Jag vet inte riktigt vad det skulle innebära att stänga av iCloud-bildbibliotek och på igen.

Den har förmodligen laddat upp alla bilder, för jag kollade nätverksloggarna, och min dator laddade upp 150Gb när jag slog på det.

  • Medlem
  • Malmö
  • 2015-04-18 14:08
Ursprungligen av Fredrik Sigbjörn:

Har provat att pausa och återuppta.
Jag vet inte riktigt vad det skulle innebära att stänga av iCloud-bildbibliotek och på igen.

Den har förmodligen laddat upp alla bilder, för jag kollade nätverksloggarna, och min dator laddade upp 150Gb när jag slog på det.

Jag började om när min fastnade. Då såg det ut som att den började från noll men det gick så pass snabbt att komma till samma punkt igen så den gjorde garanterat en kontroll av vad som redan fanns och tog allt annat. Då gick det bra iaf.

Ursprungligen av zinned:

Jag började om när min fastnade. Då såg det ut som att den började från noll men det gick så pass snabbt att komma till samma punkt igen så den gjorde garanterat en kontroll av vad som redan fanns och tog allt annat. Då gick det bra iaf.

Tack, då testar jag det.

Ursprungligen av Fredrik Sigbjörn:

Har provat att pausa och återuppta.
Jag vet inte riktigt vad det skulle innebära att stänga av iCloud-bildbibliotek och på igen.

Den har förmodligen laddat upp alla bilder, för jag kollade nätverksloggarna, och min dator laddade upp 150Gb när jag slog på det.

Dubbelkolla så att du är ansluten till ett Wi-Fi nätverk som i sin tur är anslutet till internet, just in case. Testa annars det vanliga, dvs. starta om enheten eller om inget hjälper, stäng av och starta iCloud-bildbibliotek på nytt.

Det verkar gå vägen nu efter "turn it off and on again"

  • Medlem
  • Malmö
  • 2015-04-20 09:30
Ursprungligen av Fredrik Sigbjörn:

Det verkar gå vägen nu efter "turn it off and on again"

Told you

1
Bevaka tråden