Iphoto vägrar ta emot bilder

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

"Vill du öppna biblioteket med den här versionen av iPhoto måste du först förbereda det. Förbered biblioteket genom att använda Uppgraderare för iPhoto-bibliotek som finns från Apple."

Denna dför mig obegripliga dialog möts jag av när jag försöker exportera en Iphoto-bild som jag fått via epost från min frus gamla Iphone 4 (den är inte uppgraderad till Ios 7!)

Och jag hämtar Upgrader, men det vägras forfarande import. Det verkar vara något slags moment 22. Vad händer?

Ursprungligen av tuffpuff:

...när jag försöker exportera en Iphoto-bild som jag fått via epost...

Jag antar att du menar importera, inte exportera.

Ursprungligen av tuffpuff:

...Och jag hämtar Upgrader, men det vägras forfarande import...

1. Du säger att du har hämtat det, men det framgår inte om du faktiskt har kört programmet också.
2. Vilken version av OS X har du?
3 Vilken version av iPhoto har du?

Oavsett svaret på ovanstående frågor, så är nog mitt första tips att prova att reparera iPhoto-biblioteket. Instruktioner hittar du här:
https://support.apple.com/en-us/HT201769
OBS! Se till att du har backup på iPhoto-biblioteket först.

Senast redigerat 2015-04-07 16:41

Vid dubbelkoll så verkar iPhoto blivit kokoo. När jag försöker starta det genom att dubbelklicka får jag samma meddelande.

Jag kör OSX 10.5.9.

Iphoto är väl den som passar till MAverick. Nu vill den att jag ska uppgradera till 11.

Applemail frågar om jag vill exportera bild till iPhoto.

Ska försöka med reparation.

Tack för ditt svar.

Ursprungligen av Jesper Ohlsson:

1. Du säger att du har hämtat det, men det framgår inte om du faktiskt har kört programmet också.
2. Vilken version av OS X har du?
3 Vilken version av iPhoto har du?

Oavsett svaret på ovanstående frågor, så är nog mitt första tips att prova att reparera iPhoto-biblioteket. Instruktioner hittar du här:
https://support.apple.com/en-us/HT201769
OBS! Se till att du har backup på iPhoto-biblioteket först.

Senast redigerat 2015-04-09 13:16
Ursprungligen av tuffpuff:

...Jag kör OSX 10.5.9.

10.5.9 finns inte. Du menar kanske 10.9.5.

Ursprungligen av tuffpuff:

...När jag försöker starta det genom att dubbelklicka får jag samma meddelande...

Ja, självklart. Det är inte bilden det är fel på, utan det är ditt iPhoto-bibliotek. Det framgår väl ganska klart av meddelandet.

Ursprungligen av tuffpuff:

...Ska försöka med reparation.

Du svarade inte på min fråga 1.

Det är möjligt att du måste köra den där uppgraderaren först, innan du kör reparationen.

Du har helt rätt. 10.9.5 är det.

När jag försöker få igång upgradera blir svaret:

Your library can open with the current version of iPhoto and does not need to be prepared with this tool.

Men inte katten kan jag öppna det!

Att jag inte svarade på 1 beror kanske på att jag inte riktigt förstår den, vad menar du om att faktiskt ha kört programmet?. Det var ett tag sedan jag öppnade det. KAnske kan det ha med uppgradering till Yosemite?

Ursprungligen av Jesper Ohlsson:

10.5.9 finns inte.

Du menar kanske 10.9.5.

Ja, självklart. Det är inte bilden det är fel på, utan det är ditt iPhoto-bibliotek. Det framgår väl ganska klart av meddelandet.

Du svarade inte på min fråga 1.

Det är möjligt att du måste köra den där uppgraderaren först, innan du kör reparationen.

  • Medlem
  • Karlskoga
  • 2015-04-08 12:45

När du får felmeddelandet får du också en länk till en fil du ska ladda ner. Ladda ner den och kör det programmet (hamnar kanske i Hämtade filer), efter det kan du köra iPhoto igen.

1
Bevaka tråden