Problem med att får MacBook Pro att starta efter vila.

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2015-04-03 16:50

Jag köpte en dator i augusti-september förra året och jag har haft problem med den sedan den var ny. Det är problem med att starta upp den efter den har försatts i viloläge.

Jag öppnar locket och den reagerar inte alls eller så tänder sig skärmen en kort stund och så går den i vila igen. Efter några minuter startar den som vanligt.
Om batteriet är på väg att ta slut och jag sätter den i viloläge så beter den sig än mer konstigt när den ska startas upp. Då försöker jag skriva in lösenordet för att låsa upp skärmen. Så antingen går den i vila igen eller så fryser den så att man inte ens kan röra muspekaren. Så tar det några minuter så fungerar den som vanligt igen.

Nu har jag försökt starta upp den i ungefär en halvtimme. Skärmen tände sig snabbt och så slocknade den på nytt. Sedan har den inte reagerat på något som jag gör. Så här illa har det aldrig varit.

Är det någon som har ett tips på vad jag kan göra? Jag kommer knappt ihåg vad det är för burk utan att starta den och kolla specifikationer. Så jag kan i te bidra med så mycket annat tyvärr. Har länkat en video så ni kan se hur den beter sig.

Senast redigerat 2015-04-03 22:42
  • Medlem
  • Stockholm
  • 2015-04-03 19:17
Ursprungligen av J.G.:

Jag köpte en dator i augusti-september förra året och jag har haft problem med den sedan den var ny. Det är problem med att starta upp den efter den har försatts i viloläge.

Jag öppnar locket och den reagerar inte alls eller så tänder sig skärmen en kort stund och så går den i vila igen. Efter några minuter startar den som vanligt.
Om batteriet är på väg att ta slut och jag sätter den i viloläge så beter den sig än mer konstigt när den ska startas upp. Då försöker jag skriva in lösenordet för att låsa upp skärmen. Så antingen går den i vila igen eller så fryser den så att man inte ens kan röra muspekaren. Så tar det några minuter så fungerar den som vanligt igen.

Nu har jag försökt starta upp den i ungefär en halvtimme. Skärmen tände sig snabbt och så slocknade den på nytt. Sedan har den inte reagerat på något som jag gör. Så här illa har det aldrig varit.

Är det någon som har ett tips på vad jag kan göra? Jag kommer knappt ihåg vad det är för burk utan att starta den och kolla specifikationer. Så jag kan i te bidra med så mycket annat tyvärr. Har länkat en video så ni kan se hur den beter sig.

Skämtar du? Filmen var en ljudfil som handlar om något helt annat!!

Senast redigerat 2015-04-03 22:57
  • Medlem
  • Göteborg
  • 2015-04-03 22:40
Ursprungligen av Gnulia:

Skämtar du? Filmen var en ljudfil som handlar om något helt annat!!

Nej jag skämtar inte. Jag har ingen dator att kolla på (som jag skrev) utan jag valde den senaste filen som laddades upp från min telefon till min Dropbox. Antagligen var det väl någon annan fil som har legat och laddat upp sedan tidigare och som blev klar precis efter.
Jag plockar bort den i mitt inlägg och det vore snällt om du tog bort länken även i ditt svar.

Min telefon har krånglat även den så jag klarar inte av att se filmen jag filmade på telefonen.

Ska se om jag kan hitta rätt länk på annat sätt.

  • Medlem
  • Göteborg
  • 2015-04-03 22:49
  • Medlem
  • Göteborg
  • 2015-04-03 22:50
Ursprungligen av suddgummi:

Tack! Ska ta en titt på det.

  • Medlem
  • Göteborg
  • 2015-04-03 23:32
Ursprungligen av suddgummi:

Testade det nu så får vi se om det hjälper. Verkar fint än så länge och flera av symptomen som stod med i listan är sånt som jag kände igen på min burk.

En ny "feature" som uppstod nu var att datorn dog eller vaknade till liv igen när jag lyfte på den. Har inte upplevt det förut. Har inte vågat kolla om det försvann nu när jag nollställde SMC. Tack så mycket!

1
Bevaka tråden