Airport Extreme som "slav" till Express vill inte dela ut ethernet.

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Halmstad
  • 2015-03-28 22:07

I ett led av felsökning av sporadiskt tappad Internetaccess har jag bytt plats på min Extreme och min Express, så Express'en är nu kopplad mot internet med fiber och Extreme är "slav", eller som det står i Airport utility: "Extend a wireless network". Grejen är Extreme står nu precis jämte min Apple TV och tänkte koppla ethernet mellan dem. Men med tråd mellan Extreme som slav och ATV så kommer inte ATV åt internet eller ens det interna nätverket, t.ex. Hemmadelning i Itunes.

Är det någon inställning i Airport utility jag skall vara uppmärksam på eftersom Exteme och Express precis har bytt plats där Express har skapat nytt nätverk med nytt namn. Det kanske ändå hänger kvar något. (Vill helst undvika reset som förstaåtgärd).

När Express'en var slav kunde den dela ut ethernet till skrivare.

Båda är tidiga N-kompatibla enheter, c. sju år gamla och Airport utility 6.3.1

Några råd?

  • Medlem
  • Halmstad
  • 2015-03-28 22:34

Löste det själv. Airport Express'en stod som bridge, en inställning som hängt med från den funktion den hade tidigare som "slav". Ändrade till "DHCP and NAT" och en omstart på Airport extreme i slavläge och då funkade det.

  • Medlem
  • Karlskoga
  • 2015-03-28 22:50

Gött. Kollar man alla IPnummer på sina enheter så får man en bra fingervisning om var felet ligger.

1
Bevaka tråden