iMovie 10.0.7 krasch

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Nu har två gånger försökt uppdera iMovie från 10.0.6 men under uppladdning av bibliotek kraschar programmet. När jag från Time Machine återskapar den gamla versionen ser jag en skillnad. Samtliga bibliotek till vänster visas nästan ögonblickligen när jag startar 10.0.6 men inte i 10.0.7. Vad göra?

Lite basinformation är aldrig fel:
- Version av OS X?
- Datormodell?
- Processor, minne, ledigt utrymme, m.m.?

Tips:
- Testa att logga in med en annan användare, för att se om den beter sig likadant där.
- Man kan också prova att ta bort iMovies inställningsfiler, och låta dessa skapas på nytt vid nästa start av programmet.

Just det, basinformation:
OS X 10.10.2
iMac (27-inch, Late 2012)
2,9 GHz 1600 MHz DDR3
16 GB Ram

Om jag tolkar dig rätt, Jesper, menar du att de filer som ligger i Mappen Filmer och slutar på .imovielibrary temporärt flyttas till annan plats innan jag startar 10.0.6? Därefter laddar jag ner 10.0.7. Får testa senare idag. Tack för tips!

Ursprungligen av Björn Wahlsten:

...Om jag tolkar dig rätt, Jesper, menar du att de filer som ligger i Mappen Filmer och slutar på .imovielibrary...

Nej, jag menade det jag skrev, dvs programmets inställningsfiler.

De brukar sluta på ".plist", och ligger förmodligen i
~/Library/Preferences/
och
~/[ditt användarnamn]/Library/Preferences/

Men det du skrev kan kanske också påverka. Det är bara att prova sig fram. Man behöver ju inte kasta dem, utan bara lägga undan dem i någon annan mapp. Om det inte hjälper, eller om det ställer till andra problem, så är det bara att plocka tillbaka dem. Men man bör ju notera exakt var de låg, om man ska flytta tillbaka dem.

Ursprungligen av Björn Wahlsten:

...innan jag startar 10.0.6? Därefter laddar jag ner 10.0.7...

Nej, jag menade innan du startar den uppdaterade versionen första gången.

Det var ett fel i programmet. iMovie version 10.0.8 finns idag , den 6 maj 2015. Denna version skall bl.a lösa problemet att programmet kan krascha. Jag har testat och Apple har uppenbarligen hittat felet.

1
Bevaka tråden