Lyckas inte få plex media manager att fungera på min Synology NAS

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Har precis skaffat en synology ds214play som har plex media manager förinstallerat i paketcentret i dsm 5.1. Jag lyckas dock inte få det att fungera.

Jag kan inte logga in på plex media manager via NAS:en och Plex webbapp upptäcker inte servern trots att det står att den körs i paketcentrat.

Vad fasen är det jag gör fel??

Har du provat att Settings, Server, Connect bocka i "manually specify port" ? (under verktygsikonen uppe till höger)
Bockat i "Enable local network discovery (GDM)"?
Har du portar (32400) öppna i NASens brandvägg?

Vad har du för inställningsmöjligheter för Plex i paketcentrat?

Kikat på loggarna? De finns i FileStation om du går till: Plex/Library/Application Support/Plex Media Server/Logs/

Ursprungligen av reboot81:

Har du provat att Settings, Server, Connect bocka i "manually specify port" ? (under verktygsikonen uppe till höger)
Bockat i "Enable local network discovery (GDM)"?
Har du portar (32400) öppna i NASens brandvägg?

Vad har du för inställningsmöjligheter för Plex i paketcentrat?

Kikat på loggarna? De finns i FileStation om du går till: Plex/Library/Application Support/Plex Media Server/Logs/

Vet inte riktigt hur jag lyckades få detta att fungera... Men nu gör det det. Laddade ner mjukvaran från plex hemsida och installerade på Nas:en istället för att använda den som fanns med från början. Sen öppnade jag några portar för att se om det fungerade och vips så dök servern upp i plex.tv och sen kunde jag komma vidare till plex media manager via app ikonen i nas:en... Tack för hjälpen

1
Bevaka tråden