Problem med Gimp

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2015-02-09 16:34

Hej!
Jag har försökt ladda ner redigeringsprogrammet Gimp men det startar inte. Någon som har liknande erfarenheter

  • Medlem
  • Nässjö
  • 2015-02-09 16:44
Ursprungligen av Stenis49:

Hej!
Jag har försökt ladda ner redigeringsprogrammet Gimp men det startar inte. Någon som har liknande erfarenheter

Vill minas att Gimp kräver att du har X11 / XQuartx installerat. Kan det vara något sånt som saknas?

  • Medlem
  • Göteborg
  • 2015-02-09 17:15
Ursprungligen av Stenis49:

Hej!
Jag har försökt ladda ner redigeringsprogrammet Gimp men det startar inte. Någon som har liknande erfarenheter

Vad händer? Får du upp rutan om att "programmet är från en oidentifierad utvecklare"?
I så fall högerklickar du på programsymbolen och väljer Öppna i kontextmenyn. Samma meddelande kommer upp igen men då finns även en ny knapp - Öppna.

Ursprungligen av Måns97:

Vill minas att Gimp kräver att du har X11 / XQuartx installerat. Kan det vara något sånt som saknas?

"Since the 2.8.2 version GIMP runs on OSX natively. No X11 environment is required."
http://www.gimp.org/downloads/

  • Medlem
  • Jönköping
  • 2015-02-09 17:17

Gimp

Ursprungligen av IngoX:

Vad händer? Får du upp rutan om att "programmet är från en oidentifierad utvecklare"?
I så fall högerklickar du på programsymbolen och väljer Öppna i kontextmenyn. Samma meddelande kommer upp igen men då finns även en ny knapp - Öppna.

"Since the 2.8.2 version GIMP runs on OSX natively. No X11 environment is required."

Nej det står att programmet oväntat har avslutats

  • Medlem
  • Göteborg
  • 2015-02-09 17:28

OK. Det funkar bra att ladda ner och sedan köra på min dator, OS X 10.10.2. Pröva hämta igen ifall filen blev korrupt något sätt.

1
Bevaka tråden